
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Katharin Czink and Dina Bair and Nexstar Media Wire","description":"The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance their image.. Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader","publicationDate":"2020-11-21T17:19:47-06:00","lastModifiedDate":"2020-11-21T17:19:47-06:00","publicationDayOfWeek":"Saturday","categoryList":["Coronavirus","National","National News"],"primaryCategory":"Coronavirus","tagList":[],"wordCount":671,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":348816,"isShared":true,"originalSource":"https:\/\/wgntv.com\/news\/medical-watch\/plastic-surgery-and-the-pandemic-with-time-to-heal-and-a-mask-to-hide-under-more-patients-looking-for-a-face-tune-up\/","sharingMode":"Copy","pageDcode":["165","218","235","234","176","232","233"],"persistentId":"nxstrib-5-article-1650463","nlpSentiment":{"score":0,"magnitude":12.2},"nlpCategories":{"\/Health\/Medical Facilities & Services\/Medical Procedures":0.95,"\/Beauty & Fitness\/Cosmetic Procedures\/Cosmetic Surgery":0.93},"nlpConsumerGood":{"Apps":0.01,"model":0.01},"nlpPerson":{"artists":0.01,"everybody":0.01,"Jeremy Warner":0.34,"Joette Waters":0.02,"many":0.02,"Maya Edelmuth":0.05,"patients":0.02,"star":0.01,"surgeons":0.01},"nlpOther":{"calls":0.01,"face":0.03,"FaceTune":0.01,"increase":0.01,"Instagram":0.01,"many":0.01,"mask":0.02,"mirror":0.01,"pandemic":0.02,"phone applications":0.01,"Plastic surgery":0.02,"same":0.01,"tune-up":0.02,"up":0.09},"nlpWorkOfArt":{"image":0.01,"pictures":0.01},"nlpEvent":{"pandemic":0.02},"nlpOrganization":{"Waters":0.01},"primaryCategoryId":16134} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgntv.com\/news\/medical-watch\/plastic-surgery-and-the-pandemic-with-time-to-heal-and-a-mask-to-hide-under-more-patients-looking-for-a-face-tune-up\/","ampUrl":"https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/amp\/","urlHostname":"https:\/\/www.wjtv.com","urlSlug":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery","directoryPath":["health","coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJTV","callSign":"WJTV","domainName":"www.wjtv.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-60088952-11"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/" || "";
var cats = "Coronavirus,National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance their image." || "";
var bob_story_author = "Katharin Czink and Dina Bair and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-11","event":"dlReady","paragraphCount":7,"wordCount":671,"authorName":"Katharin Czink and Dina Bair and Nexstar Media Wire","imageCount":0,"siteName":"WJTV","publishDateString":"Sat Nov 21 2020","publishTimeString":"05:19 PM CST","originalContent":true,"classifyText":[],"categories":"Coronavirus,National,National News","primaryCategory":"Coronavirus","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wjtv.com\/wp-content\/uploads\/sites\/72\/2020\/02\/cropped-12-NEWS-WJTV.png"}},"name":"WJTV","description":"The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance their image.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wjtv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery","datePublished":"2020-11-21T23:19:47+00:00","dateModified":"2020-11-21T23:19:47+00:00","url":"https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/","author":[{"@type":"Person","name":"Katharin Czink and Dina Bair and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wjtv.com\/wp-content\/uploads\/sites\/72\/2020\/11\/plasticsurgery.png"},"articleSection":"Coronavirus","genre":["Coronavirus","National","National News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery | WJTV</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/","page_slug":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery","page_type":"story","page_category":"coronavirus","article_id":348816,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance their image.. Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='UHcUaCZQmm4o4JN6gjNvEAv0YgnrJmoeMYuwWgr1YZI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #182C9D;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjtv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wjtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wjtv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://wgntv.com/news/medical-watch/plastic-surgery-and-the-pandemic-with-time-to-heal-and-a-mask-to-hide-under-more-patients-looking-for-a-face-tune-up/" />
<link rel='shortlink' href='https://www.wjtv.com/?p=348816' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fhealth%2Fcoronavirus%2Fwith-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fhealth%2Fcoronavirus%2Fwith-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="28558155508" />
			<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wjtv.com/health/coronavirus/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery" />
<meta property="og:url" content="https://www.wjtv.com/health/coronavirus/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery/" />
<meta property="og:description" content="The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance …" />
<meta property="article:published_time" content="2020-11-21T23:19:47+00:00" />
<meta property="article:modified_time" content="2020-11-21T23:19:47+00:00" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery" />
<meta name="twitter:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/plasticsurgery.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/plasticsurgery.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/plasticsurgery.png?w=1280" />
<meta name="twitter:title" content="With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery" />
<meta name="twitter:description" content="The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-348816 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
	<li id="menu-item-165194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165194"><a href="https://www.wjtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-278317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278317"><a href="https://www.wjtv.com/news/state/">State</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-179932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179932"><a href="https://www.wjtv.com/news/international/">International</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-262796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262796"><a href="https://www.wjtv.com/mslottery/">Lottery</a></li>
	<li id="menu-item-340768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340768"><a href="https://www.wjtv.com/news/focused-on-crime/">12 News Investigates: Crime Crisis</a></li>
	<li id="menu-item-155234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155234"><a href="https://www.wjtv.com/ms-most-wanted/">MS Most Wanted</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-306129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306129"><a href="https://www.wjtv.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-221233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221233"><a href="https://www.wjtv.com/rebuilding-mississippi/">Rebuilding Mississippi</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/living-local/focused-on-health/free-hiv-screenings-offered-in-jackson-metro-area/"
									>
			
				Free HIV screenings offered in Jackson-metro area
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/living-local/focused-on-health/free-hiv-screenings-offered-in-jackson-metro-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/second-stimulus-checks-biden-democrats-push-gop-for-more-virus-relief/"
									>
			
				Second stimulus checks: Biden, Democrats push GOP for more virus relief
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/699-new-coronavirus-cases-no-additional-deaths-in-mississippi/"
									>
			
				699 new coronavirus cases, no additional deaths in Mississippi
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/digital-first-thanksgiving-week-travel-forecast-from-storm-team-12/"
									>
			
				Digital First: Thanksgiving Week Regional Forecast from Storm Team 12
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/historic-site-proposed-at-former-mississippi-slave-market/"
									>
			
				Historic site proposed at former Mississippi slave market
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-331724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331724"><a href="https://www.wjtv.com/mississippi-primary-election-results/">Election Results</a></li>
	<li id="menu-item-156104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156104"><a href="https://www.wjtv.com/news/politics/focused-on-politics/">Focused on Politics</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-198852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198852"><a href="https://www.wjtv.com/town-hall/">Town Hall</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/national-news/in-wisconsin-recount-trump-challenges-pile-up-slow-tally/"
									>
			
				In Wisconsin recount, Trump challenges pile up, slow tally
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/national-news/in-wisconsin-recount-trump-challenges-pile-up-slow-tally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/11/In-Wisconsin-recount-Trump-challenges-pile-up-slow-tally.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/national-news/biden-expected-to-nominate-blinken-as-secretary-of-state/"
									>
			
				Biden expected to nominate Blinken as secretary of state
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/national-news/biden-expected-to-nominate-blinken-as-secretary-of-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/11/Biden-expected-to-nominate-Blinken-as-secretary-of-state.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/special-election-runoff-will-fill-seat-in-mississippi-house/"
									>
			
				Special election runoff will fill seat in Mississippi House
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/national-news/trump-slams-global-climate-agreement-biden-intends-to-rejoin/"
									>
			
				Trump slams global climate agreement Biden intends to rejoin
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/national-news/bidens-1st-cabinet-picks-expected-tuesday-amid-roadblocks/"
									>
			
				Biden’s 1st Cabinet picks expected Tuesday amid roadblocks
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/national-news/something-very-historical-push-for-diverse-biden-cabinet/"
									>
			
				‘Something very historical’: Push for diverse Biden Cabinet
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-293224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293224"><a href="https://www.wjtv.com/weather/tropics/">Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://www.wjtv.com/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC</a></li>
	<li id="menu-item-148565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148565"><a href="https://www.wjtv.com/swac-football/">SWAC</a></li>
	<li id="menu-item-301280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301280"><a href="https://www.wjtv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-279914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279914"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-218924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218924"><a href="https://www.wjtv.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-315667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315667"><a href="https://www.wjtv.com/golf/masters-report/">Masters Report</a></li>
	<li id="menu-item-303423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303423"><a href="https://www.wjtv.com/pro-football-challenge/">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-179851"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-282035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282035"><a href="https://www.wjtv.com/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-179852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179852"><a href="https://www.wjtv.com/focused-on-those-who-serve-the-pinebelt/">Focused On Those Who Serve The Pinebelt</a></li>
	<li id="menu-item-179853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179853"><a href="https://www.wjtv.com/mississippi-patriotism-our-pledge-of-allegiance/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-212680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-212680"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Storm Team 12: Today’s Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-327527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327527"><a href="https://www.wjtv.com/magic-of-the-mind/">Magic of the Mind</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-302918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302918"><a href="https://www.wjtv.com/faith/">Focused On Faith</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/living-local/focused-on-health/">Focused On Health</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-339417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339417"><a href="https://www.wjtv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-341579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341579"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-144232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144232"><a href="https://www.wjtv.com/living-local-millennial-matters/">Millennial Matters</a></li>
	<li id="menu-item-197939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197939"><a href="https://www.wjtv.com/mississippi-moment/">Mississippi Moment</a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130508"><a href="https://www.wjtv.com/living-local/pledge/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-144775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144775"><a href="https://www.wjtv.com/living-local/parenting-101/">Parenting 101</a></li>
	<li id="menu-item-313837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313837"><a href="https://www.wjtv.com/vans/">VANS Big Buck Showdown</a></li>
	<li id="menu-item-174761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174761"><a href="https://www.wjtv.com/the-very-vera-show/">The VeryVera Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-279843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279843"><a href="https://www.wjtv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-279844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279844"><a href="https://www.wjtv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-280746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280746"><a href="https://www.wjtv.com/post-a-job/">Post A Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-168195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168195"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-174744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174744"><a href="https://www.wjtv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-341473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341473"><a href="https://www.wjtv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-341509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341509"><a href="https://www.wjtv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-341472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341472"><a href="https://www.wjtv.com/holidays/">WJTV Home for the Holidays 2020</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-348816 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		With time to heal and a mask to hide under, more patients are looking for pandemic plastic surgery	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjtv.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Katharin Czink and Dina Bair and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-21T17:19:47-06:00">Nov 21, 2020 / 05:19 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-21T17:19:47-06:00">Nov 21, 2020 / 05:19 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6047038","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wjtv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjtv.com","ns_st_st":"wjtv","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"wjtv.com","ns_st_st":"wjtv","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/health/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wjtv.com/health/coronavirus/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery/&vconp=2&cust_params=vid%3D6047038%26cmsid%3D348816%26pid%3D348816%26vidcat%3D/health/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"k2rneA2bY2813UXzOPibFJ39edALZ6Ma","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDQ3MDM4IiwiaXNzIjoiazJybmVBMmJZMjgxM1VYek9QaWJGSjM5ZWRBTFo2TWEiLCJleHAiOjE2MDYxNTI1MDJ9.JoC5Odkq86NjEv_5_cxMydybgU311rpnPQXG11U2u2U","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(<a rel="noreferrer noopener" href="https://wgntv.com/news/medical-watch/plastic-surgery-and-the-pandemic-with-time-to-heal-and-a-mask-to-hide-under-more-patients-looking-for-a-face-tune-up/" target="_blank">WGN</a>) &#8211; The COVID-19 pandemic has led to an increase in Zoom calls, and for many that means focusing more profoundly on their own face. It is a close up that is leaving some wondering how they can enhance their image.</p>



<p>Enter phone applications. Apps like FaceTune have patients becoming their own facial artists and are leading many to come to plastic surgeons saying, “Tune my face!”<br><br>“They are bringing these pictures in and they are saying, ‘I want to look like this famous star or Instagram model,’” Dr. Jeremy Warner, a plastic surgeon at the Warner Institute for Plastic Surgery said. “And ‘Here’s my picture that I’ve morphed and here’s what I want it to look like.’”</p>



<p>Maya Edelmuth only wanted to change one thing.<br><br>&#8220;Everybody edits,” she said. “I would take the black marker (on the app) and I would just make a swoop.”<br><br>She wanted the bump in her nose gone.<br><br>“And I would just go (draw on nose) and frame it and take away the bump,” she said. “The pictures made me happy.&#8221;<br><br>But then Edelmuth would see the reality in the mirror and feel like it ruined everything, so she went to see Dr. Warner.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://myfox8.com/news/north-carolina-caregiver-to-use-1-million-prize-to-pay-daughters-student-loans/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		North Carolina caregiver to use $1 million prize to pay daughter’s student loans	</a>
</aside>
</div>


<p>“I pretty much wanted the ideal button nose, the swoop, the tiny little tip,” Edelmuth said.<br><br>The doctor had a different idea.<br><br>“I think we decided that would be a little too much,” Warner said. “When a patient tells me what’s bothering them, about their face or their nose, I could possibly interpret that somewhat differently even though we speak the same language. Whereas once we look at it on the computer screen and you see it visually, there’s no question whether or not we are on the same page.”<br><br>“I don’t even think about looking at myself anymore, whereas before I would be like, ‘Oh can they see my bump? Do they notice it? Is that what everybody is looking at?’” Edelmuth said. “But really it was in my head and now that it is completely taken away, I don’t even think about it.”</p>



<p>The change for Joette Waters is both inside and out.<br><br>“I just felt so much younger,” she said.<br><br>The successful actress wasn&#8217;t having as much success in the land of Zoom interviews.<br><br>“I had auditioned for some people. They felt I was too old for the role,” she said.<br><br>When Waters looked in the mirror, she felt she knew why.<br><br>“When I would look in the mirror I would see my face was starting to drag,” she said. So she dragged herself to the Warner Institute.<br><br>“We’ve seen a huge increase in this,” Warner said. “People have the time to recover (now). They are working from home. They are wearing masks over their face to hide themselves when they are recovering. And for all of these reasons, people are coming in in droves.”<br><br>Waters wanted a little lift. And she was pleased with the outcome.</p>



<p>“My before and after pictures are jaw dropping,” she said.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/animals/the-cats-meow-new-app-helps-cat-owners-decipher-what-their-pet-is-saying/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		The cat’s meow: New app helps cat owners decipher what their pet is saying	</a>
</aside>
</div>


<p>And a bonus, there were no scars.<br><br>“The incisions are all well-hidden,” Warner said. “It is possible to do this and look younger and better and have the incisions hidden. And no one can tell what you did even with cameras on you and lights.”<br><br>Remember that casting director who turned her down last year? They Zoomed in with a new outlook after Waters’s surgery.<br><br>“A director that didn’t hire me last year because I was still a little too old for the role hired me this year,” she said. “They just said, ‘You look fabulous.’”<br><br>And Waters said she feels, age-appropriately fabulous, with a new look and some new career opportunities.<br><br>“I wanted to look fresh, refreshed and rested,” Water said. “But I also am proud of being my age. I feel like I am a mentor to some younger women. (You can) still be beautiful and create a kind of image that you can be young at any age.”<br></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114851"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjtv.com/health/coronavirus/missouri-health-official-steps-down-after-her-family-threatened-over-coronavirus-measures/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="349970"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Missouri health official steps down after her family threatened over coronavirus measures
					</h3>
	
						<footer class="article-list__article-byline">
				by Elliott Davis and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-23T09:59:04-06:00">Nov 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ST. FRANCOIS COUNTY, Mo. (KTVI) -- A Missouri county health director has left her job because of threats she says she received over measures&nbsp;put in place to curb the coronavirus pandemic, including a mask mandate.</p>
<p>"I have received emails, you know, with someone claiming that a group of people in the community are watching me and following me, and if I make decisions that they don't like that there will be retaliation," said Amber Elliott, who had been the St. Francois County health director since January.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6056149"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/download-3-10.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/second-stimulus-checks-biden-democrats-push-gop-for-more-virus-relief/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="349945"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Second stimulus checks: Biden, Democrats push GOP for more virus relief
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-23T09:46:03-06:00">Nov 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (NEXSTAR) -- As Americans prepare for Thanksgiving, Speaker of the House Nancy Pelosi said the holiday, considered a time to show gratitude, will also be marked "with great pain, great pain that in our country in the course of this year, 250,000 Americans have lost their lives to the coronavirus."</p>
<p>Pelosi noted that Congress has yet to pass any further coronavirus relief aid and placed blame for the inaction on Senate Majority Leader Mitch McConnell.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5640726"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjtv.com/health/coronavirus/699-new-coronavirus-cases-no-additional-deaths-in-mississippi/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="349879"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				699 new coronavirus cases, no additional deaths in Mississippi
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-23T09:29:26-06:00">Nov 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>JACKSON, Miss. (WJTV) - The Mississippi State Department of Health (MSDH) is reporting 699 new cases of the coronavirus (COVID-19) in Mississippi. No additional deaths were reported on Monday, November 23.</p>
<p>That brings the state's total number of cases to 143,879 with 3,676 deaths.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349978"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/living-local/focused-on-health/free-hiv-screenings-offered-in-jackson-metro-area/"
									>
			
				Free HIV screenings offered in Jackson-metro area
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/living-local/focused-on-health/free-hiv-screenings-offered-in-jackson-metro-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/hiv-and-opioids.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349945"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/second-stimulus-checks-biden-democrats-push-gop-for-more-virus-relief/"
									>
			
				Second stimulus checks: Biden, Democrats push GOP for more virus relief
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/second-stimulus-checks-biden-democrats-push-gop-for-more-virus-relief/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5640726"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/bidenpelosi.png?w=1024&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349879"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/699-new-coronavirus-cases-no-additional-deaths-in-mississippi/"
									>
			
				699 new coronavirus cases, no additional deaths in Mississippi
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/health/coronavirus/699-new-coronavirus-cases-no-additional-deaths-in-mississippi/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349937"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/newsfeed-now/newsfeed-now-first-us-covid-immunizations-could-arrive-dec-12-14-hour-wait-at-new-colo-restaurant/"
									>
			
				Newsfeed Now: First US COVID immunizations could arrive Dec. 12; 14-hour wait at new Colo. restaurant
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/newsfeed-now/newsfeed-now-first-us-covid-immunizations-could-arrive-dec-12-14-hour-wait-at-new-colo-restaurant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstyDGvdLnbelpA"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/nfn-3-3.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="141723"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/digital-first-thanksgiving-week-travel-forecast-from-storm-team-12/"
									>
			
				Digital First: Thanksgiving Week Regional Forecast from Storm Team 12
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/digital-first-thanksgiving-week-travel-forecast-from-storm-team-12/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Holiday-Travel-Forecast_THU-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349821"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/historic-site-proposed-at-former-mississippi-slave-market/"
									>
			
				Historic site proposed at former Mississippi slave market
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/historic-site-proposed-at-former-mississippi-slave-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&#038;h=480&#038;crop=1"
		alt="Natchez beauty Photo by WJTV_199366"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/08/natchez-beauty-e1470223907506_33778097_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349819"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/abuse-trial-delayed-for-ex-catholic-church-friar/"
									>
			
				Abuse trial delayed for ex-Catholic Church friar
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/abuse-trial-delayed-for-ex-catholic-church-friar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349738"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/astrazeneca-says-covid-19-vaccine-highly-effective/"
									>
			
				AstraZeneca says COVID-19 vaccine &#8216;highly effective&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/astrazeneca-says-covid-19-vaccine-highly-effective/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5730836"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=1024&#038;h=543&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=1024&amp;h=543&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=1024&amp;h=543&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=1024&amp;h=543&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/shot1b.jpg?w=1024&amp;h=543&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349531"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/safety-precaution-advised-as-local-holiday-travel-picks-up/"
									>
			
				Safety precaution advised as local holiday travel picks up
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/safety-precaution-advised-as-local-holiday-travel-picks-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6057126"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/07/gettyimages-877279736.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349349"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/one-dead-following-fiery-single-car-crash-in-terry/"
									>
			
				One dead following fiery, single-car crash in Terry
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/one-dead-following-fiery-single-car-crash-in-terry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6057128"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=1056&#038;h=804&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=1056&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=1056&amp;h=804&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=1056&amp;h=804&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Fiery-wreck-2.png?w=1056&amp;h=804&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349326"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-casino-sues-insurer-that-wont-pay-covid-19-loss/"
									>
			
				Mississippi casino sues insurer that won’t pay COVID-19 loss
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/mississippi-casino-sues-insurer-that-wont-pay-covid-19-loss/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/05/IMG_2632-27.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="349312"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/779-new-coronavirus-cases-19-additional-deaths-in-mississippi/"
									>
			
				779 new coronavirus cases, 19 additional deaths in Mississippi
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/779-new-coronavirus-cases-19-additional-deaths-in-mississippi/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6057124"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Coronavirus-Update-2.png?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="348909"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/boys-and-girls-club-of-central-mississippi-feeds-families-ahead-of-thanksgiving/"
									>
			
				Boys and Girls Club of Central Mississippi feeds families ahead of Thanksgiving
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/boys-and-girls-club-of-central-mississippi-feeds-families-ahead-of-thanksgiving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6055546"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Boys-and-Girls-Club-Feeds-Metro.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="348901"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/local-community-joins-together-to-feed-the-homeless/"
									>
			
				Local community joins together to feed the homeless
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/health/coronavirus/local-community-joins-together-to-feed-the-homeless/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6055545"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/Feeding-the-homeless.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="348911"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/rep-stephanie-foster-hosts-final-food-giveaway-in-jackson/"
									>
			
				Rep. Stephanie Foster hosts final food giveaway in Jackson
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/rep-stephanie-foster-hosts-final-food-giveaway-in-jackson/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6057826"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/11/foster-giveaway.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="348870"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local/3-chicken-plants-hit-in-2019-raids-agree-to-pay-back-wages/"
									>
			
				3 chicken plants hit in 2019 raids agree to pay back wages
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/local/3-chicken-plants-hit-in-2019-raids-agree-to-pay-back-wages/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&#038;h=422&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/08/ICE-raid.jpg?w=465&amp;h=422&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-29" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="349945"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/second-stimulus-checks-biden-democrats-push-gop-for-more-virus-relief/"
									>
			
				Second stimulus checks: Biden, Democrats push GOP for more virus relief
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="349349"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/one-dead-following-fiery-single-car-crash-in-terry/"
									>
			
				One dead following fiery, single-car crash in Terry
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="349879"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/699-new-coronavirus-cases-no-additional-deaths-in-mississippi/"
									>
			
				699 new coronavirus cases, no additional deaths in Mississippi
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="349821"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/historic-site-proposed-at-former-mississippi-slave-market/"
									>
			
				Historic site proposed at former Mississippi slave market
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="349978"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/living-local/focused-on-health/free-hiv-screenings-offered-in-jackson-metro-area/"
									>
			
				Free HIV screenings offered in Jackson-metro area
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjtv.com/" rel="home">
					<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png" srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=90 90w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=120 120w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=180 180w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					
<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-299825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299825"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/WJTV-2019-2020-Annual-EEO-Public-File-Report.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/WHLT-2019-2020-Annual-EEO-Public-File-Report.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wjtv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Katharin Czink and Dina Bair and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery"}'   data-path='/5678/mg.wjtv/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 95 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"9d881d064d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjtv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjtv.com\/health\/coronavirus\/with-time-to-heal-and-a-mask-to-hide-under-more-patients-are-looking-for-pandemic-plastic-surgery\/"}
</script>
<script src='https://www.wjtv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794739',post:'348816',tz:'-6',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '348816' ]);
</script>

</body>
</html>
