
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"UFO report might miss deadline, senator says","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Duncan Phenix and Nexstar Media Wire","description":"One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told Fox Business he is \"not sure they're gonna come in on time.\". Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader","publicationDate":"2021-03-25T16:45:40-05:00","lastModifiedDate":"2021-03-25T16:45:43-05:00","publicationDayOfWeek":"Thursday","categoryList":["National","National News"],"primaryCategory":"National","tagList":[],"wordCount":1053,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":813757,"isShared":true,"originalSource":"https:\/\/www.mysterywire.com\/ufo\/ufo-report-might-miss-deadline-according-to-senator\/","sharingMode":"Copy","pageDcode":["236","237","233"],"localId":"nxs-72-article-813757","primaryCategoryId":6,"persistentId":"nxs-106-article-49325","nlpSentiment":{"score":-0.2,"magnitude":14.7},"nlpCategories":{"\/News":0.53,"\/People & Society\/Religion & Belief":0.77,"\/Arts & Entertainment\/Offbeat\/Occult & Paranormal":0.84},"nlpOrganization":{"UFOs":0.02,"UAP":0.01,"TMZ":0.01,"Pentagon":0.06,"intelligence agencies":0.01,"Fox News":0.04,"DNI":0.01,"Congress":0.01},"nlpWorkOfArt":{"UFO report":0.04,"report":0.05},"nlpLocation":{"U.S.":0.01,"FL":0.01},"nlpOther":{"transcript":0.02,"technologies":0.01,"request":0.01,"program":0.01,"overview":0.01,"MYSTERY WIRE":0.01,"mystery":0.05,"clock":0.01,"anything":0.01},"nlpEvent":{"submission":0.01},"nlpPerson":{"Senator":0.03,"Sen.":0.02,"R":0.01,"photographer":0.01,"Maria BartiromoSo":0.01,"Maria Bartiromo":0.01,"Marco RubioWell":0.03,"Marco RubioWe":0.01,"Marco Rubio":0.13,"John Ratcliffe":0.01,"john Radcliffe":0.01,"Donald Trump":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/ufo\/ufo-report-might-miss-deadline-according-to-senator\/","ampUrl":"https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/amp\/","urlHostname":"https:\/\/www.wjtv.com","urlSlug":"ufo-report-might-miss-deadline-senator-says","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJTV","callSign":"WJTV","domainName":"www.wjtv.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-60088952-11","networkId":"nxs-72"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/" || "";
var cats = "National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told Fox Business he is &#8220;not sure they&#8217;re gonna come in on time.&#8221;" || "";
var bob_story_author = "Duncan Phenix and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/krqe\/video\/video_studio\/1301\/21\/01\/14\/6197170\/6197170_610B0F4D503B4FB9B61F22DF5BF185C9_210114_6197170_Deadline_Looms_for_Pentagon_UFO_Report_4000_v1610667679.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-11","event":"dlReady","paragraphCount":13,"wordCount":1053,"authorName":"Duncan Phenix,Nexstar Media Wire","imageCount":0,"siteName":"WJTV","publishDateString":"Thu Mar 25 2021","publishTimeString":"04:45 PM CDT","originalContent":false,"classifyText":[],"categories":"National,National News","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "8a98abe6-f5e2-44c6-a930-57b174a5ed79",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wjtv.com\/wp-content\/uploads\/sites\/72\/2020\/02\/cropped-12-NEWS-WJTV.png"}},"name":"WJTV","description":"One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told Fox Business he is &#8220;not sure they&#8217;re gonna come in on time.&#8221;","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wjtv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/","headline":"UFO report might miss deadline, senator says","datePublished":"2021-03-25T21:45:40+00:00","dateModified":"2021-03-25T21:45:43+00:00","author":[{"@type":"Person","name":"Duncan Phenix"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wjtv.com\/wp-content\/uploads\/sites\/72\/2021\/03\/ufo-dc.jpg"},"articleSection":"National","genre":["National","National News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>UFO report might miss deadline, senator says | WJTV</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/","page_slug":"ufo-report-might-miss-deadline-senator-says","page_type":"story","page_category":"national","article_id":813757,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told Fox Business he is &quot;not sure they&#039;re gonna come in on time.&quot;. Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='UHcUaCZQmm4o4JN6gjNvEAv0YgnrJmoeMYuwWgr1YZI' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #182C9D;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b311b35b264e4bb8fb34' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=bc9c766abb26c06e3bb1' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=3709eb28b57a0b6ad79e' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wjtv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wjtv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjtv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wjtv.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wjtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"0ac149d02a1bd35836dc2c576acf4d99"}};
</script>
<script src='https://www.wjtv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wjtv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wjtv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.mysterywire.com/ufo/ufo-report-might-miss-deadline-according-to-senator/" />
<link rel='shortlink' href='https://www.wjtv.com/?p=813757' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnational%2Fufo-report-might-miss-deadline-senator-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnational%2Fufo-report-might-miss-deadline-senator-says%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-weather-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-25 16:45:40" />
<meta name="sailthru.title" content="UFO report might miss deadline, senator says" />
<meta name="sailthru.author" content="Duncan Phenix and Nexstar Media Wire" />
<meta name="sailthru.description" content="One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told Fox Business he is &quot;not sure they&#039;re gonna come in on time.&quot;" />
<meta name="sailthru.image.full" content="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/ufo-dc.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/ufo-dc.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wjtv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wjtv.com/news/national/ufo-report-might-miss-deadline-senator-says/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UFO report might miss deadline, senator says" />
<meta property="og:url" content="https://www.wjtv.com/news/national/ufo-report-might-miss-deadline-senator-says/" />
<meta property="og:description" content="One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told…" />
<meta property="article:published_time" content="2021-03-25T21:45:40+00:00" />
<meta property="article:modified_time" content="2021-03-25T21:45:43+00:00" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UFO report might miss deadline, senator says" />
<meta name="twitter:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/ufo-dc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/ufo-dc.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/ufo-dc.jpg?w=1280" />
<meta name="twitter:description" content="One day after talking to a TMZ photographer about UFOs and the highly anticipated UAP report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio (R-FL) told…" />
<meta name="twitter:title" content="UFO report might miss deadline, senator says" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-813757 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
	<li id="menu-item-165194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165194"><a href="https://www.wjtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-278317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278317"><a href="https://www.wjtv.com/news/state/">State</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-179932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179932"><a href="https://www.wjtv.com/news/international/">International</a></li>
	<li id="menu-item-358363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358363"><a href="https://www.wjtv.com/news/focused-on-crime/">12 News Investigates</a></li>
	<li id="menu-item-341579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341579"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-262796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262796"><a href="https://www.wjtv.com/mslottery/">Lottery</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-802420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802420"><a href="https://www.wjtv.com/connect/">12 News Connect</a></li>
	<li id="menu-item-805471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805471"><a href="https://www.wjtv.com/apps/">WJTV Mobile Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/3-dead-after-devastating-storm-blasts-calhoun-county-ala/"
					class="article-list__article-link"
														>
			
				3 dead after &#8216;devastating&#8217; storm blasts Calhoun County, Ala.
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/3-dead-after-devastating-storm-blasts-calhoun-county-ala/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6471813"
	>
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/sharkey-county-man-convicted-in-2017-double-murder/"
					class="article-list__article-link"
														>
			
				Sharkey County man convicted in 2017 double-murder
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/city-of-clinton-staying-prepared-despite-lack-of-severe-weather/"
					class="article-list__article-link"
														>
			
				City of Clinton staying prepared despite lack of severe weather
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/severe-storms-kill-1-in-mississippi-cause-damage-in-alabama/"
					class="article-list__article-link"
														>
			
				Severe storms kill 1 in Mississippi, cause damage in Alabama
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/severe-weather-causes-power-outages-in-mississippi/"
					class="article-list__article-link"
														>
			
				Severe weather causes power outages in Mississippi
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-156104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156104"><a href="https://www.wjtv.com/news/politics/focused-on-politics/">Focused on Politics</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/state/mississippi-governor-signs-universal-recognition-bill-into-law/"
					class="article-list__article-link"
														>
			
				Mississippi governor signs universal recognition bill into law
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/state/mississippi-governor-signs-universal-recognition-bill-into-law/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2021/03/6235b011ef5e4e1daca2ba270e4f8476.jpg?w=2000&#038;ssl=1"
		alt="Tate Reeves"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/state/mississippi-ag-joins-lawsuit-over-bidens-pause-on-oil-gas-leasing/"
					class="article-list__article-link"
														>
			
				Mississippi AG joins lawsuit over Biden&#8217;s pause on oil, gas leasing
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/state/mississippi-ag-joins-lawsuit-over-bidens-pause-on-oil-gas-leasing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2021/03/GettyImages-157591548-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/gov-reeves-signs-bill-to-raise-monthly-tanf-benefits/"
					class="article-list__article-link"
														>
			
				Gov. Reeves signs bill to raise monthly TANF benefits
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-tourism-association-hosts-2021-tourism-day/"
					class="article-list__article-link"
														>
			
				Mississippi Tourism Association hosts 2021 Tourism Day
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/state/computer-science-instruction-bill-signed-by-governor-tate-reeves/"
					class="article-list__article-link"
														>
			
				Computer science instruction bill signed by Governor Tate Reeves
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/legislative-leaders-kill-key-proposal-to-address-jackson-water-crisis/"
					class="article-list__article-link"
														>
			
				Legislative leaders kill key proposal to address Jackson water crisis
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-381788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381788"><a href="https://www.wjtv.com/weather/severe-weather/">Severe Weather</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-805514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805514"><a href="https://www.wjtv.com/basketball-bracket-challenge/">BASKETBALL BRACKET CHALLENGE</a></li>
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://www.wjtv.com/sports/the-o-t/">The O.T.</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC</a></li>
	<li id="menu-item-148565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148565"><a href="https://www.wjtv.com/swac-football/">SWAC</a></li>
	<li id="menu-item-810339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810339"><a href="https://www.wjtv.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-279914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279914"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-218924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218924"><a href="https://www.wjtv.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-364611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364611"><a href="https://www.wjtv.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-179851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-179851"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-282035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282035"><a href="https://www.wjtv.com/news/pine-belt/">Pine Belt</a></li>
	<li id="menu-item-212680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-212680"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Storm Team 12: Today’s Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-374466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374466"><a href="https://www.wjtv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-302918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302918"><a href="https://www.wjtv.com/faith/">Focused On Faith</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/living-local/focused-on-health/">Focused On Health</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-792477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792477"><a href="https://www.wjtv.com/living-local/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-144232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144232"><a href="https://www.wjtv.com/living-local-millennial-matters/">Millennial Matters</a></li>
	<li id="menu-item-197939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197939"><a href="https://www.wjtv.com/mississippi-moment/">Mississippi Moment</a></li>
	<li id="menu-item-144775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144775"><a href="https://www.wjtv.com/living-local/parenting-101/">Parenting 101</a></li>
	<li id="menu-item-358032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358032"><a href="https://www.wjtv.com/remarkable-women-2/">Remarkable Women: Mississippi</a></li>
</ul>
</div></div></li>
<li id="menu-item-279843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-279843"><a href="https://www.wjtv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-279844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279844"><a href="https://www.wjtv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-280746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280746"><a href="https://www.wjtv.com/post-a-job/">Post A Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-792497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-792497"><a href="https://nxslink.wjtv.com/join/6sd/signup">Newsletters</a></li>
	<li id="menu-item-168195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168195"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-174744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174744"><a href="https://www.wjtv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-341473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341473"><a href="https://www.wjtv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-341509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341509"><a href="https://www.wjtv.com/contests/">Contests</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
			">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-813757 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		UFO report might miss deadline, senator says	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjtv.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>Duncan Phenix</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-03-25T16:45:40-05:00">Mar 25, 2021 / 04:45 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-25T16:45:43-05:00">Mar 25, 2021 / 04:45 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6197222","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wjtv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjtv.com","ns_st_st":"wjtv","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""},"ad":{"c3":"wjtv.com","ns_st_st":"wjtv","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wjtv.com/news/national/ufo-report-might-miss-deadline-senator-says/&vconp=2&cust_params=vid%3D6197222%26cmsid%3D813757%26pid%3D813757%26vidcat%3D/news/national%26bob_ck%3D[bob_ck_val]%26d_code%3D236%2C237%2C233"}},"expectPrerollTimeout":8,"accessKey":"k2rneA2bY2813UXzOPibFJ39edALZ6Ma","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTk3MjIyIiwiaXNzIjoiazJybmVBMmJZMjgxM1VYek9QaWJGSjM5ZWRBTFo2TWEiLCJleHAiOjE2MTY3MTU1NzJ9.hNVHnHtWxkRHwShkf5CILl2shDW67fBh5sCUznWnKqc","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/krqe/video/video_studio/1301/21/01/14/6197170/6197170_610B0F4D503B4FB9B61F22DF5BF185C9_210114_6197170_Deadline_Looms_for_Pentagon_UFO_Report_4000_v1610667679.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><a rel="noreferrer noopener" href="https://www.mysterywire.com/" target="_blank">MYSTERY WIRE</a> &#8212; One day after talking to a TMZ photographer <a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/difficult-to-explain-former-director-of-national-intelligence-opens-up-about-ufos/" target="_blank">about UFOs</a> and the highly anticipated Unidentified Aerial Phenomena (UAP) report that is supposed to be submitted by U.S. intelligence agencies by June 1st, Sen. Marco Rubio told Fox Business he is &#8220;not sure they&#8217;re gonna come in on time.&#8221;</p>



<p>But the clock remains ticking for the Pentagon’s hush-hush program to investigate UFOs and the other intelligence agencies included in the request.</p>



<p>At the Pentagon, it’s called the Unidentified Aerial Phenomena Task Force (UAPTF), and it has been ordered to prepare a detailed overview of the UFO mystery for submission to Congress.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mysterywire.com/ufo/uaptf-update/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Deadline Looms for Pentagon UFO Report	</a>
</aside>
</div>


<p>However, as Sen. Rubio mentioned, there are already challenges to meeting this deadline.</p>



<p>The first public mention of the UAPTF came in June 2020 when the Senate Intelligence Committee formally asked the Pentagon for a comprehensive analysis of the UFO mystery.</p>



<p>Over the previous three years, members and staff of key committees had received closed door briefings about startling encounters between the U.S. military and UAPs.</p>



<p>Sen. Rubio has&nbsp;<a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/sen-marco-rubio-ufos/" target="_blank">acknowledged to Mystery Wire</a>&nbsp;that lawmakers consider this to be a serious matter.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mysterywire.com/ufo/difficult-to-explain-former-director-of-national-intelligence-opens-up-about-ufos/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		‘Difficult to explain’: Former Director of National Intelligence opens up about UFOs	</a>
</aside>
</div>


<p>Late last week, John Ratcliffe, the top intelligence official under former President Donald Trump, explained that the forthcoming report will outline “a lot more sightings than have been made public.”</p>



<p>“Some of those have been declassified,” Ratcliffe said during the interview.</p>



<p>A spokesperson for current DNI Avril Haines&nbsp;told <a rel="noreferrer noopener" href="https://www.politico.com/morningdefense/" target="_blank">politico.com</a> that “we are aware of the requirement and will respond accordingly.”</p>



<ul><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/the-pentagons-secret-ufo-program-revealed/" target="_blank">The Pentagon’s secret UFO program revealed</a>&nbsp;(Dec. 18, 2017)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/i-team-pentagon-ufo-study-catches-attention-of-congress/" target="_blank">Pentagon UFO study catches attention of Congress</a>&nbsp;(Dec. 21, 2017)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/military-technology/ufo-dilemma-pushed-luis-elizondo-out-of-department-of-defense-part-1/" target="_blank">UFO dilemma pushed Luis Elizondo out of Department of Defense</a>&nbsp;(Jan. 30, 2018)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/military-technology/ufo-incidents-like-nimitz-tic-tac-not-a-rarity-in-luis-elizondos-world-part-4/" target="_blank">UFO incidents like Nimitz, Tic Tac not a rarity in Luis Elizondo’s world</a>&nbsp;(Jan. 30, 2018)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/i-team-documents-prove-secret-ufo-study-based-in-nevada/" target="_blank">Documents prove secret UFO study based in Nevada</a> (May 4, 2018)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/i-team-exclusive-confidential-report-analyzes-tic-tac-ufo-incidents/" target="_blank">Confidential report analyzes Tic Tac UFO incidents</a> (MAY 18, 2018)</li><li><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/exclusive-i-team-obtains-some-key-documents-related-to-pentagon-ufo-study/" target="_blank">Key documents obtained related to Pentagon UFO study</a>&nbsp;(July 25, 2018)</li></ul>



<hr class="wp-block-separator"/>



<p><em>Below is the transcript of the UFO discussion between Fox Business host Maria Bartiromo and Sen. Marco Rubio.</em></p>



<blockquote class="wp-block-quote"><p><strong>Maria Bartiromo&nbsp;<br></strong>Senator, I want to turn to unidentified objects in the air, I had an exclusive interview with the former director of national intelligence, john Radcliffe, the other night on Fox News, where I asked him about this upcoming Pentagon report, which you of course have commissioned or encouraged to have a report on these unidentified objects.<br>Have unidentified flying objects been seen?<br><br><strong>Sen. Marco Rubio<br></strong>We&#8217;re sure we have lots of reports about what we call unidentified aerial phenomenon. There are a lot more sightings then have been made public. Sometimes we wonder whether or not our adversaries have technologies that are a little bit further down the road than we thought or that we realized.<br><br><strong>Maria Bartiromo<br></strong>So Senator, what about that? What can you tell us about UFOs?<br><br><strong>Sen. Marco Rubio<br></strong>Well, we have things flying over military installations over military exercises and other places. And we don&#8217;t know what it is. It isn&#8217;t ours. It isn&#8217;t anything that&#8217;s registered with the FAA, and in many cases, exhibits attributes of things. We&#8217;ve never seen technology, the kinds of technology we haven&#8217;t seen before. At least that&#8217;s what it seems like. I think you have to know what it is, or we have to try to know what it is. That&#8217;s my view of it without any preconceived notions, maybe there&#8217;s a logical explanation. Maybe it&#8217;s a, you know, something that can be explained away. Maybe it&#8217;s a foreign adversary who&#8217;s made a technological leap, as you&#8217;ve heard the former DNI said, whatever it is, we need to know the answer to it. The problem with this issue is every time you raise it, people get all nervous. Oh, does this mean UFOs and aliens and extraterrestrials? We don&#8217;t have to go So far, it&#8217;s very simple. There are things flying over national security installations. We don&#8217;t know who they are. I don&#8217;t know what it is it isn&#8217;t ours, we need to find out.<br><br><strong>Maria Bartiromo<br></strong>Well, this is absolutely fascinating. So I mean, from, from my standpoint, when I heard john Radcliffe talk about that, I went and I looked up what you&#8217;ve said about the Pentagon report coming up June 1, what do you think we&#8217;re going to learn from that Pentagon report on June 1?<br><br><strong>Sen. Marco Rubio<br></strong>Well, first, I&#8217;m not sure they&#8217;re gonna come in on time to be honest with you, because they miss a lot of deadlines and government on these sorts of things. But we&#8217;ll get a report at some point. Second is I don&#8217;t know if we&#8217;re going to know what I mean, I&#8217;m not sure that by June 1, they&#8217;ll have reached a hard conclusion about what they&#8217;re dealing with. And there may be more questions or new questions than than full answers after the fact. I can tell you it&#8217;s being taken more seriously now than it ever has been. And look, there&#8217;s a stigma associated with this. All right, when at when a Navy pilot would report that they saw something, they were told, you need to go see the flight surgeon, you know, so to check out your head, you know, make sure you&#8217;re not seeing things. So there&#8217;s a stigma associated with reporting it, even talking to you about it now, right? I mean, people are going to go and say, Look what these people are focused on when the world is falling apart. So there&#8217;s a there&#8217;s a stigma associated with it. And that&#8217;s, I think, needs to go away. We don&#8217;t have any preconceived notions about what this is or isn&#8217;t. We just need to know or we need to start we need to start trying to know, I think the first step is to ask the question, if you don&#8217;t ask the question, you&#8217;re not going to begin to get answers.<br><br><strong>Maria Bartiromo<br></strong>So it&#8217;s not necessarily like that we have, you know, little ETs running around aliens, but it could be technology that China or Russia or somebody else has developed that could be ahead of the United States, then that&#8217;s even more worrying worrisome to me.<br><br><strong>Sen. Marco Rubio<br></strong>Again, I don&#8217;t know it would be very worrisome. I don&#8217;t know that to be the case, but we need to start finding out.</p><cite>Fox Business 3/24/2021</cite></blockquote>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114851"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-33" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="text-12" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/national/slain-boulder-officers-dad-says-son-would-be-deeply-offended-to-know-his-death-would-be-used-to-promote-gun-control/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="813783"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Slain Boulder officer&#8217;s dad says son would be &#8216;deeply offended to know his death would be used to promote gun control&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Dara Bitler, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-03-25T17:01:39-05:00">Mar 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BOULDER, Colo. (KDVR) -- Homer Talley, the father of officer Eric Talley, who was killed in the line of duty during a shooting at King Soopers on Monday, spoke with TMZ about his stance on guns.</p>
<p>Officer Talley's father said his son was a staunch 2nd Amendment guy, and he believes his son would hate to see his death used to promote gun control, according to TMZ.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6464002"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/161812517_497417671275463_8422078064763202897_n.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/national/arizona-governor-says-masks-no-longer-required-utah-doing-the-same-on-april-10/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="813778"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Arizona Governor says masks no longer required; Utah doing the same on April 10
					</h3>
	
						<footer class="article-list__article-byline">
				by Caroline Bleakley <span class="sep">/</span> <time datetime="2021-03-25T17:01:07-05:00">Mar 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LAS VEGAS (KLAS) -- Arizona Gov. Doug Ducey released new COVID-19 guidelines Thursday that say  mask and social distancing is no longer required.</p>
<p>The governor points out that the state has seen a decrease in cases over the past 10 weeks and distributed more than 3 million doses of the vaccine.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=2140&#038;h=1401&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/FACEMASK.jpg?w=2140&amp;h=1401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjtv.com/weather/severe-weather/3-dead-after-devastating-storm-blasts-calhoun-county-ala/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="813775"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				3 dead after &#8216;devastating&#8217; storm blasts Calhoun County, Ala.
					</h3>
	
						<footer class="article-list__article-byline">
				by Drew Taylor <span class="sep">/</span> <time datetime="2021-03-25T17:31:04-05:00">Mar 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CALHOUN COUNTY, Ala. (WIAT) -- Three people have died following severe weather that swept through parts of Calhoun County Thursday afternoon.</p>
<p>Calhoun County Sheriff Matthew Wade confirmed that there were three deaths and several injuries in Ohatchee along River Road. He confirmed that there were multiple structures down in the area and that local agencies were assisting with a search and rescue operation to locate people who are trapped underneath the debris.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6471813"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&#038;h=448&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813775"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/3-dead-after-devastating-storm-blasts-calhoun-county-ala/"
					class="article-list__article-link"
														>
			
				3 dead after &#8216;devastating&#8217; storm blasts Calhoun County, Ala.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/3-dead-after-devastating-storm-blasts-calhoun-county-ala/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471813"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&#038;h=448&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/thumbnail_IMG_0922.jpg?w=540&amp;h=448&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813728"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/sharkey-county-man-convicted-in-2017-double-murder/"
					class="article-list__article-link"
														>
			
				Sharkey County man convicted in 2017 double-murder
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/sharkey-county-man-convicted-in-2017-double-murder/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Suspect-double-murder.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813690"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/city-of-clinton-staying-prepared-despite-lack-of-severe-weather/"
					class="article-list__article-link"
														>
			
				City of Clinton staying prepared despite lack of severe weather
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/local-news/city-of-clinton-staying-prepared-despite-lack-of-severe-weather/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471825"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&#038;h=264&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/Safe-room.png?w=476&amp;h=264&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813673"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/severe-storms-kill-1-in-mississippi-cause-damage-in-alabama/"
					class="article-list__article-link"
														>
			
				Severe storms kill 1 in Mississippi, cause damage in Alabama
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/severe-storms-kill-1-in-mississippi-cause-damage-in-alabama/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471806"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=768&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=768&amp;h=1024&amp;crop=1 1080w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/IMG_0507001.jpg?w=768&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813649"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/severe-weather-causes-power-outages-in-mississippi/"
					class="article-list__article-link"
														>
			
				Severe weather causes power outages in Mississippi
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/severe-weather-causes-power-outages-in-mississippi/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471819"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&#038;h=354&#038;crop=1"
		alt="Alcorn&#039;s Natchez campus closed Monday due to power outage (Image 1)_15427"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2015/05/3278965_g1_33771625_ver1.0.jpg?w=629&amp;h=354&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813657"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/accident-blocks-all-lanes-of-i-20-in-warren-county/"
					class="article-list__article-link"
														>
			
				2 killed in multi-vehicle crash on I-20 in Warren County
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/accident-blocks-all-lanes-of-i-20-in-warren-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471998"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/crash-on-i20-warren-co.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813631"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/washington/washington-dc/hyde-smith-joins-senate-delegation-headed-to-southern-border/"
					class="article-list__article-link"
														>
			
				Hyde-Smith joins Senate delegation headed to southern border
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/washington/washington-dc/hyde-smith-joins-senate-delegation-headed-to-southern-border/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6472218"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&#038;h=275&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/09/cindy-hyde-smith.png?w=489&amp;h=275&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813583"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/damage-from-thursdays-severe-storms-in-mississippi/"
					class="article-list__article-link"
														>
			
				Damage from Thursday&#8217;s severe storms in Mississippi
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/damage-from-thursdays-severe-storms-in-mississippi/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471815"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=1440&#038;h=2048&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/hail-in-madden.jpg?w=1440&amp;h=2048&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813574"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/usace-vicksburg-district-activates-emergency-operation-center-due-to-high-water/"
					class="article-list__article-link"
														>
			
				USACE Vicksburg District activates Emergency Operation Center due to high water
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/usace-vicksburg-district-activates-emergency-operation-center-due-to-high-water/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6472190"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&#038;h=626&#038;crop=1"
		alt="Officials keep a close eye on the Mississippi River"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&amp;h=626&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&amp;h=626&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&amp;h=626&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2018/02/vicksburg20flooding_1519442416112.PNG_35093892_ver1.0.png?w=940&amp;h=626&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813517"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/oakley-youth-development-center-job-fairs-set-for-april/"
					class="article-list__article-link"
														>
			
				Oakley Youth Development Center job fairs set for April
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/oakley-youth-development-center-job-fairs-set-for-april/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MDHS_Oakley-Job-Fair_FB-Event-Photo.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813504"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/mema-leaders-provide-update-on-thursdays-severe-weather/"
					class="article-list__article-link"
														>
			
				MEMA leaders provide update on Thursday&#8217;s severe weather
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/mema-leaders-provide-update-on-thursdays-severe-weather/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471122"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/MEMA-UPDATE.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813501"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/mississippi-health-centers-receive-more-than-70m-in-american-rescue-plan-funding/"
					class="article-list__article-link"
														>
			
				Mississippi Health Centers receive more than $70M in American Rescue Plan funding
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/health/coronavirus/mississippi-health-centers-receive-more-than-70m-in-american-rescue-plan-funding/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5640726"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/money-cash-100-bill_35992554_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813492"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/cpsc-warns-customers-of-risk-of-carbon-monoxide-after-storms/"
					class="article-list__article-link"
														>
			
				CPSC warns customers of risk of carbon monoxide after storms
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/cpsc-warns-customers-of-risk-of-carbon-monoxide-after-storms/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471291"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/GettyImages-868994902.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813480"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/health/coronavirus/fema-begins-reimbursing-funeral-costs-for-families-who-lost-loved-ones-to-covid-19/"
					class="article-list__article-link"
														>
			
				FEMA begins reimbursing funeral costs for families who lost loved ones to COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/health/coronavirus/fema-begins-reimbursing-funeral-costs-for-families-who-lost-loved-ones-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6472256"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/GettyImages-1230373980.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813456"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/newsfeed-now/newsfeed-now-a-look-at-the-king-sooper-shooting-suspects-past-man-reconnects-antique-find-to-veterans-family/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: A look at the King Sooper shooting suspect&#8217;s past; Man reconnects antique find to veteran&#8217;s family
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/newsfeed-now/newsfeed-now-a-look-at-the-king-sooper-shooting-suspects-past-man-reconnects-antique-find-to-veterans-family/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6470960"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2021/03/NFN-LOGO-2-7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="813437"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/shelters-safe-rooms-open-for-severe-weather-on-thursday/"
					class="article-list__article-link"
														>
			
				Shelters, safe rooms open for severe weather on Thursday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/severe-weather/shelters-safe-rooms-open-for-severe-weather-on-thursday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6471335"
	>
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/04/lamar-county-shelter.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-29" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="86491"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/"
					class="article-list__article-link"
														>
			
				Storm Team 12: Severe Weather threats shifts to the East
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="86564"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/livestream/"
					class="article-list__article-link"
														>
			
				Watch Live
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="813657"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/accident-blocks-all-lanes-of-i-20-in-warren-county/"
					class="article-list__article-link"
														>
			
				2 killed in multi-vehicle crash on I-20 in Warren County
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="813673"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/severe-weather/severe-storms-kill-1-in-mississippi-cause-damage-in-alabama/"
					class="article-list__article-link"
														>
			
				Severe storms kill 1 in Mississippi, cause damage in Alabama
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="86488"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjtv.com/" rel="home">
					<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png" srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=90 90w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=120 120w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=180 180w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					
<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-299825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299825"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2021/02/WJTV-2020-2021-Annual-EEO-Public-File-Report.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2021/01/WHLT-2020-2021-Annual-EEO-Public-File-Report.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wjtv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Duncan Phenix and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"ufo-report-might-miss-deadline-senator-says"}'   data-path='/5678/mg.wjtv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.wjtv.com/wp-content/uploads/sites/72/2020/02/cropped-12-NEWS-WJTV.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 100 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"82b6198183","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjtv.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d60c7715fe71344de330' id='ns-global-js-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=578c13e0f851dae96568' id='ns-article-js-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjtv.com\/news\/national\/ufo-report-might-miss-deadline-senator-says\/"}
</script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=2e91cdd87aa0231709cc' id='ns-video-playlist-js-js'></script>
<script src='https://www.wjtv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://www.wjtv.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794739',post:'813757',tz:'-5',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '813757' ]);
</script>

</body>
</html>
