
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/newsfeed-now\/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis\/" || "";
var cats = "Newsfeed Now" || "";
var bob_kw = "" || "";
var bob_desc = "LITTLE ROCK, Ark. \u2013 A well-known local woman has a warning for other parents after she said her son got sick from using e-cigarettes. Erin Griffin is the owner of Cotham\u2019s Restaurant in downtown Little Rock. She considered herself to be a mom who \u201cdoesn\u2019t have her head in the clouds,\u201d so you can only [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/newsfeed-now\/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kark\/video\/video_studio\/2019\/10\/10\/LR_mother_warns_of_vaping_dangers_after_son_s_di_4006461_1200.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->

	
	<title>Arkansas mother warns of vaping dangers after son’s diagnosis | WJTV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/news\/newsfeed-now\/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis\/","page_slug":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis","page_type":"story","page_category":"newsfeed_now","article_id":127268,"subpath":"\/news\/newsfeed_now"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LITTLE ROCK, Ark. – A well-known local woman has a warning for other parents after she said her son got sick from using e-cigarettes. Erin Griffin is the owner of Cotham’s Restaurant in downtown Little Rock. She considered herself to be a mom who “doesn’t have her head in the clouds,” so you can only [&hellip;]. Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #182C9D;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?m=1567638704g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjtv.com/_static/??-eJyVzEsOwiAUheENWS5QHnVguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYKpCN1C9Sam0kP1tuSQqZvJsT/OGZvQUXkSiHOHq+MM+E4tzQifqfYOpDiX0NucINWzHu/nG++8jndGFSUynVpMULwOBMtQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gWkWACW/ILY='></script>
<link rel='https://api.w.org/' href='https://www.wjtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.kark.com/news/newsfeed-now/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis/" />
<link rel='shortlink' href='https://www.wjtv.com/?p=127268' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Farkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Farkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="28558155508" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjtv.com/news/newsfeed-now/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arkansas mother warns of vaping dangers after son’s diagnosis" />
<meta property="og:url" content="https://www.wjtv.com/news/newsfeed-now/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis/" />
<meta property="og:description" content="LITTLE ROCK, Ark. – A well-known local woman has a warning for other parents after she said her son got sick from using e-cigarettes. Erin Griffin is the owner of Cotham’s Restaurant in downtown Li…" />
<meta property="article:published_time" content="2019-10-11T15:30:37+00:00" />
<meta property="article:modified_time" content="2019-10-11T15:30:37+00:00" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image:width" content="896" />
<meta property="og:image:height" content="559" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Arkansas mother warns of vaping dangers after son’s diagnosis" />
<meta name="twitter:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/vaping-son-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/vaping-son-photo.jpg?w=896&amp;h=559&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/vaping-son-photo.jpg?w=896&#038;h=559&#038;crop=1" />
<meta name="twitter:title" content="Arkansas mother warns of vaping dangers after son’s diagnosis" />
<meta name="twitter:description" content="LITTLE ROCK, Ark. – A well-known local woman has a warning for other parents after she said her son got sick from using e-cigarettes. Erin Griffin is the owner of Cotham’s Restaurant in downtown Li…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-127268 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZFheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="Newsfeed Now" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">85&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-119187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119187"><a href="https://www.wjtv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/new-jesus-shoes-let-you-walk-on-water/"
									>
			
				New &#8216;Jesus Shoes&#8217; let you walk on water
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/new-jesus-shoes-let-you-walk-on-water/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/05083BBDC3064D40956701E68A0BDD09_5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/man-wanted-for-string-of-burglaries-in-mississippi/"
									>
			
				Man wanted for string of burglaries in Mississippi
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/man-wanted-for-string-of-burglaries-in-mississippi/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/MDOT-1-e1570807029627.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/annual-full-hunters-moon-visible-this-weekend/"
									>
			
				Annual Full Hunter&#8217;s Moon Visible This Weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/j-f-d-and-red-cross-install-free-smoke-detectors/"
									>
			
				JFD and Red Cross Install Free Smoke Detectors
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/blue-bell-recalls-ice-cream-that-may-contain-plastic-bits/"
									>
			
				Blue Bell recalls ice cream that may contain plastic bits
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/bacteria-found-in-mississippi-waters-prompts-beach-closure/"
									>
			
				Bacteria found in Mississippi waters prompts beach closure
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.wjtv.com/mississippi-governors-debate/">Mississippi Governor&#8217;s Debate</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118410"><a href="https://www.wjtv.com/ms-lt-governor-debate/">MS Lt. Governor Debate</a></li>
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-98849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98849"><a href="https://www.wjtv.com/news/politics/neshoba-county-fair/">Neshoba County Fair</a></li>
	<li id="menu-item-102136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102136"><a href="https://www.wjtv.com/election-results/">Election Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/voters-react-to-candidates-reeves-hood-and-find-creative-ways-to-engage-with-debate/"
									>
			
				Voters react to candidates Reeves, Hood and find creative ways to engage with debate
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/voters-react-to-candidates-reeves-hood-and-find-creative-ways-to-engage-with-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=2000&#038;ssl=1"
		alt="governor debate"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/poll-who-do-you-think-won-tonights-msgovdebate/"
									>
			
				Poll: Who do you think won the #MSGovDebate?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/top-stories/poll-who-do-you-think-won-tonights-msgovdebate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=2000&#038;ssl=1"
		alt="governor debate"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/photos-hood-reeves-debate-in-hattiesburg/"
									>
			
				PHOTOS: Hood, Reeves debate in Hattiesburg
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/live-blog-first-mississippi-governors-debate-hours-away/"
									>
			
				REPLAY: Hood and Reeves trade jabs over guns, minimum wage, healthcare during lively debate
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-governor-candidates-set-for-statewide-debate/"
									>
			
				Mississippi governor candidates set for statewide debate
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/gubernatorial-debate-to-be-held-at-southern-miss/"
									>
			
				Gubernatorial Debate to be held at Southern Miss
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-86806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86806"><a href="https://www.wjtv.com/weather/operation-tornado/">Operation Tornado</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109625"><a href="https://wjtvprofootball.upickem.net">Pro-Football Challenge</a></li>
	<li id="menu-item-103672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103672"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110711"><a href="https://www.wjtv.com/sports-zone/brave-reporter/">Brave Reporter</a></li>
</ul>
</div></div></li>
<li id="menu-item-60759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60759"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-101969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101969"><a href="https://www.wjtv.com/election-results/pine-belt-elections/">Pine Belt Elections</a></li>
</ul>
</div></div></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.wjtv.com/cw/">CW</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86815"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-119191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119191"><a href="https://www.wjtv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117469"><a href="https://www.wjtv.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-60753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60753"><a href="https://www.wjtv.com/news/ms-most-wanted/">MS Most Wanted</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/lifestyle/focused-on-mental-health/">Focused on Mental Health</a></li>
	<li id="menu-item-60755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60755"><a href="https://www.wjtv.com/lifestyle/focused-on-fitness/">Focused On Fitness</a></li>
	<li id="menu-item-115776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115776"><a href="https://www.wjtv.com/living-local/focused-on-those-who-serve/">Focused On Those Who Serve</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-117398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117398"><a href="https://www.wjtv.com/pet-of-the-week-photo-submission/">Furcast Photo Submission</a></li>
	<li id="menu-item-87925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87925"><a href="https://www.wjtv.com/living-local/pet-of-the-week/">Pet of The Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-86817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86817"><a href="https://www.wjtv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><img alt="" src="https://www.kark.com/wp-content/uploads/sites/85/2019/09/On-Demand.jpg" style="width: 100%;" /> </p></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-127268 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed-now" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Arkansas mother warns of vaping dangers after son’s diagnosis</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-11T10:30:37-05:00">Oct 11, 2019 / 10:30 AM GMT-0500</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T10:30:37-05:00">Oct 11, 2019 / 10:30 AM GMT-0500</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4006461","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wjtv.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wjtv","ns_st_pu":"Nexstar","c3":"wjtv","ns_st_ge":"News"},"ad":{"ns_st_st":"wjtv","ns_st_pu":"Nexstar","c3":"wjtv","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Farkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4006461%26cmsid%3D127268%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis\/%26correlator%3D[timestamp]%26d_code%3D198"}},"nxs":{"mp4Url":"https:\/\/nxsglobal.storage.googleapis.com\/kark\/video\/video_studio\/2019\/10\/10\/LR_mother_warns_of_vaping_dangers_after_son_s_di_4006461_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="ns-video-bin-3" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Newsfeed Now Replays	</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-2"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4001205&quot;,&quot;title&quot;:&quot;shooting investigation on Oakwood drive&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/shooting-investigation-on-oakwood-drive\/4001205\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/B0E\/F39\/B0EF3974E4C14535B0BE77793186A6C1.jpg?Expires=1665229877&amp;KeyName=mcpkey1&amp;Signature=IW-pC2thCmgCqz0pmL0ZGI0Kxbc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;shooting investigation on Oakwood drive\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4001205,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;metro news,Jackson, Mississippi&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;metro news,Jackson, Mississippi&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4001205%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D176%2C63%2C183%2C150%2C55%2C13%2C117%2C77%2C179%2C105%2C201%2C89%2C146%2C131%2C165&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/396\/19\/10\/09\/4001205\/4001205_9944EAEAC8F54B3CA3891F1AD3E7B9E7_191009_4001205_shooting_investigation_on_Oakwood_drive_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				shooting investigation on Oakwood drive
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/B0E/F39/B0EF3974E4C14535B0BE77793186A6C1.jpg?Expires=1665229877&#038;KeyName=mcpkey1&#038;Signature=IW-pC2thCmgCqz0pmL0ZGI0Kxbc"
		alt="Thumbnail for the video titled &quot;shooting investigation on Oakwood drive&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3982055&quot;,&quot;title&quot;:&quot;JPD investigates shooting on Terry Road&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/jpd-investigates-shooting-on-terry-road\/3982055\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/7D1\/A3E\/7D1A3EAB1F02459BA0B7D50792E1EF0C.jpg?Expires=1664595675&amp;KeyName=mcpkey1&amp;Signature=upknhjong6jwtog-whm_Avo-pyk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;JPD investigates shooting on Terry Road\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3982055,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3982055%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D202%2C109%2C185%2C77%2C37%2C33%2C63%2C105%2C191%2C117%2C177%2C201%2C55%2C13%2C5%2C182%2C89%2C21%2C183%2C179%2C194%2C165%2C131%2C25%2C146%2C150%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/10\/01\/3982055\/3982055_624C667ECD754731B7D25A5400D76F7B_191001_3982055_JPD_investigates_shooting_on_Terry_Road_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				JPD investigates shooting on Terry Road
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/7D1/A3E/7D1A3EAB1F02459BA0B7D50792E1EF0C.jpg?Expires=1664595675&#038;KeyName=mcpkey1&#038;Signature=upknhjong6jwtog-whm_Avo-pyk"
		alt="Thumbnail for the video titled &quot;JPD investigates shooting on Terry Road&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3979401&quot;,&quot;title&quot;:&quot;Agreement to End Racial Profiling in Madison County&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/agreement-to-end-racial-profiling-in-madison-county\/3979401\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/060\/6DD\/0606DD512413485DA9D77C10F6D6D1A5.jpg?Expires=1664544176&amp;KeyName=mcpkey1&amp;Signature=pRsAfZxU1yPS_OrMw6OvEtHHaeQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Agreement to End Racial Profiling in Madison County\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3979401,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3979401%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/10\/01\/3979401\/3979401_770A342A9C744365961F278A68FEC55F_191001_3979401_Agreement_to_End_Racial_Profiling_in_Madison_Cou_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Agreement to End Racial Profiling in Madison County
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/060/6DD/0606DD512413485DA9D77C10F6D6D1A5.jpg?Expires=1664544176&#038;KeyName=mcpkey1&#038;Signature=pRsAfZxU1yPS_OrMw6OvEtHHaeQ"
		alt="Thumbnail for the video titled &quot;Agreement to End Racial Profiling in Madison County&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3972220&quot;,&quot;title&quot;:&quot;JPD: Man dead after reportedly killing ex-girlfriend&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/jpd-man-dead-after-reportedly-killing-ex-girlfriend\/3972220\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/905\/DCE\/905DCE6B3E164871A5B3C1A0BA4F7FF9.jpg?Expires=1664233459&amp;KeyName=mcpkey1&amp;Signature=yrN9jf6V43SdKjB1NwXcUyaJiI8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;JPD: Man dead after reportedly killing ex-girlfriend\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3972220,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3972220%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D198%2C63%2C146%2C202%2C150%2C165%2C205%2C204%2C89%2C13%2C190%2C194%2C180%2C201%2C5%2C131%2C77%2C25%2C109%2C105%2C21%2C195%2C179%2C185%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/27\/3972220\/3972220_293B6A2027AC43D186F8B8FD4AFB772E_190927_3972220_JPD__Man_dead_after_reportedly_killing_ex_girlfr_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				JPD: Man dead after reportedly killing ex-girlfriend
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/905/DCE/905DCE6B3E164871A5B3C1A0BA4F7FF9.jpg?Expires=1664233459&#038;KeyName=mcpkey1&#038;Signature=yrN9jf6V43SdKjB1NwXcUyaJiI8"
		alt="Thumbnail for the video titled &quot;JPD: Man dead after reportedly killing ex-girlfriend&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3955329&quot;,&quot;title&quot;:&quot;Man shot to death on Fayette St. in Vicksburg&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/man-shot-to-death-on-fayette-st-in-vicksburg\/3955329\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/242\/B5C\/242B5CDA94BE44A7A476ED1F8C103E75.jpg?Expires=1663680067&amp;KeyName=mcpkey1&amp;Signature=CLIfjeAkhQBjutlL0_ya1QwK7Oo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Man shot to death on Fayette St. in Vicksburg\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3955329,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3955329%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/21\/3955329\/3955329_ABEF5BF6465148D5BD3C2924F282F0C6_190921_3955329_Man_shot_to_death_on_Fayette_St__in_Vicksburg_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man shot to death on Fayette St. in Vicksburg
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/242/B5C/242B5CDA94BE44A7A476ED1F8C103E75.jpg?Expires=1663680067&#038;KeyName=mcpkey1&#038;Signature=CLIfjeAkhQBjutlL0_ya1QwK7Oo"
		alt="Thumbnail for the video titled &quot;Man shot to death on Fayette St. in Vicksburg&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wjtv.com/crime/">
			More Crime
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		&nbsp;	</h2>

	
<div class="video-playlist__player" data-playlist="article-list3">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-4"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4001205&quot;,&quot;title&quot;:&quot;shooting investigation on Oakwood drive&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/shooting-investigation-on-oakwood-drive\/4001205\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/B0E\/F39\/B0EF3974E4C14535B0BE77793186A6C1.jpg?Expires=1665229877&amp;KeyName=mcpkey1&amp;Signature=IW-pC2thCmgCqz0pmL0ZGI0Kxbc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;shooting investigation on Oakwood drive\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4001205,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;metro news,Jackson, Mississippi&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;metro news,Jackson, Mississippi&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4001205%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D176%2C63%2C183%2C150%2C55%2C13%2C117%2C77%2C179%2C105%2C201%2C89%2C146%2C131%2C165&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/396\/19\/10\/09\/4001205\/4001205_9944EAEAC8F54B3CA3891F1AD3E7B9E7_191009_4001205_shooting_investigation_on_Oakwood_drive_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				shooting investigation on Oakwood drive
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/B0E/F39/B0EF3974E4C14535B0BE77793186A6C1.jpg?Expires=1665229877&#038;KeyName=mcpkey1&#038;Signature=IW-pC2thCmgCqz0pmL0ZGI0Kxbc"
		alt="Thumbnail for the video titled &quot;shooting investigation on Oakwood drive&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3982055&quot;,&quot;title&quot;:&quot;JPD investigates shooting on Terry Road&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/jpd-investigates-shooting-on-terry-road\/3982055\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/7D1\/A3E\/7D1A3EAB1F02459BA0B7D50792E1EF0C.jpg?Expires=1664595675&amp;KeyName=mcpkey1&amp;Signature=upknhjong6jwtog-whm_Avo-pyk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;JPD investigates shooting on Terry Road\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3982055,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3982055%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D202%2C109%2C185%2C77%2C37%2C33%2C63%2C105%2C191%2C117%2C177%2C201%2C55%2C13%2C5%2C182%2C89%2C21%2C183%2C179%2C194%2C165%2C131%2C25%2C146%2C150%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/10\/01\/3982055\/3982055_624C667ECD754731B7D25A5400D76F7B_191001_3982055_JPD_investigates_shooting_on_Terry_Road_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				JPD investigates shooting on Terry Road
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/7D1/A3E/7D1A3EAB1F02459BA0B7D50792E1EF0C.jpg?Expires=1664595675&#038;KeyName=mcpkey1&#038;Signature=upknhjong6jwtog-whm_Avo-pyk"
		alt="Thumbnail for the video titled &quot;JPD investigates shooting on Terry Road&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3979401&quot;,&quot;title&quot;:&quot;Agreement to End Racial Profiling in Madison County&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/agreement-to-end-racial-profiling-in-madison-county\/3979401\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/060\/6DD\/0606DD512413485DA9D77C10F6D6D1A5.jpg?Expires=1664544176&amp;KeyName=mcpkey1&amp;Signature=pRsAfZxU1yPS_OrMw6OvEtHHaeQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Agreement to End Racial Profiling in Madison County\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3979401,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3979401%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/10\/01\/3979401\/3979401_770A342A9C744365961F278A68FEC55F_191001_3979401_Agreement_to_End_Racial_Profiling_in_Madison_Cou_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Agreement to End Racial Profiling in Madison County
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/060/6DD/0606DD512413485DA9D77C10F6D6D1A5.jpg?Expires=1664544176&#038;KeyName=mcpkey1&#038;Signature=pRsAfZxU1yPS_OrMw6OvEtHHaeQ"
		alt="Thumbnail for the video titled &quot;Agreement to End Racial Profiling in Madison County&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3972220&quot;,&quot;title&quot;:&quot;JPD: Man dead after reportedly killing ex-girlfriend&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/jpd-man-dead-after-reportedly-killing-ex-girlfriend\/3972220\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/905\/DCE\/905DCE6B3E164871A5B3C1A0BA4F7FF9.jpg?Expires=1664233459&amp;KeyName=mcpkey1&amp;Signature=yrN9jf6V43SdKjB1NwXcUyaJiI8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;JPD: Man dead after reportedly killing ex-girlfriend\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3972220,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3972220%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D198%2C63%2C146%2C202%2C150%2C165%2C205%2C204%2C89%2C13%2C190%2C194%2C180%2C201%2C5%2C131%2C77%2C25%2C109%2C105%2C21%2C195%2C179%2C185%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/27\/3972220\/3972220_293B6A2027AC43D186F8B8FD4AFB772E_190927_3972220_JPD__Man_dead_after_reportedly_killing_ex_girlfr_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				JPD: Man dead after reportedly killing ex-girlfriend
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/905/DCE/905DCE6B3E164871A5B3C1A0BA4F7FF9.jpg?Expires=1664233459&#038;KeyName=mcpkey1&#038;Signature=yrN9jf6V43SdKjB1NwXcUyaJiI8"
		alt="Thumbnail for the video titled &quot;JPD: Man dead after reportedly killing ex-girlfriend&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3955329&quot;,&quot;title&quot;:&quot;Man shot to death on Fayette St. in Vicksburg&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/man-shot-to-death-on-fayette-st-in-vicksburg\/3955329\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/242\/B5C\/242B5CDA94BE44A7A476ED1F8C103E75.jpg?Expires=1663680067&amp;KeyName=mcpkey1&amp;Signature=CLIfjeAkhQBjutlL0_ya1QwK7Oo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Man shot to death on Fayette St. in Vicksburg\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3955329,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3955329%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/21\/3955329\/3955329_ABEF5BF6465148D5BD3C2924F282F0C6_190921_3955329_Man_shot_to_death_on_Fayette_St__in_Vicksburg_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man shot to death on Fayette St. in Vicksburg
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/242/B5C/242B5CDA94BE44A7A476ED1F8C103E75.jpg?Expires=1663680067&#038;KeyName=mcpkey1&#038;Signature=CLIfjeAkhQBjutlL0_ya1QwK7Oo"
		alt="Thumbnail for the video titled &quot;Man shot to death on Fayette St. in Vicksburg&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3936582&quot;,&quot;title&quot;:&quot;Deadly shooting in McComb&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/deadly-shooting-in-mccomb\/3936582\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/B0C\/770\/B0C77069523B4E879E98BD98669528D8.jpg?Expires=1663078567&amp;KeyName=mcpkey1&amp;Signature=JTqCYw_dJl5ZvkMN3Jaj0QvLLI8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Deadly shooting in McComb\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3936582,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3936582%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/14\/3936582\/3936582_FEC0990E81EB49E8BEFE5925237715A3_190914_3936582_Deadly_shooting_in_McComb_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Deadly shooting in McComb
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/B0C/770/B0C77069523B4E879E98BD98669528D8.jpg?Expires=1663078567&#038;KeyName=mcpkey1&#038;Signature=JTqCYw_dJl5ZvkMN3Jaj0QvLLI8"
		alt="Thumbnail for the video titled &quot;Deadly shooting in McComb&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3933838&quot;,&quot;title&quot;:&quot;Accused Walmart Shooters Waives Extradition&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/accused-walmart-shooters-waives-extradition\/3933838\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/07C\/D13\/07CD13DED1214D3ABCD1971E9E1DDCB5.jpg?Expires=1663002945&amp;KeyName=mcpkey1&amp;Signature=RGCB2Do3mHpaUf85PStTrsKhVCM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Accused Walmart Shooters Waives Extradition\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3933838,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3933838%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3D201%2C150%2C176%2C25%2C189%2C146%2C165&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/13\/3933838\/3933838_E76FB462408F418885AA776EEB6098C2_190913_3933838_Accused_Walmart_Shooters_Waives_Extradition_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Accused Walmart Shooters Waives Extradition
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/07C/D13/07CD13DED1214D3ABCD1971E9E1DDCB5.jpg?Expires=1663002945&#038;KeyName=mcpkey1&#038;Signature=RGCB2Do3mHpaUf85PStTrsKhVCM"
		alt="Thumbnail for the video titled &quot;Accused Walmart Shooters Waives Extradition&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3934407&quot;,&quot;title&quot;:&quot;Two men arrested after skimmer found in Madison&quot;,&quot;link&quot;:&quot;https:\/\/www.wjtv.com\/video\/two-men-arrested-after-skimmer-found-in-madison\/3934407\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/captures\/828\/BFC\/828BFC8AF14A41059B516F149E5F99DE.jpg?Expires=1663017179&amp;KeyName=mcpkey1&amp;Signature=ci0HFnQQkZfEb7ckAq8I12Ydtzs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Two men arrested after skimmer found in Madison\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:3934407,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wjtv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjtv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjtv&quot;,&quot;ns_st_ge&quot;:&quot;news&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fmg.wjtv%2Fnews%2Fnewsfeed_now&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fnewsfeed-now%2Ffamily-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D3934407%26cmsid%3D127260%26vidcat%3D\/news\/newsfeed_now%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wjtv.com\/news\/newsfeed-now\/family-dresses-as-dinosaurs-to-welcome-home-dad-from-deployment\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjtv\/video\/video_studio\/395\/19\/09\/13\/3934407\/3934407_163CC153935949FCAB7698E69022116C_190913_3934407_Two_men_arrested_after_skimmer_found_in_Madison_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Two men arrested after skimmer found in Madison
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/captures/828/BFC/828BFC8AF14A41059B516F149E5F99DE.jpg?Expires=1663017179&#038;KeyName=mcpkey1&#038;Signature=ci0HFnQQkZfEb7ckAq8I12Ydtzs"
		alt="Thumbnail for the video titled &quot;Two men arrested after skimmer found in Madison&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wjtv.com/crime/">
			More Crime
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<div class="article-content rich-text">
		
<p>LITTLE ROCK, Ark. – A well-known local woman has a warning for other parents after she said her son got sick from using e-cigarettes. </p>



<p>Erin Griffin is the owner of Cotham’s Restaurant in downtown Little Rock. </p>



<p>She considered herself to be a mom who “doesn’t have her head in the clouds,” so you can only imagine how she felt when she first found out her teenage son was vaping.</p>



<p>“I knew he was doing it. I mean, I’m not an idiot,” Griffin said about her 17-year-old son, Max. “We’ve got a really open relationship, but I never said, ‘How much are you doing? How often are you doing this?&#8217;”</p>



<p>As a longtime smoker who just quit five years ago, Griffin said she was clueless about e-cigarettes and their potential dangers.</p>



<p>“This vaping thing just passed me right by,” Griffin added.</p>



<p>Over the summer, she said Max developed what she called a smoker’s cough.</p>



<p>“He started complaining just a few weeks ago of shortness of breath and he was coughing a lot and heartburn. He felt like, just a pain in his chest,” Griffin said.</p>



<p>When Max vomited blood, she decided to take him to the doctor.</p>



<p>“He has tears and ulcers on his esophagus. His stomach is clear. I thought maybe he had a bleeding ulcer or something. Never even clued in that it was from vaping. I thought he had an ulcer,” Griffin continued.</p>



<p>She said the doctor said the diagnosis was from vaping, which he had been doing for about two years.</p>



<p>“He was doing it in the house downstairs in his room, playing video games and I had no idea. You can’t smell it. It completely dissipates in the air and I had no idea what was going on under my own roof,” Griffin said.</p>



<p>After Max’s diagnosis, she took to Facebook to share her son’s story. Within days, her post got more than 1,000 shares.</p>



<p>“There was just so many people that it touched that are dealing with it or want to get the word out that this is something that happened or this is what the doctor said. This is real,” she explained.</p>



<p>Max will now have to take some medication for a few months, but should make a full recovery, according to his mother. She now urges parents to test their kids for nicotine.</p>



<p>The Arkansas Department of Health (ADH) confirmed it is investigating at least one vaping-related illness case in Pulaski County. Across the state, there have been three confirmed cases, 10 probable cases and six under investigation, according to ADH.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="acm_ad_zones-3" class="widget acm_ad_zones">  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="1000" href="https://twitter.com/AaronNolanNews?ref_src=twsrc%5Etfw">Tweets by AaronNolanNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p></p></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114851"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Newsfeed Now Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/newsfeed-now/newsfeed-now-for-october-11-dino-surprise-at-airport-parents-warning-on-vaping/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Newsfeed Now for October 11: Dino surprise at airport; Parent&#8217;s warning on vaping
					</h3>
	
			<footer class="article-list__article-byline">
			by Matt Sewell <span class="sep">/</span> <time datetime="2019-10-11T11:46:56-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>On Newsfeed Now for October 11, the conversation began in Tampa, FL.  Taylor Morris and her two children had the surprise of a lifetime for DeAndre Morris who was returning home after a six-month deployment as a member of the Air Force. WFLA producer Alexis Pastore joined the conversation. </p>
<p>For the full story: CLICK HERE or watch the video above. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/D1EB14445EC24A4FA5118CF8BE81345A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/newsfeed-now/i-just-want-them-to-be-blessed-west-birmingham-salon-owner-donates-miracle-makeovers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;I just want them to be blessed&#8217;: West Birmingham salon owner donates &#8216;miracle&#8217; makeovers
					</h3>
	
			<footer class="article-list__article-byline">
			by Ariana Garza <span class="sep">/</span> <time datetime="2019-10-11T10:25:03-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BIRMINGHAM, Ala. (WIAT) -- A hair salon in West Birmingham is the meeting spot for volunteer stylists and barbers to help men and women who have fallen on hard times get a fresh cut and a fresh start in life.</p>
<p>Takaya Maddox, owner of Miracles Hair Design &amp; Salon, started Be the Miracle in 2017 to donate professional hair services to people in need. She invites stylists from the surrounding area into her salon for the program and partners with local organizations to help as many people as possible. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hair-cut.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/newsfeed-now/breast-cancer-in-men/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Breast cancer in men
					</h3>
	
			<footer class="article-list__article-byline">
			by Rose Ann Haven <span class="sep">/</span> <time datetime="2019-10-11T10:21:45-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MOBILE, Ala. (WKRG) -- When you think of breast cancer survivors, you don't picture someone like 45-year-old Scott Kelly,  the father of an eleven-year-old boy.  Kelly is a Mobile native who currently lives in Birmingham where he works as an attorney.  While in New York on business three years ago, he felt something odd on the left side of his chest after taking a shower. </p>
<p>"It felt like a little piece of gravel or a pebble," said Kelly.  He confided in a childhood friend who happens to be an oncologist.   "Our big joke was..you should get it checked out, but the chances of male breast cancer are very small and you're just not that special, but get it checked out," said Kelly.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/1003_Breast-Cancer_Rose-Ann-Barco.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/live-blog-first-mississippi-governors-debate-hours-away/"
									>
			
				REPLAY: Hood and Reeves trade jabs over guns, minimum wage, healthcare during lively debate
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2019-10-10T20:49:36-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/live-blog-first-mississippi-governors-debate-hours-away/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/62398D24EC204127871B9EA4236C3398.00_00_34_03.Still002.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/poll-who-do-you-think-won-tonights-msgovdebate/"
									>
			
				Poll: Who do you think won the #MSGovDebate?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/top-stories/">Top Stories</a> / <time datetime="2019-10-11T05:40:28-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/top-stories/poll-who-do-you-think-won-tonights-msgovdebate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="governor debate"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/hoodreeves.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/photos-hood-reeves-debate-in-hattiesburg/"
									>
			
				PHOTOS: Hood, Reeves debate in Hattiesburg
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2019-10-10T20:35:44-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/photos-hood-reeves-debate-in-hattiesburg/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/3-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/jackson-fire-departments-fallen-fire-fighters-memorial-service/"
									>
			
				Jackson Fire Department’s Fallen Fire Fighters Memorial Service
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/local-news/">Local News</a> / <time datetime="2019-10-11T11:54:57-05:00">8 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/local-news/jackson-fire-departments-fallen-fire-fighters-memorial-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/10/JFD-memorial-service.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><img alt="" src="https://media.kark.com/nxsglobal/arkansasmatters/photo/2019/01/31/Aaron%20Pic%20for%20Newsfeed%20Now%20Bio_1548947883707_69671704_ver1.0.png" style="width: 319px; height: 308px;" /></p><p style="text-align: center;">Aaron Nolan is a morning show co-host in Little Rock, Arkansas with Nexstar Media Group&#39;s KARK-TV. He has a passion for social media and makes it an important part of his daily routine. <a href="https://www.kark.com/contact/bios/aaron-nolan/205043082">Click here</a> to read Aaron&#39;s full bio.</p></div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjtv.com/" rel="home">
				<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87608"><a href="https://www.wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87609"><a href="https://www.wjtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WJTV-EEO-Public-File.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WHLT-EEO-Public-File.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Newsfeed Now";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"newsfeed_now","kw":"arkansas-mother-warns-of-vaping-dangers-after-sons-diagnosis"}'   data-path='/5678/mg.wjtv/news/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 66 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJydjMsOgyAQAH+ogiKCHBq/ZZfdtBhEyyPt51ePvfY6mRn5PrqQfGzERa5FwhG6zK/GpYotJLGWmzwVv6fKqcr65O0UE39KhSx9DBfFFiJd9SPuCFGMhmd0BDi7eeJh8oZAYEsU+Y8p5Br8WSqn0aI2ZICc0spoHH+vy3YfJtvbsbe9Wr//LkwJ'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjtv.com/wp-includes/js/wp-embed.min.js?m=1567638706g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794739',post:'127268',tz:'-5',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '127268' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":655,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
