<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Byron Brown"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Focused on the 4 Most Wanted in Hinds County</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WJTV" , "logo": { "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/01/21/WJTV12_Focused%20on%20you_v2-01-01_1548094325088.jpg_67916169_ver1.0.jpg" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804" } , "headline": "Focused on the 4 Most Wanted in Hinds County", "alternativeHeadline": "Searching for Mississippi's Most Wanted", "description": "It's Monday, so it's time for another edition of Mississippi's Most Wanted and this week, we're focusing on the most wanted suspects from Hinds County.&nbsp;", "author": { "@type": "Person", "name": " Byron Brown" }, "datePublished": "2019-05-13T20:41:24-0500", "dateModified": "2019-05-13T20:41:23-0500", "dateline": "HINDS, CO. Miss. (WJTV)", "articleBody": "&lt;p&gt;It&amp;#39;s Monday, so it&amp;#39;s time for another edition of Mississippi&amp;#39;s Most Wanted and this week, we&amp;#39;re focusing on the most wanted suspects from Hinds County.&amp;nbsp;&lt;/p&gt; &lt;p&gt;Deputies are looking for 36-year-old Miranda Quinn. Quinn is wanted for Failure to Appear in Court on Embezzlement charges. Quinn is 5&amp;#39;6&amp;quot; and weighs 150 pounds, with brown hair and brown eyes.&amp;nbsp;&lt;/p&gt; &lt;p&gt;Deputies are also searching for 33-year-old Issac Scott. Scott is wanted for Failure to Appear in Court for Possession of a Stolen Firearm. Scott is 5&amp;#39;10&amp;quot; and weighs 220 pounds, with black hair and brown eyes.&lt;/p&gt; &lt;p&gt;Authorities are looking for 25-year-old David Fitzgerald Berry. Berry is wanted for Violation of Conditions of Release on Possession of a Controlled Substance. Berry is 5&amp;#39;2&amp;quot; and weighs 131 pounds, with black hair and brown eyes.&lt;/p&gt; &lt;p&gt;Authorities are searching for 46-year-old Steve Odom. Odom is wanted for Failure to Appear in Court on a Grand Larceny charge. Odom is 6&amp;#39;1&amp;quot; and weighs 185 pounds, with black hair and brown eyes.&lt;/p&gt; &lt;p&gt;If you have any information on these four suspects, call the Hinds County Sheriff&amp;#39;s Office or call Crime Stoppers at 601-355-TIPS.&amp;nbsp;&lt;/p&gt; &lt;p&gt;&lt;br /&gt; &amp;nbsp;&lt;/p&gt; ", "image": [{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/MIRANDA%20QUINN_1557791513833.jpg_87436639_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/ISSAC%20SCOTT_1557791513663.jpg_87436638_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/DAVID%20FITZGERALD%20BERRY_1557791512700.jpg_87436636_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/STEVE%20ODOM_1557791512700.jpg_87436637_ver1.0_640_360.jpg", "height": "360", "width": "640" }], "image": [{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/MIRANDA%20QUINN_1557791513833.jpg_87436639_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/ISSAC%20SCOTT_1557791513663.jpg_87436638_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/DAVID%20FITZGERALD%20BERRY_1557791512700.jpg_87436636_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/STEVE%20ODOM_1557791512700.jpg_87436637_ver1.0_640_360.jpg", "height": "360", "width": "640" }], "video": { "@type": "VideoObject", "name": "HINDS COUNTY MOST WANTED 5-13", "thumbnailUrl": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_160_90.jpg", "contentUrl": "https://ufseymhf6foti7s7b4wxz35pph.gcdn.anvato.net/wjtv/video/video_studio/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_3619402_1200.mp4?Expires=1652399577&KeyName=mcpkey1&Signature=zSD9VAMTQuJzKkys-ML1S1wGj8M", "dateCreated": "2019-05-13T18:53:18-0500", "dateModified": "2019-05-13T18:53:18-0500", "description": "HINDS COUNTY MOST WANTED 5-13", "uploadDate": "2019-05-13T18:53:18-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="It&#039;s Monday, so it&#039;s time for another edition of Mississippi&#039;s Most Wanted and this week, we&#039;re focusing on the most wanted suspects from Hinds County.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="jackson,metro news,mississippi,Special Reports,Local News,News,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Focused on the 4 Most Wanted in Hinds County"/><meta property="og:description" content="It's Monday, so it's time for another edition of Mississippi's Most Wanted and this week, we're focusing on the most wanted suspects from Hinds County.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804"/><meta property="og:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WJTV"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Special Reports"/><meta property="article:tag" content="jackson, metro news, mississippi"/><meta property="article:published_time" content="2019-05-14T01:41:24+00:00"/><meta property="article:modified_time" content="2019-05-14T01:41:23+00:00"/><meta property="article:expiration_time" content="2293-02-25T01:36:00+00:00"/><meta property="article:author" content="https://www.facebook.com/Byron-Brown-WJTV-100323576698793"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Focused on the 4 Most Wanted in Hinds County"/><meta name="twitter:description" content="It's Monday, so it's time for another edition of Mississippi's Most Wanted and this week, we're focusing on the most wanted suspects from Hinds County.&nbsp; "/><meta name="twitter:site" content="WJTV"/><meta name="twitter:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wjtv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190514 01:41:24"/><Attribute name="edate" value="1557798083967"/><Attribute name="edateformat" value="20190514 01:41:23"/><Attribute name="sdate" value="1557798084010"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900024"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Special Reports"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="It&#39;s Monday, so it&#39;s time for another edition of Mississippi&#39;s Most Wanted and this week, we&#39;re focusing on the most wanted suspects from Hinds County.&nbsp; "/><Attribute name="Headline" value="Focused on the 4 Most Wanted in Hinds County"/><Attribute name="Keywords" value="jackson,metro news,mississippi,Special Reports,Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190514 01:41:23"/><Attribute name="PubDate" value="20190514 01:41:24"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="HINDS COUNTY MOST WANTED 5-13"/><Attribute name="CompID" value="2000106587"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_160_90.jpg"/><Attribute name="Title" value="HINDS COUNTY MOST WANTED 5-13"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87436639"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2000104695"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/MIRANDA%20QUINN_1557791513833.jpg_87436639_ver1.0_160_90.jpg"/><Attribute name="Title" value="MIRANDA+QUINN_1557791513833.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87436638"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2000104680"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/ISSAC%20SCOTT_1557791513663.jpg_87436638_ver1.0_160_90.jpg"/><Attribute name="Title" value="ISSAC+SCOTT_1557791513663.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87436636"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2000104656"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/DAVID%20FITZGERALD%20BERRY_1557791512700.jpg_87436636_ver1.0_160_90.jpg"/><Attribute name="Title" value="DAVID+FITZGERALD+BERRY_1557791512700.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87436637"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2000104658"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/STEVE%20ODOM_1557791512700.jpg_87436637_ver1.0_160_90.jpg"/><Attribute name="Title" value="STEVE+ODOM_1557791512700.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="28558155508" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;news&#x2f;special-reports&#x2f;focused-on-the-4-most-wanted-in-hinds-county&#x2f;2000232804" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;amp&#x2f;news&#x2f;special-reports&#x2f;focused-on-the-4-most-wanted-in-hinds-county&#x2f;2000232804" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557789003000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557789003000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wjtv&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557463213000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 12.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"12.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wjtv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"855921546"},getLayoutId:function(){return"31"},getLayoutURL:function(){return"https://www.wjtv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"842162548"},getScopeGroupIdOrLiveGroupId:function(){return"842162548"},getParentGroupId:function(){return"842162548"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wjtv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842162548&refererPlid=855921546"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewjtv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1557789217000"},getBaseURL:function(){return"https://www.wjtv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1557789217000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1557789217000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="cT9i6cIS";Liferay.currentURL="\x2fnews\x2fspecial-reports\x2ffocused-on-the-4-most-wanted-in-hinds-county\x2f2000232804";Liferay.currentURLEncoded="%2Fnews%2Fspecial-reports%2Ffocused-on-the-4-most-wanted-in-hinds-county%2F2000232804";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1744","101","56_INSTANCE_2153","56_INSTANCE_4975","56_INSTANCE_4145","56_INSTANCE_6649","56_INSTANCE_3473","56_INSTANCE_oe4xpdujrrKL","56_INSTANCE_zyxXabDheoD5","56_INSTANCE_6660","56_INSTANCE_2341","56_INSTANCE_6185","56_INSTANCE_9152"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJTV"},getParentGroupName:function(){return"WJTV"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjtv/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjtv-staging/-/";var viewGalleryUrl="/group/wjtv/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842162559;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"842162569"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842162559"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804",pageType:"story",pageKeywords:"jackson,metro news,mississippi",articleId:"2000232804",adUnitSubName:"/news/special_reports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dbab60a07ba2" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MH9WZF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5MH9WZF");</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY" /><!-- end:Google Site Verification --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WJTV:UA-112929738-1,nxstWJTV:UA-60088952-11";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wjtv.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WJTV";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Byron Brown";k="2000232804";d="WJTV";f="Special Reports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:bwy7j_jvife";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1557463213000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews\x2cSpecial\x20Reports\x2cTop\x20Stories";var b="jackson\x2cmetro\x20news\x2cmississippi\x2cSpecial\x20Reports\x2cLocal\x20News\x2cNews\x2cTop\x20Stories";var a="It\x27s\x20Monday\x2c\x20so\x20it\x27s\x20time\x20for\x20another\x20edition\x20of\x20Mississippi\x27s\x20Most\x20Wanted\x20and\x20this\x20week\x2c\x20we\x27re\x20focusing\x20on\x20the\x20most\x20wanted\x20suspects\x20from\x20Hinds\x20County\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wjtv")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("438506974","438506974","438506974","com.nexstar.id3543","com.nexstar.id3543");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJTV 12 - News for Jackson, MS",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wjtv controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wjtv.com/weather">61&deg; <i class=" lwi lwi-night-clear small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/01/21/WJTV12_Focused%20on%20you_v2-01-01_1548094325088.jpg_67916169_ver1.0.jpg" alt="WJTV" /><div class="site-logo-wrapper" style="background:url(https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/01/21/WJTV12_Focused%20on%20you_v2-01-01_1548094325088.jpg_67916169_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-140412" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-140412");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wjtv.com/weather">
       <h5 class="region">Jackson</h5>
       <h4 class="forecast">61&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































    



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjtv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/international">International</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/video-center">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/traffic">Traffic &Travel Advisories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/the-crime-crisis-focused-on-solutions">Crime Crisis: Focused on Solutions</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
            
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/playoff-madness-three-local-games-decided-by-one-run-each/2000475868" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/St_Joe_vs__Taylorsville_0_87463006_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/St_Joe_vs__Taylorsville_0_87463006_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/St_Joe_vs__Taylorsville_0_87463006_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/St_Joe_vs__Taylorsville_0_87463006_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Playoff&#x20;Madness&#x3a;&#x20;Three&#x20;local&#x20;games&#x20;decided&#x20;by&#x20;one&#x20;run&#x20;each" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/playoff-madness-three-local-games-decided-by-one-run-each/2000475868" > Playoff Madness: Three local games decided by one run each </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/delta-flood-levels-hit-record-high-still-no-relief-for-farmers/2000374643" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Delta_flood_levels_hit_record_high__stil_0_87456586_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Delta_flood_levels_hit_record_high__stil_0_87456586_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Delta_flood_levels_hit_record_high__stil_0_87456586_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Delta_flood_levels_hit_record_high__stil_0_87456586_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Delta&#x20;flood&#x20;levels&#x20;hit&#x20;record&#x20;high&#x2c;&#x20;still&#x20;no&#x20;relief&#x20;for&#x20;farmers" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/delta-flood-levels-hit-record-high-still-no-relief-for-farmers/2000374643" > Delta flood levels hit record high, still no relief for farmers </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804" >Focused on the 4 Most Wanted in Hinds County</a> </li> <li> <a href="/news/local-news/police-surround-murphy-gas-on-highway-18/2000052160" >Police surround Murphy Gas on Highway 18</a> </li> <li> <a href="/news/local-news/digital-first-how-to-brand-your-business/1999761422" >Digital First: How to 'brand' your business</a> </li> <li> <a href="/news/local-news/man-dies-on-powell-rhodes-jpd-investigates/1999526526" >Man dies on Powell Rhodes, JPD investigates</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-politics" href="#"></a> <a href="https://www.wjtv.com/political-news" data-dropdown="drop-nav-politics" data-options="is_hover:true; hover_timeout:1000">Politics <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-politics" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/web/842162548/180">D.C. Bureau</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wjtv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="http://www.wjtv.com/news/todays-forecast/903217250">Forecast</a></li> <li><a href="https://www.wjtv.com/weather/map-center">Map Center</a></li> <li><a href="https://www.wjtv.com/weather/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.wjtv.com/whlt/pine-belt-weather">Pine Belt Weather</a></li> <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li> <li><a href="https://www.wjtv.com/live-cameras">Live Cameras</a></li> </ul> </li> <li><a href="https://www.wjtv.com/newsfeed-now">Newsfeed Now</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wjtv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/the-big-game-18">The Draft in Music City</a></li> <li><a href="https://wjtv.secondstreetapp.com/MS-Braves-Reporter/">Brave Reporter</a></li> <li><a href="https://www.wjtv.com/geaux-black-and-gold">Geaux Black and Gold</a></li> <li><a href="https://www.wjtv.com/sports/baseball">Baseball</a></li> <li><a href="https://www.wjtv.com/sports/basketball">Basketball</a></li> <li><a href="https://www.wjtv.com/sports/ncaa">College Sports</a></li> <li><a href="https://www.wjtv.com/the-big-tournament">The Big Tournament</a></li> <li><a href="https://www.wjtv.com/sports/football">Football</a></li> <li><a href="https://www.wjtv.com/sports/nhl">Hockey</a></li> <li><a href="https://www.wjtv.com/sports/racing">Racing</a></li> <li><a href="https://www.wjtv.com/sports/the-sports-zone">The Sports Zone</a></li> <li><a href="https://www.wjtv.com/masters-pga">Masters PGA</a></li> <li><a href="https://www.wjtv.com/masters-report">Masters Report</a></li> <li><a href="http://wjtv.autoracing.upickem.net/autoracing/registration/login.asp">Racing Challenge</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whlt" href="#"></a> <a href="https://www.wjtv.com/whlt" data-dropdown="drop-nav-whlt" data-options="is_hover:true; hover_timeout:1000">WHLT 22 <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-whlt" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/whlt/pine-belt">Pinebelt News</a></li> <li><a href="https://www.wjtv.com/whlt/pine-belt-weather">Pinebelt Weather</a></li> <li><a href="https://www.wjtv.com/whlt-pet-of-the-week">WHLT Pet of the Week</a></li> <li><a href="https://www.wjtv.com/whlt/caring-for-mississippi">Pinebelt Caring For Mississippi</a></li> <li><a href="https://www.wjtv.com/womens-history">Women's History</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.wjtv.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/focused-on-mental-health">Focused on Mental Health</a></li> <li><a href="https://www.wjtv.com/focused-on-fitness">Focused on Fitness</a></li> </ul> </li> <li><a href="https://www.wjtv.com/livestream">Watch Live</a></li> <li><a href="https://www.facebook.com/mississippiscw/">CW</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livinglocal" href="#"></a> <a href="https://www.wjtv.com/living-local" data-dropdown="drop-nav-livinglocal" data-options="is_hover:true; hover_timeout:1000">Living Local <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-livinglocal" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/caring-for-ms">Caring for MS</a></li> <li><a href="https://www.wjtv.com/cool-schools">Cool Schools</a></li> <li><a href="https://www.wjtv.com/community/calendar">Community Calendar</a></li> <li><a href="https://www.wjtv.com/focused-on-mississippi">Focused on Mississippi</a></li> <li><a href="https://www.wjtv.com/hidden-history">Hidden History</a></li> <li><a href="https://www.wjtv.com/living-local-video">Living Local Videos</a></li> <li><a href="https://www.mississippilawline.com/">MS Law Line</a></li> <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li> <li><a href="https://www.wjtv.com/operation-tornado-giveaway">Operation Tornado Giveaway</a></li> <li><a href="https://www.wjtv.com/whats-working">What's Working</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a> <a href="https://www.wjtv.com/about-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wjtv.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.wjtv.com/cbs-episodes">CBS Episodes</a></li> <li><a href="https://www.wjtv.com/commercial-production">Commercial Production</a></li> <li><a href="https://www.wjtv.com/contact-us">Contact Us</a></li> <li><a href="https://www.wjtv.com/email-alerts">Email Alerts</a></li> <li><a href="https://www.wjtv.com/mobile-apps">Mobile Apps</a></li> <li><a href="https://www.wjtv.com/send-your-photos-to-wjtv-12">Send Photos to WJTV</a></li> <li><a href="https://www.wjtv.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wjtv.com/womens-history">Women's History</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/">WJTV EEO Reports</a></li> <li><a href="https://www.wjtv.com/meet-the-team">WJTV News Team</a></li> <li><a href="https://www.wjtv.com/about-us/work-for-us">Work For Us</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1744_" > <span id="p_56_INSTANCE_1744"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-127892" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-127892")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wjtv.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Byron Brown'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Focused on the 4 Most Wanted in Hinds County | 2000232804'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="" class="category">Special Reports</a> <h1 class="headline">Focused on the 4 Most Wanted in Hinds County</h1> <h2 class="sub-headline">Searching for Mississippi's Most Wanted</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wjtv.com/meet-the-team/byron-brown/846697412">Byron Brown</a> <ul class="author-social"> <li><a href="mailto:bbrown@wjtv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 13, 2019 08:41 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 13, 2019 08:41 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Focused on the 4 Most Wanted in Hinds County</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/MIRANDA%20QUINN_1557791513833.jpg_87436639_ver1.0_640_360.jpg" alt="MIRANDA QUINN_1557791513833.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/ISSAC%20SCOTT_1557791513663.jpg_87436638_ver1.0_640_360.jpg" alt="ISSAC SCOTT_1557791513663.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/DAVID%20FITZGERALD%20BERRY_1557791512700.jpg_87436636_ver1.0_640_360.jpg" alt="DAVID FITZGERALD BERRY_1557791512700.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/STEVE%20ODOM_1557791512700.jpg_87436637_ver1.0_640_360.jpg" alt="STEVE ODOM_1557791512700.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2000232804={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3619402_113915"> <img id="anvatoPlayPreview_3619402_113915-image-placeholder" class="placeholder invisible" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3619402_113915-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3619402_113915";var e=d+"_anv";var f={videoTitle:"HINDS\x20COUNTY\x20MOST\x20WANTED\x205-13",pInstance:e,url:"https://ufseymhf6foti7s7b4wxz35pph.gcdn.anvato.net/wjtv/video/video_studio/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_3619402_1200.mp4?Expires=1652399577&KeyName=mcpkey1&Signature=zSD9VAMTQuJzKkys-ML1S1wGj8M",poster:"https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.videoId="3619402";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news/special_reports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2000232804%26coid%3D2000106587%26vidcat%3Dnews/special_reports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cwjtv";f.videoDescription="HINDS\x20COUNTY\x20MOST\x20WANTED\x205-13";f.videoDuration="1:02";f.pageUrl="https://www.wjtv.com/news/hinds-county-most-wanted-5-13_20190513235258/2000106587";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3619402",ns_st_cl:"62000",ns_st_ge:"video\x2cwjtv",ns_st_st:"WJTV",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"/",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2000232804.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wjtv.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/MIRANDA%20QUINN_1557791513833.jpg_87436639_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MIRANDA QUINN_1557791513833.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/ISSAC%20SCOTT_1557791513663.jpg_87436638_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="ISSAC SCOTT_1557791513663.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/DAVID%20FITZGERALD%20BERRY_1557791512700.jpg_87436636_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="DAVID FITZGERALD BERRY_1557791512700.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/STEVE%20ODOM_1557791512700.jpg_87436637_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="STEVE ODOM_1557791512700.jpg.jpg"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/HINDS_COUNTY_MOST_WANTED_5_13_0_87436652_ver1.0_640_360.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="HINDS COUNTY MOST WANTED 5-13"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=4?4:null,r=0,f=6?6:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>HINDS, CO. Miss. (WJTV) - It&#39;s Monday, so it&#39;s time for another edition of Mississippi&#39;s Most Wanted and this week, we&#39;re focusing on the most wanted suspects from Hinds County.&nbsp;</p> <p>Deputies are looking for 36-year-old Miranda Quinn. Quinn is wanted for Failure to Appear in Court on Embezzlement charges. Quinn is 5&#39;6&quot; and weighs 150 pounds, with brown hair and brown eyes.&nbsp;</p> <p>Deputies are also searching for 33-year-old Issac Scott. Scott is wanted for Failure to Appear in Court for Possession of a Stolen Firearm. Scott is 5&#39;10&quot; and weighs 220 pounds, with black hair and brown eyes.</p> <p>Authorities are looking for 25-year-old David Fitzgerald Berry. Berry is wanted for Violation of Conditions of Release on Possession of a Controlled Substance. Berry is 5&#39;2&quot; and weighs 131 pounds, with black hair and brown eyes.</p> <p>Authorities are searching for 46-year-old Steve Odom. Odom is wanted for Failure to Appear in Court on a Grand Larceny charge. Odom is 6&#39;1&quot; and weighs 185 pounds, with black hair and brown eyes.</p> <p>If you have any information on these four suspects, call the Hinds County Sheriff&#39;s Office or call Crime Stoppers at 601-355-TIPS.&nbsp;</p> <p><br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/news/special-reports/focused-on-the-4-most-wanted-in-hinds-county/2000232804")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2153_" > <span id="p_56_INSTANCE_2153"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/searching-for-mississippi-s-most-wanted-in-madison-county/1810258986" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/02/26/MOST%20WANTED%20FOR%20WEB_1551229751805.jpg_75069414_ver1.0_640_360.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mississippi's Most Wanted"></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Mississippi's Most Wanted</p> </a> <a href="/news/local-news/cool-schools-nora-davis-magnet-school/1998866361" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Cool_Schools__Nora_Davis_Magnet_School_0_87372901_ver1.0_640_360.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cool Schools: Nora Davis Magnet School"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Cool Schools: Nora Davis Magnet School</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4975_" > <span id="p_56_INSTANCE_4975"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-193656" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-193656")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4145_" > <span id="p_56_INSTANCE_4145"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/national/ohtani-hits-1st-hr-of-season-for-angels-in-54-win-vs-twins/2000388228"> <figure class="responsive-wrapper image add-photo-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/14/Angels_Twins_Baseball_69922_87457934_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/14/Angels_Twins_Baseball_69922_87457934_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/14/Angels_Twins_Baseball_69922_87457934_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/14/Angels_Twins_Baseball_69922_87457934_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/14/Angels_Twins_Baseball_69922_87457934_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ohtani&#x20;hits&#x20;1st&#x20;HR&#x20;of&#x20;season&#x20;for&#x20;Angels&#x20;in&#x20;5-4&#x20;win&#x20;vs&#x2e;&#x20;Twins" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/ohtani-hits-1st-hr-of-season-for-angels-in-54-win-vs-twins/2000388228" class="headline-label-text"> Ohtani hits 1st HR of season for Angels in 5-4 win vs. Twins </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/satellite-images-show-oil-tankers-allegedly-sabotaged/2000430736" class="headline-label-text"> Satellite images show oil tankers allegedly sabotaged </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national/whatsapp-discovers-spyware-that-infected-with-a-call-alone/2000358855" class="headline-label-text"> WhatsApp discovers spyware that infected with a call alone </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/diplomats-visit-canadian-think-tank-expert-in-china-custody/2000528233" class="headline-label-text"> Diplomats visit Canadian think tank expert in China custody </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/walmart-ups-the-delivery-game-with-next-day-shipping/2000479568" class="headline-label-text"> Walmart ups the delivery game with next day shipping </a> <span class="beta-only"> </span> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6649_" > <span id="p_56_INSTANCE_6649"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MEET-THE-TEAM_1.2"> <section class="module mod-media-grid border"> <header class="mod-header no_header_style"> </header> <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content"> <div class="mod-media-grid-single-container"> <div class="image-wrapper"> <a href="http://on.wjtv.com/2tPdLK8" title="Meet&#x20;the&#x20;Team"> <figure class="image size-switch"> <div class="responsive-wrapper r16x9"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Meet&#x20;the&#x20;Team" /> </div> </div> </div> <div class="responsive-wrapper r1x1 beta-only"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Meet&#x20;the&#x20;Team" /> </div> </div> </div> </figure> </a> <div class="headline-wrapper"> <h4 class="headline"> Meet the Team </h4> </div> <div class="meta"> <span class="category"> <a href="http://on.wjtv.com/2tPdLK8">Bios</a> <span class="time-wrapper">/ </span> </span> </div> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3473_" > <span id="p_56_INSTANCE_3473"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-144135" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-144135")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oe4xpdujrrKL_" > <span id="p_56_INSTANCE_oe4xpdujrrKL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1251915373_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251915373" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162548&_refresharticle_WAR_epwcmportlet_articleId=1251915373&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251915373");c.empty();c.append("<div id='loader--mod-headline-list-1251915373' class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251915373").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1251915373").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251915373").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251915373");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zyxXabDheoD5_" > <span id="p_56_INSTANCE_zyxXabDheoD5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1094433380_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6660_" > <span id="p_56_INSTANCE_6660"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/7-day-forecast/today-s-weather/903217250"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Jackson_Forecast_5_87455612_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Jackson_Forecast_5_87455612_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Jackson_Forecast_5_87455612_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Jackson_Forecast_5_87455612_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Jackson_Forecast_5_87455612_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Today&#x27;s&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/7-day-forecast/today-s-weather/903217250" class="crop-ellipsis" style="word-wrap: break-word;"> Today's Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/today-s-forecast/1923725488"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/04/15/Midday_Web_Weather_Update_4_15_2019_8_82534110_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/04/15/Midday_Web_Weather_Update_4_15_2019_8_82534110_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/04/15/Midday_Web_Weather_Update_4_15_2019_8_82534110_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/04/15/Midday_Web_Weather_Update_4_15_2019_8_82534110_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/04/15/Midday_Web_Weather_Update_4_15_2019_8_82534110_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Today&#x27;s&#x20;Forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/today-s-forecast/1923725488" class="crop-ellipsis" style="word-wrap: break-word;"> Today's Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/rankin-county-package-thief-arrested/1665381405"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rankin&#x20;County&#x20;Package&#x20;Thief&#x20;Arrested" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/rankin-county-package-thief-arrested/1665381405" class="crop-ellipsis" style="word-wrap: break-word;"> Rankin County Package Thief Arrested </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2341_" > <span id="p_56_INSTANCE_2341"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/7-a-m-web-weather-5-13-19_20190513120906/1998794442"> <figure class="responsive-wrapper image r4x3 add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Untitled_1557749958103_87370452_ver1.0_160_90.png" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Untitled_1557749958103_87370452_ver1.0_1280_720.png 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Untitled_1557749958103_87370452_ver1.0_640_360.png 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Untitled_1557749958103_87370452_ver1.0_320_180.png 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/13/Untitled_1557749958103_87370452_ver1.0_160_90.png 160w" data-sizes="160px" alt="7&#x20;A&#x2e;M&#x2e;&#x20;Web&#x20;Weather&#x20;5&#x2f;13&#x2f;19" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/7-a-m-web-weather-5-13-19_20190513120906/1998794442" class="crop-ellipsis" style="word-wrap: break-word;"> 7 A.M. Web Weather 5/13/19 <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 16 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/living-local/living-local-5-10-2019_20190510152449/1994512749"> <figure class="responsive-wrapper image r4x3 add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/10/Living_Local_4_10_2019_4_87058582_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/10/Living_Local_4_10_2019_4_87058582_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/10/Living_Local_4_10_2019_4_87058582_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/10/Living_Local_4_10_2019_4_87058582_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/10/Living_Local_4_10_2019_4_87058582_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Living&#x20;Local&#x20;5&#x2f;10&#x2f;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/living-local/living-local-5-10-2019_20190510152449/1994512749" class="crop-ellipsis" style="word-wrap: break-word;"> Living Local 5/10/2019 <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 3 days ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/byron-and-mayor-lumumba-on-jackson-crime_20190508002629/1987448403"> <figure class="responsive-wrapper image r4x3 add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/07/BYRON_AND_MAYOR_LUMUMBA_ON_JACKSON_CRIME_0_86586747_ver1.0_160_90.jpg" data-srcset="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/07/BYRON_AND_MAYOR_LUMUMBA_ON_JACKSON_CRIME_0_86586747_ver1.0_1280_720.jpg 1280w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/07/BYRON_AND_MAYOR_LUMUMBA_ON_JACKSON_CRIME_0_86586747_ver1.0_640_360.jpg 640w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/07/BYRON_AND_MAYOR_LUMUMBA_ON_JACKSON_CRIME_0_86586747_ver1.0_320_180.jpg 320w, https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2019/05/07/BYRON_AND_MAYOR_LUMUMBA_ON_JACKSON_CRIME_0_86586747_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="BYRON&#x20;AND&#x20;MAYOR&#x20;LUMUMBA&#x20;ON&#x20;JACKSON&#x20;CRIME" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/byron-and-mayor-lumumba-on-jackson-crime_20190508002629/1987448403" class="crop-ellipsis" style="word-wrap: break-word;"> BYRON AND MAYOR LUMUMBA ON JACKSON CRIME <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 3 days ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6185_" > <span id="p_56_INSTANCE_6185"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-122195" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-122195")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9152_" > <span id="p_56_INSTANCE_9152"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-198756" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-198756")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wjtv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wjtv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv" >FCC public file</a></li> <li><a href="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/document_dev/2019/02/01/Hattiesburg%2CMS_EEO_Public_File%20_OP_1_CP__1549055340731_69984799_ver1.0.pdf" >WHLT EEO Report</a></li> <li><a href="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/document_dev/2019/02/01/Jackson%2CMS_EEO_Public_File%20_OP_1_CP__1549055386728_69986402_ver1.0.pdf" target="_blank">WJTV EEO Report</a></li> <li><a href="https://media.wjtv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> WJTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-105013" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-105013")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-143123" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-143123")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wjtv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557463213000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 