
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/the-12-scams-of-christmas\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "Tis&#8217; the season for scams: What to look for and how to avoid them during the holidays." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/the-12-scams-of-christmas\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkrn\/video\/video_studio\/1352\/19\/11\/25\/4127120\/4127120_20C3CC13A400400EAD09975FBDC854F3_191125_4127120_12_Scams_of_Christmas_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->

	
	<title>The 12 Scams of Christmas | WJTV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/news\/the-12-scams-of-christmas\/","page_slug":"the-12-scams-of-christmas","page_type":"story","page_category":"news","article_id":141822,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Tis&#039; the season for scams: What to look for and how to avoid them during the holidays.. Local Mississippi Breaking News Story from CBS 12 New WJTV, your Jackson, MS news leader' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #182C9D;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?m=1571091489g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjtv.com/_static/??-eJyVjEEOwiAQRS9kGWgr6ML0LMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9qTiD6JzTnAHz1cq6fAAqk3RAqNRrpKltvUz2BsXQ5t9qnAnWtGenw6X971KV7U0Yx60MNZvgEd102P' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJhWUWACWDILM='></script>
<link rel='https://api.w.org/' href='https://www.wjtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wkrn.com/special-reports/the-12-scams-of-christmas/" />
<link rel='shortlink' href='https://www.wjtv.com/?p=141822' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fthe-12-scams-of-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fthe-12-scams-of-christmas%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="28558155508" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjtv.com/news/the-12-scams-of-christmas/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 12 Scams of Christmas" />
<meta property="og:url" content="https://www.wjtv.com/news/the-12-scams-of-christmas/" />
<meta property="og:description" content="Tis&#8217; the season for scams: What to look for and how to avoid them during the holidays." />
<meta property="article:published_time" content="2019-11-25T20:23:43+00:00" />
<meta property="article:modified_time" content="2019-11-25T20:23:45+00:00" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The 12 Scams of Christmas" />
<meta name="twitter:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/DFBBC22B03B74A6AB9479D490D869C4B_5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/DFBBC22B03B74A6AB9479D490D869C4B_5.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/DFBBC22B03B74A6AB9479D490D869C4B_5.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="The 12 Scams of Christmas" />
<meta name="twitter:description" content="Tis&#8217; the season for scams: What to look for and how to avoid them during the holidays." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-141822 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZFheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-119187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119187"><a href="https://www.wjtv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/the-12-scams-of-christmas/"
									>
			
				The 12 Scams of Christmas
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/the-12-scams-of-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/DFBBC22B03B74A6AB9479D490D869C4B_5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/left-paralyzed-from-a-drive-by-shooting-16-year-old-douglas-ramsey-is-living-life-to-the-fullest/"
									>
			
				Left paralyzed from a drive-by shooting, 16-year-old  Douglas Ramsey is living life to the fullest
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/left-paralyzed-from-a-drive-by-shooting-16-year-old-douglas-ramsey-is-living-life-to-the-fullest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-news/jackson-airport-now-offering-nonstop-flights-to-miami/"
									>
			
				Jackson airport now offering nonstop flights to Miami
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/how-to-fry-a-thanksgiving-turkey-and-how-to-not/"
									>
			
				State Fire Marshall: Do&#8217;s and Dont&#8217;s of frying Thanksgiving turkey
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/104-year-old-writer-collects-104-kids-books-to-donate-to-school-library-for-her-birthday/"
									>
			
				104-year-old writer collects 104 kids&#8217; books to donate to school library for her birthday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.wjtv.com/mississippi-governors-debate/">Mississippi Governor&#8217;s Debate</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118410"><a href="https://www.wjtv.com/ms-lt-governor-debate/">MS Lt. Governor Debate</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-98849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98849"><a href="https://www.wjtv.com/news/politics/neshoba-county-fair/">Neshoba County Fair</a></li>
	<li id="menu-item-102136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102136"><a href="https://www.wjtv.com/election-results/">Election Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/navy-to-name-ship-after-late-sen-thad-cochran/"
									>
			
				Navy to name ship after late Sen. Thad Cochran
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/navy-to-name-ship-after-late-sen-thad-cochran/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/cochran-ship.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/latest-news/former-mississippi-house-speaker-billy-mccoy-dies-at-77/"
									>
			
				Former Mississippi House Speaker Billy McCoy dies at 77
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/latest-news/former-mississippi-house-speaker-billy-mccoy-dies-at-77/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/Billy-McCoy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/mike-espy-announces-bid-for-u-s-senate/"
									>
			
				Mike Espy announces bid for U.S. Senate
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/at-least-22-millsaps-college-students-registered-to-vote-didnt-appear-in-county-poll-books/"
									>
			
				At least 22 Millsaps College students registered to vote didn&#8217;t appear in county poll books
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/nearly-1-million-registered-voters-didnt-vote-in-the-governors-race/"
									>
			
				Nearly 1 million registered voters didn&#8217;t vote in the governors&#8217; race
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/david-mcrae-announced-as-mississippis-next-treasurer-breaking-news/"
									>
			
				David McRae announced as Mississippi&#8217;s next Treasurer
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-86806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86806"><a href="https://www.wjtv.com/weather/operation-tornado/">Operation Tornado</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109625"><a href="https://wjtvprofootball.upickem.net">Pro-Football Challenge</a></li>
	<li id="menu-item-103672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103672"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110711"><a href="https://www.wjtv.com/sports-zone/brave-reporter/">Brave Reporter</a></li>
</ul>
</div></div></li>
<li id="menu-item-60759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60759"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-133894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133894"><a href="https://www.wjtv.com/mississippi-patriotism-our-pledge-of-allegiance/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-139058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139058"><a href="https://www.wjtv.com/focused-on-those-who-serve-the-pinebelt/">Focused On Those Who Serve The Pinebelt</a></li>
	<li id="menu-item-133898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133898"><a href="https://www.wjtv.com/election-results/pine-belt-elections/">Pine Belt Elections</a></li>
	<li id="menu-item-131901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131901"><a href="https://www.facebook.com/hubmarket/">Hub Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.wjtv.com/cw/">CW</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86815"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-128861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128861"><a href="https://www.wjtv.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-119191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119191"><a href="https://www.wjtv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117469"><a href="https://www.wjtv.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-60753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60753"><a href="https://www.wjtv.com/news/ms-most-wanted/">MS Most Wanted</a></li>
	<li id="menu-item-135757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135757"><a href="https://www.wjtv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-138732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138732"><a href="https://www.wjtv.com/focused-on-those-who-serve-2/">Focused On Those Who Serve</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/lifestyle/focused-on-mental-health/">Focused on Mental Health</a></li>
	<li id="menu-item-60755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60755"><a href="https://www.wjtv.com/lifestyle/focused-on-fitness/">Focused On Fitness</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130508"><a href="https://www.wjtv.com/living-local/pledge/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-86817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86817"><a href="https://www.wjtv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-135760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135760"><a href="https://www.wjtv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138051"><a href="https://www.wjtv.com/holidays/">WJTV Home for the Holidays 2019</a></li>
	<li id="menu-item-135773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135773"><a href="https://www.wjtv.com/thanks/">THANKSGIVING DINNER GIVEAWAY 2019</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-141822 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		The 12 Scams of Christmas	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjtv.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Alex Corradetti</p>
		
					Posted: <time datetime="2019-11-25T14:23:43-06:00">Nov 25, 2019 / 02:23 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-25T14:23:45-06:00">Nov 25, 2019 / 02:23 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127120","autoplay":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127120%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6683%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127120/4127120_20C3CC13A400400EAD09975FBDC854F3_191125_4127120_12_Scams_of_Christmas_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>NASHVILLE, Tenn. (WKRN)&#8211; Tis&#8217; the season for holiday shopping and spending. </p>



<p>Tennessee Better Business Bureau officials say that consumers are expected to spend more this year than they did last year. </p>



<p>With all that spending, BBB officials say they want to warn consumers to properly prepare for scammers that are looking to take away a bit of that holiday cheer.</p>



<p>We sat down with Robyn Householder, President/CEO at BBB Middle Tennessee to learn how consumers can best avoid them. </p>



<p>If you don&#8217;t see any videos below, <a href="https://www.wkrn.com/special-reports/the-12-scams-of-christmas/" target="_blank" rel="noreferrer noopener" aria-label="click here (opens in a new tab)">click here</a>.</p>



<h2><strong>Look-Alike Websites</strong></h2>


<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127047","autoplay":false,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127047%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6867%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127047/4127047_0ACDE7C88AD142258AE62244336EB83B_191125_4127047_12_Scams_of_Christmas__Look_Alike_Websites_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>A lot of consumers will notice look-alike websites popping up this season. They usually come in the form of an email alert, promoting what seems like a great deal. </p>



<p>These websites also allow scammers to download malware onto your computers. </p>



<p>Always make sure to review the sender&#8217;s address, look for misspellings and only enter sensitive information into a website that begins with &#8216;HTTPS&#8217;. </p>



<h2><strong>Fake Shipping Notifications</strong></h2>


<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127053","autoplay":false,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127053%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6896%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127053/4127053_27D3B0932A3243188192D518336A9937_191125_4127053_12_Scams_of_Christmas__Fake_Shipping_Notificatio_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>A lot of holiday shoppers do the bulk of their buying online. Scammers are creating false emails alongside the real ones&#8211;just hoping you don&#8217;t notice. Once a consumer clicks on one, a variety of things can go wrong. </p>



<p>Consumers should make sure to check tracking numbers, read previous emails before opening, and look for scammer grammar. </p>



<h2><strong>E-Cards</strong></h2>


<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127063","autoplay":false,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127063%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6921%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127063/4127063_95E9731B46C047B2B7C3DE113A70B009_191125_4127063_12_Scams_of_Christmas__E_Cards_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Thousands of people mail cards to loved ones during the holiday season. Some are going high-tech, sending e-cards instead. E-cards are becoming another way that scammers can get your information. </p>



<p>There are three questions you can ask yourself to determine if an e-card offer is a scam. </p>



<ol><li>Is the sender&#8217;s name visible?</li><li>Are you being asked to enter your personal information to open the card?</li><li>Does this email look suspicious?</li></ol>



<h2><strong>Letters from Santa</strong></h2>


<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127070","autoplay":false,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127070%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6944%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127070/4127070_5ECB97FFCEED47ADB0D7CCD698B0125C_191125_4127070_12_Scams_of_Christmas__Letters_from_Santa_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Millions of kids write a letter to Santa as a tradition. However, this could be a chance for scammers to acquire unsuspecting parents&#8217; personal information. </p>



<p>A lot of legitimate businesses do offer personalized letters from Santa, but scammers are only looking for your information. Here are a few things you can do: </p>



<ul><li>Be suspicious of unsolicited emails</li><li>Look for special prices or packages for the letters from Santa</li><li>Do your research to verify a company offering a letter</li></ul>



<h2><strong>Grandparent Scams</strong></h2>


<div id="p10"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127075","autoplay":false,"pInstance":"p10","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127075%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6963%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127075/4127075_DFFC6133ABB3469DAB7018530B538C0B_191125_4127075_12_Scams_of_Christmas__Grandparent_Scams_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Scammers are known to target seniors, but during the holidays it can become a more prevalent issue. </p>



<p>Scammers pose as a grandchild who needs help. They will claim they have been in an accident, hospitalized or even arrested. They will then ask the grandparent for money right away. </p>



<p>Here are a few things you can do to prevent falling victim to this scam: </p>



<ul><li>Call the family member in question</li><li>Check-in with other family members</li><li>Never wire money or send gift cards </li></ul>



<h2><strong>Phony Charities</strong></h2>


<div id="p11"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127086","autoplay":false,"pInstance":"p11","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127086%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.6986%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127086/4127086_1C03457834C84694A7EF3ABB11605840_191125_4127086_12_Scams_of_Christmas__Phony_Charities_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Consumers tend to open their checkbooks to give back to charities during the holidays. Scammers are hoping to make the most from that generosity. </p>



<p>Here are a few things you can do to spot these phony charities: </p>



<ul><li>Look for sound-alike names</li><li>Verify charity at <a rel="noreferrer noopener" aria-label="Give.org (opens in a new tab)" href="http://give.org/" target="_blank">Give.org</a></li><li>Review the charity donation plan</li></ul>



<h2><strong>Temporary Holiday Jobs</strong></h2>


<div id="p12"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127092","autoplay":false,"pInstance":"p12","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127092%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7003%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127092/4127092_55C26069831440E68373507630643FFD_191125_4127092_12_Scams_of_Christmas__Temporary_holiday_jobs_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Lots of consumers look to make extra money during the holiday season. Temporary holiday job searches are just another thing scammers are hoping to take advantage of.</p>



<p>In order to avoid a temporary holiday job scam, consumers should:</p>



<ul><li>Apply for the job in person</li><li> Go directly to the retailer&#8217;s website </li><li> Never give personal information over the phone </li><li> Don&#8217;t<strong> </strong>pay for anything upfront</li></ul>



<h2><strong>Unusual Forms of Payment</strong></h2>


<div id="p13"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127099","autoplay":false,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127099%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7029%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127099/4127099_CB00B6F5EC0A46159B5B3136452EAC2F_191125_4127099_12_Scams_of_Christmas__Unusual_forms_of_payment_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>A lot of people head to social media to find the best deals. Specialty shops often target people with ads on social media during the holidays. </p>



<p>Householder says you&#8217;ll know it&#8217;s a scam when they ask you for untraditional forms of payment. </p>



<p>Here are some things you can look for: </p>



<ul><li>Stay away from anyone asking for payment in prepaid debit cards, wire transfers or payment apps like Venmo</li><li>Those purchases often can&#8217;t be undone</li></ul>



<h2><strong>Free Gift Cards</strong></h2>


<div id="p14"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127101","autoplay":false,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127101%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7053%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127101/4127101_230EBD3E7ABA4A1CB70AB6E234AD8422_191125_4127101_12_Scams_of_Christmas__Free_Gift_Cards_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>A lot of people give gift cards as a present to loved ones, but scammers are hoping shoppers will fall for this &#8216;free gift card&#8217; scam. </p>



<p>They will use a pop-up ad to lure consumers in. If you enter your personal information online it can lead to identity theft.</p>



<p>Here&#8217;s what you can do to avoid being a victim: </p>



<ul><li>Never open the email, as it could be a phishing attempt</li><li>Don&#8217;t share any personal information to receive the card</li><li>Do not click on the ad</li><li>Close out of the program</li><li>Turn on your ad blocker</li></ul>



<h2><strong>Social Media Gift Exchange</strong></h2>


<div id="p15"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127108","autoplay":false,"pInstance":"p15","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127108%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7077%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127108/4127108_709B8E25C54B47D98379CDB414BB3B36_191125_4127108_12_Scams_of_Christmas__Social_Media_Gift_Exchang_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>This scam is considered a pyramid scheme. It&#8217;s called the &#8216;Social Media Gift Exchange&#8217;.</p>



<p>The idea is when one person purchases a gift and gets several in return. This scam is illegal. </p>



<p>Here are a few things to remember: </p>



<ul><li>This scam is referred to as the &#8216;Secret Sister Scam&#8217;</li><li>Never give out your personal info: (telephone number, address, etc.) </li><li>It&#8217;s a ploy to steal your identity</li></ul>



<h2><strong>Puppy Scams</strong></h2>


<div id="p16"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127110","autoplay":false,"pInstance":"p16","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127110%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7119%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127110/4127110_3BAB4E8FEEE5474DBC79BBC1A2824C25_191125_4127110_12_Scams_of_Christmas__Puppy_Scams_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>A lot of families like to give their kids a new puppy for Christmas and scammers take advantage of it. It&#8217;s called a &#8216;Puppy Scam&#8217;, and it&#8217;s an international scam. </p>



<p>Families that fall victim to this one are usually looking for a specific breed. </p>



<p>Here&#8217;s how to avoid a puppy scam: </p>



<ul><li>Shop around</li><li>Check with a few local breeders</li><li>Always pay with a credit card</li></ul>



<h2><strong>Travel Scams</strong></h2>


<div id="p17"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127115","autoplay":false,"pInstance":"p17","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjtv.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"},"ad":{"ns_st_st":"wkrn","ns_st_pu":"Nexstar","c3":"wkrn","ns_st_ge":"News,Weekend Extra"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjtv.com/news/the-12-scams-of-christmas/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127115%26cmsid%3D141822%26pid%3D141822%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjtv.com/news/the-12-scams-of-christmas/%26correlator%3D1574715384.7142%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/1352/19/11/25/4127115/4127115_C6ABBF5858354AA3B462935F7E90F2B5_191125_4127115_12_Scams_of_Christmas__Travel_Scams_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p>Traveling during the holiday season can get expensive. Consumers should be wary of an offer that seems too good to be true. </p>



<p>There are a few things consumers can do to avoid travel scams.</p>



<ul><li>Be cautious about email offers</li><li>Never wire money to a stranger</li><li>Ask for travel references </li></ul>



<p> News 2 is helping you fight back against other holiday scams. We expose scammers tricks in our&nbsp;<strong>Holiday ScamBusters&nbsp;</strong>special reports. <a href="https://www.wkrn.com/tag/holiday-scambusters/" target="_blank" rel="noreferrer noopener" aria-label="Find them all here. (opens in a new tab)">Find them all here.</a></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="acm_ad_zones-3" class="widget acm_ad_zones">  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114851"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/left-paralyzed-from-a-drive-by-shooting-16-year-old-douglas-ramsey-is-living-life-to-the-fullest/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Left paralyzed from a drive-by shooting, 16-year-old  Douglas Ramsey is living life to the fullest
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-25T14:13:28-06:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JACKSON, Miss. (WJTV) - In November of 2018, a simple family weekend party forever changed the Ramsey household when Douglas Ramsey who was 15 at the time was shot in the back from a random drive-by shooting. </p>
<p>Ramsey was playing football with cousins and neighbors at the Willow Point Apartment Complex at the time of the incident. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjtv.com/top-news/jackson-airport-now-offering-nonstop-flights-to-miami/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Jackson airport now offering nonstop flights to Miami
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-25T14:04:06-06:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JACKSON, Miss. (WJTV)-  Jackson Municipal Airport Authority (JMAA) announced that American Airlines will offer limited nonstop flight services to Miami from June through August 2020 on Saturdays &amp; Sundays. </p>
<p> Booking is now open for families and friends who are interested in flying out to the city for vacation. Tickets can be purchased here.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjtv.com/news/how-to-fry-a-thanksgiving-turkey-and-how-to-not/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				State Fire Marshall: Do&#8217;s and Dont&#8217;s of frying Thanksgiving turkey
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-25T14:30:53-06:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PEARL, Miss. (WJTV) -- Frying is a popular way to prepare a Thanksgiving Turkey. There are ways to do it safely... and ways to not.</p>
<p>Insurance Commissioner and State Fire Marshall Mike Chaney explained that a staggering about of kitchen fires start every year on Thanksgiving, due to improper frying of turkeys -- all of which could be easily avoided, had people taken precautions.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/turkey.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/bolton-woman-fights-off-possible-kidnapper/"
									>
			
				Bolton woman fights off possible kidnapper
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/local-news/">Local News</a> / <time datetime="2019-11-25T14:48:44-06:00">7 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/local-news/bolton-woman-fights-off-possible-kidnapper/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Breaking_News_Citgo_Robbery_2_20190114051040"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/02/Breaking_News_Citgo_Robbery_2_67325470_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/left-paralyzed-from-a-drive-by-shooting-16-year-old-douglas-ramsey-is-living-life-to-the-fullest/"
									>
			
				Left paralyzed from a drive-by shooting, 16-year-old  Douglas Ramsey is living life to the fullest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2019-11-25T14:13:28-06:00">43 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/left-paralyzed-from-a-drive-by-shooting-16-year-old-douglas-ramsey-is-living-life-to-the-fullest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/Douglas-Ramsey.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-news/jackson-airport-now-offering-nonstop-flights-to-miami/"
									>
			
				Jackson airport now offering nonstop flights to Miami
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/top-news/">Top News</a> / <time datetime="2019-11-25T14:04:06-06:00">52 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/top-news/jackson-airport-now-offering-nonstop-flights-to-miami/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/09/6ddc91093a974406ae7052bf4b7af650.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2019-11-25T14:50:33-06:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?w=1080&amp;h=1466&amp;crop=1 1080w, https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/img_0158-2.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-29" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/bolton-woman-fights-off-possible-kidnapper/"
									>
			
				Bolton woman fights off possible kidnapper
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/nominees-for-the-2019-c-spire-conerly-trophy-announced/"
									>
			
				Nominees for the 2019 C Spire Conerly Trophy Announced
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/coroner-16-year-old-appears-to-have-been-beaten-to-death/"
									>
			
				Coroner: 16-year-old appears to have been beaten to death
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-lottery-officially-in-full-effect/"
									>
			
				Mississippi lottery officially in full effect
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/tragic-human-remains-believed-to-be-missing-19-year-old-aniah-blanchard-located/"
									>
			
				TRAGIC: Human remains believed to be missing 19-year-old Aniah Blanchard located
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjtv.com/" rel="home">
				<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87608"><a href="https://www.wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87609"><a href="https://www.wjtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WJTV-EEO-Public-File.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WHLT-EEO-Public-File.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Alex Corradetti";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"the-12-scams-of-christmas"}'   data-path='/5678/mg.wjtv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 68 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"9fa3f7e789","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJydjEkSgyAQAD8UAQU0HlJ5ywwzJFiIhqWS50ePueba1d3yvXchudiIi1yKhD10mV+NSxVrSGIpF3kobkuVU5X1yeshJv6UClm6GE6KLUQ660fcEKIgZYwmA6CuXimPM8AgsCWK/McUcg3uKLUdekLLZHGc/GR71P73el9vvZ3MqEc9q+UL+eRMUA=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjtv.com/wp-includes/js/wp-embed.min.js?m=1571091490g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794739',post:'141822',tz:'-6',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '141822' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":706,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
