
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/c1441dbc-0502-442f-a3a0-662a6ac202dc/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c1441dbc-0502-442f-a3a0-662a6ac202dc"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/video-in-apparent-epstein-suicide-attempt-is-lost-us-says\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 Video footage of the area around Jeffrey Epstein&#8217;s jail cell on a day he survived an apparent suicide attempt \u201cno longer exists,\u201d federal prosecutors told a judge Thursday. Officials at the Metropolitan Correctional Center in New York believed they had preserved footage of guards finding Epstein after he appeared to have [&hellip;]" || "";
var bob_story_author = "JIM MUSTIAN and MICHAEL BALSAMO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/news\/video-in-apparent-epstein-suicide-attempt-is-lost-us-says\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Video in apparent Epstein suicide attempt is lost, US says | WJTV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/news\/video-in-apparent-epstein-suicide-attempt-is-lost-us-says\/","page_slug":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says","page_type":"story","page_category":"","article_id":155801,"subpath":"\/video_in_apparent_epstein_suicide_attempt_is_lost_us_says"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW YORK (AP) — Video footage of the area around Jeffrey Epstein&#8217;s jail cell on a day he survived an apparent suicide attempt “no longer exists,” federal prosecutors told a judge Thursday. Officials at the Metropolitan Correctional Center in New York believed they had preserved footage of guards finding Epstein after he appeared to have [&hellip;]. Local Mississippi breaking news and weather from CBS 12 News WJTV, your Jackson, MS news leader.' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #182C9D;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?m=1576710968g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjtv.com/_static/??-eJyVzEEOwiAQheELWYZaKdOF8SwwM60o0KbQ6PG1xqUbdy8vfz54LA3NuUquUK+SpECWZ6luBYphf/0WIgOVAlOcvYtKazyRHXvWjiySQYedSiGrd3OAPzy31kBRlDd+EM8daxZGYdE4/gTT1ixxm0IucJO6OLp/nO/e80s6t8Zi3x7tYF4Un03H' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWUWACW1ILk='></script>
<link rel='https://api.w.org/' href='https://www.wjtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wjtv.com/news/video-in-apparent-epstein-suicide-attempt-is-lost-us-says/" />
<link rel='shortlink' href='https://www.wjtv.com/?p=155801' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fvideo-in-apparent-epstein-suicide-attempt-is-lost-us-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjtv.com%2Fnews%2Fvideo-in-apparent-epstein-suicide-attempt-is-lost-us-says%2F&#038;format=xml" />
			<meta property="fb:pages" content="28558155508" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjtv.com/news/video-in-apparent-epstein-suicide-attempt-is-lost-us-says/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Video in apparent Epstein suicide attempt is lost, US says" />
<meta property="og:url" content="https://www.wjtv.com/news/video-in-apparent-epstein-suicide-attempt-is-lost-us-says/" />
<meta property="og:description" content="NEW YORK (AP) — Video footage of the area around Jeffrey Epstein&#8217;s jail cell on a day he survived an apparent suicide attempt “no longer exists,” federal prosecutors told a judge Thursday. Of…" />
<meta property="article:published_time" content="2020-01-09T21:48:54+00:00" />
<meta property="article:modified_time" content="2020-01-10T02:55:27+00:00" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Jeffrey Epstein" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Video in apparent Epstein suicide attempt is lost, US says" />
<meta name="twitter:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=640" />
<meta name="twitter:image:alt" content="Jeffrey Epstein" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Video in apparent Epstein suicide attempt is lost, US says" />
<meta name="twitter:description" content="NEW YORK (AP) — Video footage of the area around Jeffrey Epstein&#8217;s jail cell on a day he survived an apparent suicide attempt “no longer exists,” federal prosecutors told a judge Thursday. Of…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-155801 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-153735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153735"><a href="https://www.wjtv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/politics/focused-on-politics/transferring-inmates-to-private-prison-will-cost-taxpayers-over-2-million/"
									>
			
				Transferring inmates to private prison will cost taxpayers over $2 million
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/politics/focused-on-politics/transferring-inmates-to-private-prison-will-cost-taxpayers-over-2-million/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2018/01/DU1y728VMAAeg7t-1.jpg20large_1517431550643-1.jpg_32944065_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="Phil Bryant"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/medical-marijuana-approved-for-2020-ballot/"
									>
			
				Medical marijuana approved for 2020 ballot
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/medical-marijuana-approved-for-2020-ballot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/medical-marijuana.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/report-grubhub-considers-sale-as-competition-intensifies/"
									>
			
				Report: Grubhub considers sale as competition intensifies
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/parenting-101-skipping-school-time-out-adds-up/"
									>
			
				Parenting 101: Skipping School &#8211; Time Out Adds Up!
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/house-passes-resolution-to-limit-presidents-war-powers/"
									>
			
				House passes resolution to limit president&#8217;s war powers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/hanukkah-stabbing-suspect-indicted-on-federal-hate-crimes/"
									>
			
				Hanukkah stabbing suspect indicted on federal hate crimes
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.wjtv.com/mississippi-governors-debate/">Mississippi Governor&#8217;s Debate</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118410"><a href="https://www.wjtv.com/ms-lt-governor-debate/">MS Lt. Governor Debate</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-98849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98849"><a href="https://www.wjtv.com/news/politics/neshoba-county-fair/">Neshoba County Fair</a></li>
	<li id="menu-item-102136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102136"><a href="https://www.wjtv.com/election-results/">Election Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/politics/focused-on-politics/transferring-inmates-to-private-prison-will-cost-taxpayers-over-2-million/"
									>
			
				Transferring inmates to private prison will cost taxpayers over $2 million
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/politics/focused-on-politics/transferring-inmates-to-private-prison-will-cost-taxpayers-over-2-million/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2018/01/DU1y728VMAAeg7t-1.jpg20large_1517431550643-1.jpg_32944065_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="Phil Bryant"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/medical-marijuana-approved-for-2020-ballot/"
									>
			
				Medical marijuana approved for 2020 ballot
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/medical-marijuana-approved-for-2020-ballot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/medical-marijuana.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-house-passes-bill-to-cover-gap-in-teacher-raise/"
									>
			
				Mississippi House passes bill to cover gap in teacher raise
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/mecs-capital-day/"
									>
			
				MEC&#8217;s Capital Day
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-set-to-inaugurate-7-of-8-statewide-officials/"
									>
			
				7 of 8 Mississippi statewide officials are inaugurated
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/biloxi-councilman-challenging-u-s-rep-palazzo-in-gop-primary/"
									>
			
				Biloxi councilman challenging U.S. Rep. Palazzo in GOP primary
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-86806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86806"><a href="https://www.wjtv.com/weather/operation-tornado/">Operation Tornado</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC</a></li>
	<li id="menu-item-148565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148565"><a href="https://www.wjtv.com/swac-football/">SWAC</a></li>
	<li id="menu-item-153744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153744"><a href="https://www.wjtv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109625"><a href="https://wjtvprofootball.upickem.net">Pro-Football Challenge</a></li>
	<li id="menu-item-103672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103672"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110711"><a href="https://www.wjtv.com/sports-zone/brave-reporter/">Brave Reporter</a></li>
	<li id="menu-item-153745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153745"><a href="https://www.wjtv.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-60759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60759"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-133894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133894"><a href="https://www.wjtv.com/mississippi-patriotism-our-pledge-of-allegiance/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-139058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139058"><a href="https://www.wjtv.com/focused-on-those-who-serve-the-pinebelt/">Focused On Those Who Serve The Pinebelt</a></li>
	<li id="menu-item-133898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133898"><a href="https://www.wjtv.com/election-results/pine-belt-elections/">Pine Belt Elections</a></li>
	<li id="menu-item-131901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131901"><a href="https://www.facebook.com/hubmarket/">Hub Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.wjtv.com/cw/">CW</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86815"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-142210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142210"><a href="https://www.wjtv.com/shop-local-buy-local/">Shop Local Buy Local</a></li>
	<li id="menu-item-128861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128861"><a href="https://www.wjtv.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-119191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119191"><a href="https://www.wjtv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117469"><a href="https://www.wjtv.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-155234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155234"><a href="https://www.wjtv.com/ms-most-wanted/">MS Most Wanted</a></li>
	<li id="menu-item-135757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135757"><a href="https://www.wjtv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-138732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138732"><a href="https://www.wjtv.com/focused-on-those-who-serve-2/">Focused On Those Who Serve</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/living-local/focused-on-health/">Focused On Health</a></li>
	<li id="menu-item-60755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60755"><a href="https://www.wjtv.com/lifestyle/focused-on-fitness/">Focused On Fitness</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-144232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144232"><a href="https://www.wjtv.com/living-local-millennial-matters/">Millennial Matters</a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130508"><a href="https://www.wjtv.com/living-local/pledge/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-144775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144775"><a href="https://www.wjtv.com/living-local/parenting-101/">Parenting 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-86817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86817"><a href="https://www.wjtv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-135760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135760"><a href="https://www.wjtv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138051"><a href="https://www.wjtv.com/holidays/">WJTV Home for the Holidays 2019</a></li>
	<li id="menu-item-146915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146915"><a href="https://www.wjtv.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-135773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135773"><a href="https://www.wjtv.com/thanks/">THANKSGIVING DINNER GIVEAWAY 2019</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-155801 feed_post type-feed_post status-publish has-post-thumbnail hentry" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Video in apparent Epstein suicide attempt is lost, US says	</h1>

	
	
	<div class="article-meta">
					<p>by: JIM MUSTIAN and MICHAEL BALSAMO, Associated Press</p>
		
					Posted: <time datetime="2020-01-09T15:48:54-06:00">Jan 9, 2020 / 03:48 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-09T20:55:27-06:00">Jan 9, 2020 / 08:55 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt="Jeffrey Epstein"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/d4bc5db568c94b40bdf6b03788b322f3.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows Jeffrey Epstein. House Democrats are asking for documents from federal prosecutors and Florida law enforcement officials as part of a probe into how financier Epstein received a secret plea deal more than a decade ago after he was accused of molesting underage girls.The House Committee on Oversight and Reform on Friday, Dec. 20, 2019, sent a letter to U.S. Attorney General William Barr, asking for all emails about the plea deal and how victims should have been notified. (New York State Sex Offender Registry via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — Video footage of the area around Jeffrey Epstein&#8217;s jail cell on a day he survived an apparent suicide attempt “no longer exists,” federal prosecutors told a judge Thursday. </p>

<p>Officials at the Metropolitan Correctional Center in New York believed they had preserved footage of guards finding Epstein after he appeared to have attempted suicide, but actually saved a video from a different part of the jail, prosecutors said. </p>

<p>The FBI also has determined that the footage does not exist on the jail&#8217;s backup video system “as a result of technical errors,” Assistant U.S. Attorneys Maurene Comey and Jason Swergold wrote in a court filing. </p>

<p>The revelation came despite assurances prosecutors made that jail officials were preserving the footage at the request of a defense attorney for Nicholas Tartaglione, a former police officer who shared a cell with Epstein in July when the wealthy financier was discovered with bruises on his neck and then placed on suicide watch. </p>

<p>Epstein later hanged himself in jail Aug. 10 while awaiting trial on sex-trafficking charges, officials said.</p>

<p>Tartaglione&#8217;s defense attorney, Bruce Barket, told The Associated Press he intends to ask U.S. District Judge Kenneth Karas to hold a hearing with “live testimony” to determine what happened to the missing video.</p>

<p>“The various and inconsistent accounts of what happened to that video are deeply troubling,” Barket said in an email. </p>

<p>Tartaglione is charged in what prosecutors have described as the &#8220;gangland-style&#8221; killings of four men who disappeared during a cocaine-related dispute. </p>

<p>Barket said the jailhouse video would have supported his position that Tartaglione “acted appropriately” on the day in question, alluding to questions about whether Epstein had been attacked. </p>

<p>A spokeswoman for the Bureau of Prisons declined to comment, citing an ongoing investigation. </p>

<p>One of Epstein&#8217;s attorneys, Marc Fernich, said the missing video “only adds to the unanswered questions and deepens the air of mystery surrounding (Epstein&#8217;s) death, feeding the perception that the public will never really know what happened — and that the powers that be aren’t really interested in finding out.”</p>

<p>“Nothing about Jeffrey Epstein’s prosecution and death in federal custody surprises or could surprise me at this point,” Fernich added. </p>

<p>The U.S. Attorney&#8217;s Office in Manhattan said in Thursday&#8217;s court filing that jailhouse officials had preserved video for the “correct date and time” but captured the wrong part of the jail. They said the jail&#8217;s computer system listed a “different, incorrect cell” for Tartaglione. </p>

<p>“The Government further understands from the Federal Bureau of Investigation that it has reviewed that backup system as part of an unrelated investigation and determined that the requested video no longer exists on the backup system and has not since at least August 2019 as a result of technical errors,” the prosecutors wrote. </p>

<p>The footage in question involves a July 23 episode in which correctional officers say they found Epstein on the floor of his cell with a strip of bedsheet around his neck. Michael Thomas, one of the officers charged with falsifying records the night Epstein died, was one of the officers who responded to that scene.</p>

<p>Epstein was moved out of that cell and placed on suicide watch. He was transferred back to the jail&#8217;s special housing unit July 30, meaning he was less closely monitored but still supposed to be checked every 30 minutes. He was also required to have a cellmate, but he was left with none after his cellmate was transferred out of the jail Aug. 9, the day before his death, authorities have said. </p>

<p>Prosecutors charged the two officers responsible for guarding Epstein the night he died with falsifying prison records to conceal they were sleeping and browsing the internet during the hours they were supposed to be keeping a close watch on prisoners. </p>

<p>The falsification of records has been a problem throughout the federal prison system. The federal Bureau of Prisons, which for years has been plagued by extensive staffing shortages, chronic violence and serious misconduct, has come under increased scrutiny since Epstein’s death in August. </p>

<p>Staffing shortages within the bureau are so severe that guards are regularly forced to work mandatory overtime, sometimes day after day, and violence leads to regular lockdowns at prison compounds across the nation. A congressional report also found that “bad behavior is ignored or covered up on a regular basis” within the bureau.</p>

<p>After Epstein’s death in August, Attorney General William Barr said the financier&#8217;s ability to take his own life inside one of most secure jails in America raised “serious questions that must be answered.” Barr removed the agency’s acting director in the wake of Epstein’s death and named Kathleen Hawk Sawyer, the prison agency’s director from 1992 until 2003, to replace him.</p>

<p>Barr told the AP in November that the investigation revealed a “series” of mistakes made that gave Epstein the chance to take his own life and that his suicide was the result of “a perfect storm of screw-ups.”</p>

<p>Barr told the AP he had personally reviewed security footage from the night Epstein took his own life, which confirmed that no one entered the area where Epstein was housed on the night he died.</p>

<p>___</p>

<p>Balsamo reported from Washington.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="acm_ad_zones-3" class="widget acm_ad_zones">  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114851"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	

<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/"
									>
			
				Storm Team 12: Severe Storms Arrive Tonight &amp; Tomorrow Morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/weather/7-day-forecast/">7 Day Forecast</a> / <time datetime="2020-01-10T09:12:25-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/99F0CFB81FEA4D02AA32E66B6755C82A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/three-arrested-after-car-chase-in-mccomb/"
									>
			
				Three arrested after car chase in McComb
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2020-01-10T10:22:48-06:00">5 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/three-arrested-after-car-chase-in-mccomb/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Police Lights Up Close Abstract_126463"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2016/02/police-lights-up-close-abstract_33788809_ver1.0-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/u-s-announces-new-sanctions-on-iran-after-missile-strikes/"
									>
			
				U.S. announces new sanctions on Iran after missile strikes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2020-01-10T10:14:08-06:00">14 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/u-s-announces-new-sanctions-on-iran-after-missile-strikes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/AP20008598145586.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/body-found-near-train-depot-in-mccomb/"
									>
			
				Body found near train depot in McComb
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/">News</a> / <time datetime="2020-01-10T10:13:20-06:00">15 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/body-found-near-train-depot-in-mccomb/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2020/01/mccomb-body.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-29" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/"
									>
			
				Storm Team 12: Severe Storms Arrive Tonight &amp; Tomorrow Morning
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/florida-man-convicted-of-smuggling-lizards-from-philippines/"
									>
			
				Florida man convicted of smuggling lizards from Philippines
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/6-arrested-in-mississippi-inmates-escape-from-hospital/"
									>
			
				6 arrested in Mississippi inmate&#8217;s escape from hospital
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/armariyona-hall-accused-of-killing-mother-indicted/"
									>
			
				Amariyona Hall accused of killing mother, indicted
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/dont-abbreviate-2020-when-signing-legal-documents-police-warn/"
									>
			
				Don&#8217;t abbreviate 2020 when signing legal documents, police warn
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjtv.com/" rel="home">
				<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87608"><a href="https://www.wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87609"><a href="https://www.wjtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WJTV-EEO-Public-File.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WHLT-EEO-Public-File.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "JIM MUSTIAN and MICHAEL BALSAMO, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"video-in-apparent-epstein-suicide-attempt-is-lost-us-says"}'   data-path='/5678/mg.wjtv/video_in_apparent_epstein_suicide_attempt_is_lost_us_says'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 83 ms, ES time  ms --><script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"c84f621a29","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJydjEkSwiAQAD9kIGDYDpZvYRkUCkhkKX2+5OjVa1d34/exhGLTcNBwbFgfYanwGtA6yqGg2C54KnYvHUrH/Ql5igU+reuKbQonNSMkd9aPtBudkPeUqVV77jcFAEw6S5EZxSX4Y6prD3aWwipYqRFio+rKCUjF3e/1nm+ECckJFYrFLxPgTC4='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjtv.com/wp-includes/js/wp-embed.min.js?m=1576710969g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794739',post:'155801',tz:'-6',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '155801' ]);
</script>

</body>
</html>
