<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="TJ Werre"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Mississippi State arrives in Tampa</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WJTV" , "logo": { "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/10/WJTV%20WHLT%20LOGO%20LOCK%20MASTER_1544480491927.jpg_64890745_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124" } , "headline": "Mississippi State arrives in Tampa", "description": "TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl.", "author": { "@type": "Person", "name": " TJ Werre" }, "datePublished": "2018-12-27T23:00:59-0600", "dateModified": "2018-12-27T23:00:59-0600", "articleBody": "&lt;p&gt;TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&amp;#39;s Day matchup with Iowa in the Outback Bowl.&lt;/p&gt;&lt;p&gt;Like all bowl destinations, there are plenty of things planned for the team. For example, the team went to a Tampa Bay Lightning game Thursday.&lt;/p&gt;&lt;p&gt;Friday morning they&amp;#39;ll practice. Later in the day, the Bulldogs will visit a children&amp;#39;s hospital before hanging out at a wharf downtown.&lt;/p&gt;&lt;p&gt;Needless to say, there&amp;#39;s plenty of fun to be had for the Bulldogs, but in between practices.&lt;/p&gt;&lt;p&gt;&amp;quot;When we&amp;#39;re doing stuff with football, you&amp;#39;re 100 percent locked into football. it&amp;#39;s the only thing that matters,&amp;quot; said quarterback Nick Fitzgerald.&amp;nbsp;&amp;quot;The second that last whistle blows, go have all the fun you want. Go do whatever you need to do, be back before curfew, make sure you&amp;#39;re looking over your notes and practice film from that day.&lt;/p&gt;&lt;p&gt;&amp;quot;When it&amp;#39;s football time it&amp;#39;s football, but when it&amp;#39;s time to have fun, go let loose and enjoy what we&amp;#39;ve earned.&amp;quot;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_6_66050494_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Mississippi State arrives in Tampa", "thumbnailUrl": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_160_90.jpg", "contentUrl": "https://ufseymhf6foti7s7b4wxz35pph.gcdn.anvato.net/wjtv/video/video_studio/2018/12/27/Mississippi_State_arrives_in_Tampa_3274270_1200.mp4?Expires=1640581073&KeyName=mcpkey1&Signature=f06p4i9MYtF0YRLjIjz4Ry1p-vg", "dateCreated": "2018-12-27T22:58:15-0600", "dateModified": "2018-12-27T22:58:14-0600", "description": "TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year's Day matchup with Iowa in the Outback Bowl.", "uploadDate": "2018-12-27T22:58:15-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&amp;#39;s Day matchup..." lang="en-US" /> <meta name="keywords" content="sports,metro sports,jackson ms sports,wjtv sports,Mississippi State,Outback Bowl,Nick Fitzgerald,Sports,Local Sports,Football,Sports Videos,The Sports Zone,MSU" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Mississippi State arrives in Tampa"/><meta property="og:description" content="TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124"/><meta property="og:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WJTV"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Sports"/><meta property="article:tag" content="sports, metro sports, jackson ms sports, wjtv sports, mississippi state, outback bowl, nick fitzgerald"/><meta property="article:published_time" content="2018-12-28T05:00:59+00:00"/><meta property="article:modified_time" content="2018-12-28T05:00:59+00:00"/><meta property="article:expiration_time" content="2292-10-11T05:00:00+00:00"/><meta property="article:author" content="https://www.facebook.com/TJ-Werre-WJTV-134074286638558"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Mississippi State arrives in Tampa"/><meta name="twitter:description" content="TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl. "/><meta name="twitter:site" content="WJTV"/><meta name="twitter:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wjtv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181228 05:00:59"/><Attribute name="edate" value="1545973259987"/><Attribute name="edateformat" value="20181228 05:00:59"/><Attribute name="sdate" value="1545973259965"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900024"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Football"/><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="MSU"/><Attribute name="Category" value="Sports Videos"/><Attribute name="Category" value="The Sports Zone"/></DataObject><DataObject type="Story"><Attribute name="Description" value="TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl. "/><Attribute name="Headline" value="Mississippi State arrives in Tampa"/><Attribute name="Keywords" value="sports,metro sports,jackson ms sports,wjtv sports,Mississippi State,Outback Bowl,Nick Fitzgerald,Sports,Local Sports,Football,Sports Videos,The Sports Zone,MSU"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181228 05:00:59"/><Attribute name="PubDate" value="20181228 05:00:59"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl."/><Attribute name="CompID" value="1677501282"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mississippi State arrives in Tampa"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="66050494"/><Attribute name="CompID" value="1677501242"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_6_66050494_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mississippi_State_arrives_in_Tampa_6_20181228045810"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="28558155508" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;sports&#x2f;mississippi-state-arrives-in-tampa&#x2f;1677503124" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545415297000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545415297000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wjtv&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545208491000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 23},getRevision:function(){return"537.11"},getVersion:function(){return"23.0.1271.10"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wjtv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"855921546"},getLayoutId:function(){return"31"},getLayoutURL:function(){return"https://www.wjtv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"842162548"},getScopeGroupIdOrLiveGroupId:function(){return"842162548"},getParentGroupId:function(){return"842162548"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wjtv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842162548&refererPlid=855921546"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewjtv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1545415719000"},getBaseURL:function(){return"https://www.wjtv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545415719000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1545415719000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="2RktGL6t";Liferay.currentURL="\x2fsports\x2fmississippi-state-arrives-in-tampa\x2f1677503124\x3fsrc\x3drss";Liferay.currentURLEncoded="%2Fsports%2Fmississippi-state-arrives-in-tampa%2F1677503124%3Fsrc%3Drss";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_1744","101","56_INSTANCE_2153","56_INSTANCE_4975","56_INSTANCE_4145","56_INSTANCE_6649","56_INSTANCE_3473","56_INSTANCE_oe4xpdujrrKL","56_INSTANCE_zyxXabDheoD5","56_INSTANCE_6660","56_INSTANCE_2341","56_INSTANCE_6185","56_INSTANCE_9152"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJTV"},getParentGroupName:function(){return"WJTV"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjtv/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjtv-staging/-/";var viewGalleryUrl="/group/wjtv/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842162559;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"842162569"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842162559"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124?src=rss",pageType:"story",pageKeywords:"sports,metro sports,jackson ms sports,wjtv sports,mississippi state,outback bowl,nick fitzgerald",articleId:"1677503124",adUnitSubName:"/sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dbab60a07ba2" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MH9WZF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5MH9WZF");</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY" /><!-- end:Google Site Verification --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WJTV:UA-112929738-1,nxstWJTV:UA-60088952-11";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wjtv.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WJTV";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="TJ Werre";k="1677503124";d="WJTV";f="Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:bwy7j_jvife";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6102&t=1545208491000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Football\x2cLocal\x20Sports\x2cMSU\x2cSports\x2cSports\x20Videos\x2cThe\x20Sports\x20Zone";var b="sports\x2cmetro\x20sports\x2cjackson\x20ms\x20sports\x2cwjtv\x20sports\x2cMississippi\x20State\x2cOutback\x20Bowl\x2cNick\x20Fitzgerald\x2cSports\x2cLocal\x20Sports\x2cFootball\x2cSports\x20Videos\x2cThe\x20Sports\x20Zone\x2cMSU";var a="TAMPA\x2c\x20Fl\x2e\x20\x28WJTV\x29\x20-\x20For\x20the\x209th\x20straight\x20season\x2c\x20the\x20Mississippi\x20State\x20football\x20team\x20is\x20playing\x20in\x20a\x20bowl\x20game\x2e\x20Thursday\x2c\x20the\x20Bulldogs\x20arrived\x20in\x20Tampa\x20ahead\x20of\x20their\x20New\x20Year\x26\x2339\x3bs\x20Day\x20matchup\x20with\x20Iowa\x20in\x20the\x20Outback\x20Bowl\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wjtv")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("438506974","438506974","438506974","com.nexstar.id3543","com.nexstar.id3543");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJTV 12 - News for Jackson, MS",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wjtv controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wjtv.com/weather">60&deg; <i class=" lwi lwi-night-alt-sprinkle small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/10/WJTV%20WHLT%20LOGO%20LOCK%20MASTER_1544480491927.jpg_64890745_ver1.0.jpg" alt="WJTV" /><div class="site-logo-wrapper" style="background:url(https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/10/WJTV%20WHLT%20LOGO%20LOCK%20MASTER_1544480491927.jpg_64890745_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-116297" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-116297");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wjtv.com/weather">
       <h5 class="region">Jackson</h5>
       <h4 class="forecast">60&deg;<i class="    lwi lwi-night-alt-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjtv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/election">Election Results 2018</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/international">International</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/traffic">Traffic &Travel Advisories</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/grandmother-grandson-rescued-from-floods-by-complete-stranger/1677486866" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Grandmother__Grandson_rescued_from_flood_0_66049563_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Grandmother, Grandson rescued from floods by complete stranger">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/grandmother-grandson-rescued-from-floods-by-complete-stranger/1677486866" >
                                                                    Grandmother, Grandson rescued from floods by complete stranger
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/flooding-along-gordon-s-creek-causes-road-closures/1677321380" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Flooding_along_Gordon_s_Creek_1_66037502_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Flooding along Gordon's Creek causes road closures">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/flooding-along-gordon-s-creek-causes-road-closures/1677321380" >
                                                                    Flooding along Gordon's Creek causes road closures
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/scattered-storm-damage-across-central-mississippi/1676837229" >Scattered storm damage across central Mississippi</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/companies-await-donation-refunds-from-hyde-smith/1677143069" >Companies await donation refunds from Hyde-Smith</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/warren-county-receives-minor-storm-damage/1676972406" >One Warren County Fire Department receives minor storm damage</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/traffic-alert-car-submerged-off-i-55-south-near-the-stack/1676736021" >Traffic Alert: Car submerged off I-55 south near the stack</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wjtv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                            <li><a href="http://www.wjtv.com/news/todays-forecast/903217250">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/pine-belt-weather">Pine Belt Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wjtv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/the-big-game-18">The BIG Game!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/baseball">Baseball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/basketball">Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/ncaa">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/football">Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/nhl">Hockey</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/racing">Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/the-sports-zone">The Sports Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/masters-pga">Masters PGA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.wjtv.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/cma-awards-share">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wjtv.com/livestream">Watch Live</a></li>
                                    
                                                                                    <li><a href="https://www.facebook.com/mississippiscw/">CW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livinglocal" href="#"></a>
                                                            <a href="https://www.wjtv.com/living-local" data-dropdown="drop-nav-livinglocal" data-options="is_hover:true; hover_timeout:1000">Living Local <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livinglocal" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/caring-for-ms">Caring for MS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/cool-schools">Cool Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/living-local-video">Living Local Videos</a></li>
                                                                                                                                                                            <li><a href="https://www.mississippilawline.com/">MS Law Line</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whats-working">What's Working</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.wjtv.com/community/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/homefortheholidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/thanksgiving-giveaway">Thanksgiving Turkey Giveaway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/auto-racing-challenge">Auto Racing Challenge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wjtv.com/video-center">Videos</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.wjtv.com/about-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/cbs-episodes">CBS Episodes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/commercial-production">Commercial Production</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/send-your-photos-to-wjtv-12">Send Photos to WJTV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/">WJTV EEO Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/meet-the-team">WJTV News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/about-us/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1744_" > <span id="p_56_INSTANCE_1744"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-175342" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-175342")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wjtv.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'TJ Werre'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Mississippi State arrives in Tampa | 1677503124'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/sports/sec-media-days" class="category">Sports</a> <h1 class="headline">Mississippi State arrives in Tampa</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wjtv.com/meet-the-team/tj-werre/846697496">TJ Werre</a> <ul class="author-social"> <li><a href="mailto:twerre@wjtv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 27, 2018 11:00 PM CST</p> <p class="updated"><strong>Updated:</strong> Dec 27, 2018 11:00 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124")});</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Mississippi State arrives in Tampa</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3274270_177230"> <img id="anvatoPlayPreview_3274270_177230-image-placeholder" class="placeholder invisible" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3274270_177230-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3274270_177230";var e=d+"_anv";var f={videoTitle:"Mississippi\x20State\x20arrives\x20in\x20Tampa",pInstance:e,url:"https://ufseymhf6foti7s7b4wxz35pph.gcdn.anvato.net/wjtv/video/video_studio/2018/12/27/Mississippi_State_arrives_in_Tampa_3274270_1200.mp4?Expires=1640581073&KeyName=mcpkey1&Signature=f06p4i9MYtF0YRLjIjz4Ry1p-vg",poster:"https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3274270";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1677503124%26coid%3D1677501282%26vidcat%3Dsports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124?src=rss%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="sports\x2cnews\x2cwjtv";f.videoDescription="TAMPA\x2c\x20Fl\x2e\x20\x28WJTV\x29\x20-\x20For\x20the\x209th\x20straight\x20season\x2c\x20the\x20Mississippi\x20State\x20football\x20team\x20is\x20playing\x20in\x20a\x20bowl\x20game\x2e\x20Thursday\x2c\x20the\x20Bulldogs\x20arrived\x20in\x20Tampa\x20ahead\x20of\x20their\x20New\x20Year\x27s\x20Day\x20matchup\x20with\x20Iowa\x20in\x20the\x20Outback\x20Bowl\x2e";f.videoDuration="0:21";f.pageUrl="https://www.wjtv.com/news/mississippi-state-arrives-in-tampa_20181228045755/1677501282";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3274270",ns_st_cl:"21000",ns_st_ge:"sports\x2cnews\x2cwjtv",ns_st_st:"WJTV",c3:"https://www.wjtv.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wjtv.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_6_66050494_ver1.0_640_360.jpg" alt="Mississippi_State_arrives_in_Tampa_6_20181228045810" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_8_66050487_ver1.0_640_360.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Mississippi State arrives in Tampa"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Mississippi_State_arrives_in_Tampa_6_66050494_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Mississippi_State_arrives_in_Tampa_6_20181228045810"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/sports/mississippi-state-arrives-in-tampa/1677503124?src=rss";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>TAMPA, Fl. (WJTV) - For the 9th straight season, the Mississippi State football team is playing in a bowl game. Thursday, the Bulldogs arrived in Tampa ahead of their New Year&#39;s Day matchup with Iowa in the Outback Bowl.</p><p>Like all bowl destinations, there are plenty of things planned for the team. For example, the team went to a Tampa Bay Lightning game Thursday.</p><p>Friday morning they&#39;ll practice. Later in the day, the Bulldogs will visit a children&#39;s hospital before hanging out at a wharf downtown.</p><p>Needless to say, there&#39;s plenty of fun to be had for the Bulldogs, but in between practices.</p><p>&quot;When we&#39;re doing stuff with football, you&#39;re 100 percent locked into football. it&#39;s the only thing that matters,&quot; said quarterback Nick Fitzgerald.&nbsp;&quot;The second that last whistle blows, go have all the fun you want. Go do whatever you need to do, be back before curfew, make sure you&#39;re looking over your notes and practice film from that day.</p><p>&quot;When it&#39;s football time it&#39;s football, but when it&#39;s time to have fun, go let loose and enjoy what we&#39;ve earned.&quot;</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/sports/mississippi-state-arrives-in-tampa/1677503124")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2153_" > <span id="p_56_INSTANCE_2153"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/dc-lawmakers-vote-to-legalize-sports-betting/1665101293" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_placeholder-min.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Gambling capital: DC votes to legalize "></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Gambling capital: DC votes to legalize </p> </a> <a href="/sports/uncertain-future-for-manning-with-giants/1677490989" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Uncertain_future_for_Manning_with_Giants_0_66049767_ver1.0_640_360.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Uncertain future for Manning with Giants"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Uncertain future for Manning with Giants</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4975_" > <span id="p_56_INSTANCE_4975"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-150737" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-150737")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4145_" > <span id="p_56_INSTANCE_4145"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/national/no-aliens-ny-transformer-explosion-lights-sky-knocks-power/1677398920"><figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_placeholder-min.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No aliens: NY transformer explosion lights sky, knocks power"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/no-aliens-ny-transformer-explosion-lights-sky-knocks-power/1677398920"> No aliens: NY transformer explosion lights sky, knocks power </a> </h4> <span class="meta category">National</span> </div> </li> <li > <a href="/news/local-news/grandmother-grandson-rescued-from-floods-by-complete-stranger/1677486866"> Grandmother, Grandson rescued from floods by complete stranger </a> </li> <li > <a href="/news/us-stocks-head-sharply-lower-a-day-after-dows-record-gain/1676499516"> Japan falls, other Asian stocks gain after Wall Street rally </a> </li> <li > <a href="/entertainment/chris-brown-charged-with-monkeyrelated-misdemeanors/1677325315"> Chris Brown charged with monkey-related misdemeanors </a> </li> <li > <a href="/news/taylor-runs-for-205-yards-in-wisconsins-pinstripe-victory/1677282505"> Taylor runs for 205 yards in Wisconsin's Pinstripe victory </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6649_" > <span id="p_56_INSTANCE_6649"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MEET-THE-TEAM_1.2"> <section class="module mod-media-grid border notched"> <header class="mod-header"> </header> <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content"> <div class="mod-media-grid-single-container"> <div class="image-wrapper"> <a href="http://on.wjtv.com/2tPdLK8" title="Meet&#x20;the&#x20;Team"> <figure class="crop-photo image delay-bg-load" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_640_360.jpg');"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Meet the Team"> </figure> </a> <div class="headline-wrapper"> <h4 class="headline"> Meet the Team </h4> </div> <div class="meta"> <span class="category"> <a href="http://on.wjtv.com/2tPdLK8">Bios</a> <span class="time-wrapper">/ </span> </span> </div> </div> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3473_" > <span id="p_56_INSTANCE_3473"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-120758" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-120758")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oe4xpdujrrKL_" > <span id="p_56_INSTANCE_oe4xpdujrrKL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1251915373_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251915373" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162548&_refresharticle_WAR_epwcmportlet_articleId=1251915373&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251915373");c.empty();c.append("<div id='loader--mod-headline-list-1251915373' class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251915373").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251915373").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251915373").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251915373");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zyxXabDheoD5_" > <span id="p_56_INSTANCE_zyxXabDheoD5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1094433380_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6660_" > <span id="p_56_INSTANCE_6660"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/todays-forecast/903217250"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Web_Weather_Forecast_4_66048246_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Today's Forecast"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/todays-forecast/903217250" class="crop-ellipsis" style="word-wrap: break-word;"> Today's Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/rankin-county-package-thief-arrested/1665381405"><figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/18/CERMAK%20PORCH%20PIRATE_1545184832315.jpg_65402417_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rankin County Package Thief Arrested"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/rankin-county-package-thief-arrested/1665381405" class="crop-ellipsis" style="word-wrap: break-word;"> Rankin County Package Thief Arrested </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/city-of-madison-bust-yields-103-pounds-of-marijuana/1620788750"><figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/11/26/Madison%20I-55%20drug%20bust_1543285657180.PNG_63299482_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="City of Madison bust yields 103 pounds of marijuana"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/city-of-madison-bust-yields-103-pounds-of-marijuana/1620788750" class="crop-ellipsis" style="word-wrap: break-word;"> City of Madison bust yields 103 pounds of marijuana </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2341_" > <span id="p_56_INSTANCE_2341"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/7-a-m-web-weather-12-27-18_20181227140102/1676408115"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/27/Untitled_1545919704616_65991575_ver1.0_320_180.png');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="7 A.M. Web Weather 12/27/18"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/7-a-m-web-weather-12-27-18_20181227140102/1676408115" class="crop-ellipsis" style="word-wrap: break-word;"> 7 A.M. Web Weather 12/27/18 <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 16 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/2-hospitalized-after-crash-in-warren-county_20181223160557/1672514100"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/23/2_hospitalized_after_crash_in_Warren_Cou_0_65753835_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="Warren County crash"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/2-hospitalized-after-crash-in-warren-county_20181223160557/1672514100" class="crop-ellipsis" style="word-wrap: break-word;"> Warren County crash <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 5 days ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/woman-and-her-dog-escape-rv-fire_20181220231322/1669485479"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/12/20/Woman_and_her_dog_escape_RV_fire_11_65586099_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="Woman and her dog escape RV fire"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/woman-and-her-dog-escape-rv-fire_20181220231322/1669485479" class="crop-ellipsis" style="word-wrap: break-word;"> Woman and her dog escape RV fire <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 7 days ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6185_" > <span id="p_56_INSTANCE_6185"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-194359" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-194359")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9152_" > <span id="p_56_INSTANCE_9152"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-195108" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-195108")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wjtv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wjtv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wjtv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WJTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-109819" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-109819")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-114279" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-114279")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wjtv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545208491000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 