<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="TJ Werre"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>MSU alum Ramey in tie for third after first round of Sanderson Farms Championship</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WJTV" , "logo": { "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260" } , "headline": "MSU alum Ramey in tie for third after first round of Sanderson Farms Championship", "description": "JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday. &nbsp;", "author": { "@type": "Person", "name": "TJ Werre" }, "datePublished": "2018-10-25T22:52:12-0500", "dateModified": "2018-10-25T22:52:12-0500", "articleBody": "&lt;p&gt;JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday.&lt;/p&gt;&lt;p&gt;Ramey&amp;nbsp;birdied three of his first six holes en route to a five-under 67. He&amp;#39;s in a 6-way tie for third.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Meanwhile, Jackson Prep and Ole Miss alum Jonathan Randolph finished his first round at two over par. He&amp;#39;s in a tie for 100th.&lt;/p&gt;&lt;p&gt;Playing two groups behind him was Jackson Academy alum and Alabama sophomore Wilson Furr.&lt;/p&gt;&lt;p&gt;Furr&amp;nbsp;is three-over-par through his first 17 holes. He will finish his first round early Friday morning.&lt;/p&gt;&lt;p&gt;Cameron Champ shot 7-under and has sole possession of the lead after the first day.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_0_60175854_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "MSU alum Ramey in tie for third after first round of Sanderson Farms Championship", "thumbnailUrl": "https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_160_90.jpg", "dateCreated": "2018-10-25T22:48:55-0500", "dateModified": "2018-10-25T22:48:55-0500", "description": "JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday.", "uploadDate": "2018-10-25T22:48:55-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday. &amp;nbsp;" lang="en-US" /> <meta name="keywords" content="sports,metro sports,jackson ms sports,wjtv sports,Chad Ramey,Sanderson Farms Championship,PGA Tour,Sports,Local Sports,Golf,Sports Videos,The Sports Zone" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="MSU alum Ramey in tie for third after first round of Sanderson Farms Championship"/><meta property="og:description" content="JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday. &nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260"/><meta property="og:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WJTV"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Sports"/><meta property="article:tag" content="sports, metro sports, jackson ms sports, wjtv sports, chad ramey, sanderson farms championship, pga tour"/><meta property="article:published_time" content="2018-10-26T03:52:12+0000"/><meta property="article:modified_time" content="2018-10-26T03:52:12+0000"/><meta property="article:expiration_time" content="2292-08-09T03:52:00+0000"/><meta property="article:author" content="https://www.facebook.com/TJ-Werre-WJTV-134074286638558"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="MSU alum Ramey in tie for third after first round of Sanderson Farms Championship"/><meta name="twitter:description" content="JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday. &nbsp; "/><meta name="twitter:site" content="WJTV"/><meta name="twitter:image" content="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wjtv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181026 03:52:12"/><Attribute name="edate" value="1540525932471"/><Attribute name="edateformat" value="20181026 03:52:12"/><Attribute name="sdate" value="1540525932448"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900024"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="The Sports Zone"/><Attribute name="Category" value="Sports Videos"/><Attribute name="Category" value="Golf"/></DataObject><DataObject type="Story"><Attribute name="Description" value="JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday. &nbsp; "/><Attribute name="Headline" value="MSU alum Ramey in tie for third after first round of Sanderson Farms Championship"/><Attribute name="Keywords" value="sports,metro sports,jackson ms sports,wjtv sports,Chad Ramey,Sanderson Farms Championship,PGA Tour,Sports,Local Sports,Golf,Sports Videos,The Sports Zone"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181026 03:52:12"/><Attribute name="PubDate" value="20181026 03:52:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday."/><Attribute name="CompID" value="1550741063"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_160_90.jpg"/><Attribute name="Title" value="MSU alum Ramey in tie for third after first round of Sanderson Farms Championship"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60175854"/><Attribute name="CompID" value="1550741037"/><Attribute name="URL" value="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_0_60175854_ver1.0_160_90.jpg"/><Attribute name="Title" value="MSU_alum_Ramey_in_tie_for_third_after_fi_0_20181026034852"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="28558155508" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;sports&#x2f;msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship&#x2f;1550745260" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540564848000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540564848000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjtv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540515955000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wjtv.com/nxs-main-v2-theme/images/color_schemes/wjtv/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"855921546"},getLayoutId:function(){return"31"},getLayoutURL:function(){return"https://www.wjtv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"842162548"},getScopeGroupIdOrLiveGroupId:function(){return"842162548"},getParentGroupId:function(){return"842162548"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wjtv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842162548&refererPlid=855921546"},getURLHome:function(){return"https://www.wjtv.com/web/guest"},getSessionId:function(){return"24EDF87ED0314ED857BAD57E786C22EC"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wjtv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1540565163000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6110&t=1540565163000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2fmsu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship\x2f1550745260";Liferay.currentURLEncoded="%2Fsports%2Fmsu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship%2F1550745260";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_1744","101","56_INSTANCE_2153","56_INSTANCE_4975","56_INSTANCE_4145","56_INSTANCE_6649","56_INSTANCE_3473","56_INSTANCE_oe4xpdujrrKL","56_INSTANCE_zyxXabDheoD5","56_INSTANCE_6660","56_INSTANCE_2341","56_INSTANCE_6185","56_INSTANCE_9152"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=83&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJTV"},getParentGroupName:function(){return"WJTV"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.2.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wjtv/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjtv-staging/-/";var viewGalleryUrl="/group/wjtv/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842162559;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"842162569"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842162559"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260",pageType:"story",pageKeywords:"sports,metro sports,jackson ms sports,wjtv sports,chad ramey,sanderson farms championship,pga tour",articleId:"1550745260",adUnitSubName:"/sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dbab60a07ba2" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MH9WZF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5MH9WZF");/*]]>*/</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY" /><!-- end:Google Site Verification --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WJTV:UA-112929738-1,nxstWJTV:UA-60088952-11";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wjtv.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WJTV";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="TJ Werre";k="1550745260";d="WJTV";f="Sports";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:bwy7j_jvife";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=83&minifierType=js&languageId=en_US&b=6110&t=1540515955000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Sports,Local Sports,The Sports Zone,Sports Videos,Golf";var bob_kw="sports,metro sports,jackson ms sports,wjtv sports,Chad Ramey,Sanderson Farms Championship,PGA Tour,Sports,Local Sports,Golf,Sports Videos,The Sports Zone";var bob_desc="JACKSON\x2c\x20Miss\x2e\x20\x28WJTV\x29\x20-\x20Mississippi\x20State\x20alum\x20and\x20Fulton\x20native\x20Chad\x20Ramey\x20qualified\x20for\x20the\x20Sanderson\x20Farms\x20Championship\x20Monday\x2e\x20\x26nbsp\x3b\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("438506974","438506974","438506974","com.nexstar.id3543","com.nexstar.id3543");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJTV 12 - News for Jackson, MS",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-wjtv controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wjtv.com/weather">57&deg; <i class=" lwi lwi-day-cloudy small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_digitalbrand-min.png" alt="WJTV" /><div class="site-logo-wrapper" style="background:url(https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-194538" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-194538");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wjtv.com/weather">
       <h5 class="region">Jackson</h5>
       <h4 class="forecast">57&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			






















































































        



















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjtv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/news/international">International</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/traffic">Traffic &Travel Advisories</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/vietnam-wall-memorial-travels-to-flora/1552294759" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/26/Vietnam%20Wall_1540572721631.JPG_60244811_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Vietnam Wall Memorial travels to Flora">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/vietnam-wall-memorial-travels-to-flora/1552294759" >
                                                                    Vietnam Wall Memorial travels to Flora
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/national/feds-identify-alleged-bomb-maker-as-cesar-sayoc/1552251170" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/26/Cesar%20Sayoc%202_1540572392413.JPG_60244402_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Feds identify alleged bomb maker as Cesar Sayoc">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/national/feds-identify-alleged-bomb-maker-as-cesar-sayoc/1552251170" >
                                                                    Feds identify alleged bomb maker as Cesar Sayoc
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/mississippi-leg-of-i-269-officially-opens/1552199467" >Mississippi leg of I-269 officially opens</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/breaking-news/there-have-been-12-packages-addressed-to-10-people/1552066189" >There have been 12 packages addressed to 10 people</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/national/feds-detain-person-in-connection-with-explosive-devices/1551953724" >Feds detain person in connection with explosive devices</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/boo-at-the-zoo-is-bringing-halloween-to-the-jackson-zoo/1551869223" >Boo at the Zoo brings Halloween back to the Jackson Zoo</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wjtv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/hurricane-tracker-share">Tracking Hurricane Michael</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                            <li><a href="http://www.wjtv.com/news/todays-forecast/903217250">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/pine-belt-weather">Pine Belt Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wjtv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/baseball">Baseball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/basketball">Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/ncaa">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/football">Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/nhl">Hockey</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/racing">Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/sports/the-sports-zone">The Sports Zone</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/masters-pga">Masters PGA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-pinebelt" href="#"></a>
                                                            <a href="https://www.wjtv.com/whlt" data-dropdown="drop-nav-pinebelt" data-options="is_hover:true; hover_timeout:1000">Pine Belt <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-pinebelt" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/pine-belt">Pine Belt News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/pine-belt-weather">Pine Belt Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/pine-belt-sports">Pine Belt Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt/caring-for-mississippi">WHLT Caring for Mississippi</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt-hub-market">WHLT Hub Market</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt-pet-of-the-week">WHLT Pet of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whlt-community-calendar">WHLT Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/advertise-with-whlt">Advertise with WHLT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/contact-whlt">Contact WHLT</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT's FCC Public File</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/whlt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/92b237a0-6251-ce5d-311e-4983508a02e5/">WHLT EEO Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/ivanka-trump-visits-mississippi-to-talk-early-childhood-education-with-state-leaders/1550106014" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/Ivanka_Trump_visits_Mississippi_to_talk__1_60152398_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ivanka Trump visits Mississippi to talk Early Childhood Education with State Leaders">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/ivanka-trump-visits-mississippi-to-talk-early-childhood-education-with-state-leaders/1550106014" >
                                                                    Ivanka Trump visits Mississippi to talk Early Childhood Education with State Leaders
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/pine-belt/william-carey-university-holds-dedication-for-new-pharmacy-school/1544850061" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/23/WCU%2C%20Sanderson%20Hall%202_1540328185859.JPG_59954617_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="William Carey University holds dedication for new Pharmacy School">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/pine-belt/william-carey-university-holds-dedication-for-new-pharmacy-school/1544850061" >
                                                                    William Carey University holds dedication for new Pharmacy School
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/pine-belt/1-000-customers-under-boil-water-alert-in-marion-county/1509466420" >1,000 customers under boil water alert in Marion County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/pine-belt/more-than-2-000-customers-under-boil-water-alert-in-forrest-county/1509463044" >More than 2,000 customers under boil water alert in Forrest County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/hattiesburg-pd-investigates-shooting/1506281945" >Hattiesburg PD investigates shooting</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/pine-belt/laurel-first-responders-will-conduct-emergency-training-exercises-october-8/1494690182" >Laurel first responders will conduct emergency training exercises October 8</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wjtv.com/livestream">Watch Live</a></li>
                                    
                                                                                    <li><a href="https://www.facebook.com/mississippiscw/">CW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livinglocal" href="#"></a>
                                                            <a href="https://www.wjtv.com/living-local" data-dropdown="drop-nav-livinglocal" data-options="is_hover:true; hover_timeout:1000">Living Local <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livinglocal" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/caring-for-ms">Caring for MS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/cool-schools">Cool Schools</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/living-local-video">Living Local Videos</a></li>
                                                                                                                                                                            <li><a href="https://www.mississippilawline.com/">MS Law Line</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/operation-tornado">Operation Tornado</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/whats-working">What's Working</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.wjtv.com/community/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/thanksgiving-giveaway">Thanksgiving Turkey Giveaway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/auto-racing-challenge">Auto Racing Challenge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wjtv.com/video-center">Videos</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.wjtv.com/about-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/cbs-episodes">CBS Episodes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/commercial-production">Commercial Production</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/send-your-photos-to-wjtv-12">Send Photos to WJTV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/">WJTV EEO Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/meet-the-team">WJTV News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjtv.com/about-us/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_1744_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1744"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-189466" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-189466")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wjtv.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'TJ Werre'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'MSU alum Ramey in tie for third after first round of Sanderson Farms Championship | 1550745260'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/sports/sec-media-days" class="category">Sports</a> <h1 class="headline">MSU alum Ramey in tie for third after first round of Sanderson Farms Championship</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wjtv.com/meet-the-team/tj-werre/846697496">TJ Werre</a> <ul class="author-social"> <li><a href="mailto:twerre@wjtv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 25, 2018 10:52 PM CDT</p> <p class="updated"><strong>Updated:</strong> Oct 25, 2018 10:52 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260")});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>MSU alum Ramey in tie for third after first round of Sanderson Farms Championship</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_0_60175854_ver1.0_640_360.jpg" alt="MSU_alum_Ramey_in_tie_for_third_after_fi_0_20181026034852" /> <small class="copyright"></small> </figure> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3128450_142474"> <img id="anvatoPlayPreview_3128450_142474-image-placeholder" class="placeholder invisible" src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3128450_142474-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3128450_142474";var e=d+"_anv";var f={videoTitle:"MSU\x20alum\x20Ramey\x20in\x20tie\x20for\x20third\x20after\x20first\x20round\x20of\x20Sanderson\x20Farms\x20Championship",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/wjtv/video/video_studio/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_first_roun_3128450_1200.mp4",poster:"https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3128450";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjtv/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1550745260%26coid%3D1550741063%26bob_ck%3D[bob_ck_val]%26vidcat%3Dsports&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="sports\x2cnews\x2cwjtv";f.videoDescription="JACKSON\x2c\x20Miss\x2e\x20\x28WJTV\x29\x20-\x20Mississippi\x20State\x20alum\x20and\x20Fulton\x20native\x20Chad\x20Ramey\x20qualified\x20for\x20the\x20Sanderson\x20Farms\x20Championship\x20Monday\x2e";f.videoDuration="1:20";f.pageUrl="https://www.wjtv.com/news/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship_20181026034849/1550741063";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3128450",ns_st_cl:"80000",ns_st_ge:"sports\x2cnews\x2cwjtv",ns_st_st:"WJTV",c3:"https://www.wjtv.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wjtv.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_0_60175854_ver1.0_160_90.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MSU_alum_Ramey_in_tie_for_third_after_fi_0_20181026034852"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/MSU_alum_Ramey_in_tie_for_third_after_fi_1_60175853_ver1.0_640_360.jpg"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MSU alum Ramey in tie for third after first round of Sanderson Farms Championship"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>JACKSON, Miss. (WJTV) - Mississippi State alum and Fulton native Chad Ramey qualified for the Sanderson Farms Championship Monday.</p><p>Ramey&nbsp;birdied three of his first six holes en route to a five-under 67. He&#39;s in a 6-way tie for third.&nbsp;</p><p>Meanwhile, Jackson Prep and Ole Miss alum Jonathan Randolph finished his first round at two over par. He&#39;s in a tie for 100th.</p><p>Playing two groups behind him was Jackson Academy alum and Alabama sophomore Wilson Furr.</p><p>Furr&nbsp;is three-over-par through his first 17 holes. He will finish his first round early Friday morning.</p><p>Cameron Champ shot 7-under and has sole possession of the lead after the first day.</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjtv.com/sports/msu-alum-ramey-in-tie-for-third-after-first-round-of-sanderson-farms-championship/1550745260")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wjtv",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2153_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2153"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/sports/werts-leads-georgia-southern-past-no-25-app-state-3414/1550681571" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_placeholder-min.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Werts leads Georgia Southern past No. 25"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Werts leads Georgia Southern past No. 25</p> </a> <a href="/sports/no-13-wvu-uses-31point-second-quarter-to-beat-baylor-5814/1550664849" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/theme/images/wjtv_placeholder-min.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="No. 13 WVU uses 31-point second quarter "></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">No. 13 WVU uses 31-point second quarter </p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4975_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4975"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-168596" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-168596")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_4145_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4145"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/local-news/vietnam-wall-memorial-travels-to-flora/1552294759"><figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/26/Vietnam%20Wall_1540572721631.JPG_60244811_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Vietnam Wall Memorial travels to Flora"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/vietnam-wall-memorial-travels-to-flora/1552294759"> Vietnam Wall Memorial travels to Flora </a> </h4> </div> </li> <li > <a href="/news/polish-schools-cancel-lgbt-tolerance-day-under-govt-pressure/1552315717"> Polish schools cancel LGBT tolerance day under govt pressure </a> </li> <li > <a href="/national/feds-identify-alleged-bomb-maker-as-cesar-sayoc/1552251170"> Feds identify alleged bomb maker as Cesar Sayoc </a> </li> <li > <a href="/news/the-latest-unicef-highlights-perils-for-children-on-caravan/1551436460"> The Latest: Migrant caravan has 60-mile goal for Friday </a> </li> <li > <a href="/news/local-news/mississippi-leg-of-i-269-officially-opens/1552199467"> Mississippi leg of I-269 officially opens </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_6649_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6649"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-MEET-THE-TEAM_1.2"> <section class="module mod-media-grid border"> <header class="mod-header"> </header> <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content"> <ul class="list media small-block-grid-1"> <li> <div class="image-wrapper"> <a href="http://on.wjtv.com/2tPdLK8"> <figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/01/23/OTT%20Evening%20News%20Story_1516728315667.png_32488101_ver1.0_640_360.jpg');"> <img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Meet the Team"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class=""> <a href="http://on.wjtv.com/2tPdLK8" > Meet the Team </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_3473_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3473"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-185479" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-185479")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_oe4xpdujrrKL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_oe4xpdujrrKL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1251915373_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251915373" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162548&_refresharticle_WAR_epwcmportlet_articleId=1251915373&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251915373");c.empty();c.append("<div id='loader--mod-headline-list-1251915373' class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251915373").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1251915373").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1251915373").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251915373");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_zyxXabDheoD5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_zyxXabDheoD5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_1094433380_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6660_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6660"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/city-of-jackson-declares-october-25-girls-as-justice-day-/1549714929"><figure class="crop-photo image " style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/25/girls%20justice%20day%20procclamation_1540495501061.jpg_60139310_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="City of Jackson declares October 25 as "Girls Justice Day""></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/city-of-jackson-declares-october-25-girls-as-justice-day-/1549714929" class="crop-ellipsis" style="word-wrap: break-word;"> City of Jackson declares October 25 as "Girls Justice Day" </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/todays-forecast/903217250"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/26/10_26_18_Friday_5_30_AM_Main_Weather_1_60210133_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Today's Forecast"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/todays-forecast/903217250" class="crop-ellipsis" style="word-wrap: break-word;"> Today's Forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/celebrities-visit-jackson-for-golf-championship-festivities/1545150960"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/23/Pre__sanderson_farms_championship_festiv_1_59965993_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrities visit Jackson for golf championship festivities"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/celebrities-visit-jackson-for-golf-championship-festivities/1545150960" class="crop-ellipsis" style="word-wrap: break-word;"> Celebrities visit Jackson for golf championship festivities </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2341_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2341"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_M-STORY-VIDEO-CENTER_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/vpd-adding-part-time-officers_20181015223630/1526199319"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/15/VPD_adding_part_time_officers_0_59065588_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="VPD adding part time officers"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/vpd-adding-part-time-officers_20181015223630/1526199319" class="crop-ellipsis" style="word-wrap: break-word;"> VPD adding part time officers <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 11 days ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/ms-state-fair-comes-to-an-end_20181015035149/1524277034"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjtv.com/nxs-wjtvtv-media-us-east-1/photo/2018/10/15/fair%202018_1539635162916.PNG_59055111_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="Miss. State Fair comes to an end"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/ms-state-fair-comes-to-an-end_20181015035149/1524277034" class="crop-ellipsis" style="word-wrap: break-word;"> Miss. State Fair comes to an end <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 11 days ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hurricane-michael-death-toll-rises-to-13_20181012172318/1521334496"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2018/10/12/Hurricane_Michael_death_toll_rises_to_13_0_58780484_ver1.0_320_180.jpg');"><img src="https://www.wjtv.com/nxs-main-v2-theme/images/placeholder/placeholder-4x3.jpg" alt="Hurricane Michael death toll rises to 13"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hurricane-michael-death-toll-rises-to-13_20181012172318/1521334496" class="crop-ellipsis" style="word-wrap: break-word;"> Hurricane Michael death toll rises to 13 <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 14 days ago </time> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wjtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6185_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6185"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-167794" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-167794")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_9152_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9152"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162548_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-133120" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-133120")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WJTV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wjtv.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wjtv.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c3f34c65-234f-f363-4b8a-60d0f0851d40/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjtv" target="_blank">FCC Public File</a></li> <li><a href="https://media.wjtv.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WJTV.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-115505" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-115505")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-131405" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjtv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-131405")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wjtv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540515955000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 