
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/tag\/butch-lee\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjtv.com\/tag\/butch-lee\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5MH9WZF");</script>
<!-- End Google Tag Manager -->

	
	<title>Butch Lee | WJTV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Feed" href="https://www.wjtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Comments Feed" href="https://www.wjtv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJTV &raquo; Butch Lee Tag Feed" href="https://www.wjtv.com/tag/butch-lee/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjtv.com\/tag\/butch-lee\/","page_slug":"butch-lee","page_type":"subindex","page_category":"","article_id":"","subpath":"\/butch_lee"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Local Mississippi breaking news and weather from CBS 12 News WJTV, your Jackson, MS news leader.' /><!-- WP SEO -->
<meta name='keywords' content='Local, Breaking, News, Story, Jackson, Mississippi, Central, Weather, Sports, Entertainment, Severe Weather, Community, Event, events, Calendar, Live, Updates, Latest, Exclusive, Focused, On, You, WLBT, WAPT, Clarion Ledger' /><!-- WP SEO -->
<meta name='google-site-verification' content='Td98JH4t80fd5EYMo0UTM2_EAzPqUUrUtn4i-nyCbSY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #182C9D;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjtv.com/wp-includes/css/dist/block-library/style.min.css?m=1576710968g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<style id='ns-google-fonts-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.wjtv.com/_static/??/wp-content/themes/nexstar/client/build/css/global.d841986f9502fac82826.min.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1576693357' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wjtv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWUWACW1ILk='></script>
<link rel='https://api.w.org/' href='https://www.wjtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
			<meta property="fb:pages" content="28558155508" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Butch Lee | WJTV" />
<meta property="og:url" content="https://www.wjtv.com/tag/butch-lee/" />
<meta property="og:description" content="WJTV 12 Focused on You" />
<meta property="og:site_name" content="WJTV" />
<meta property="og:image" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:description" content="WJTV 12 Focused on You" />
<meta name="twitter:title" content="Butch Lee | WJTV" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-Blue_12_Favicon-1.png?w=270" />
</head>

<body class="archive tag tag-butch-lee tag-4618 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MH9WZFheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjtv.com/" rel="home">WJTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjtv.com/" rel="home">
						<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjtv.com/weather/">
							<span class="site-header__weather-region">Jackson</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-60743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-has-articles menu-item-60743"><a href="https://www.wjtv.com/news/" aria-current="page">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-119187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119187"><a href="https://www.wjtv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-60744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60744"><a href="https://www.wjtv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-60745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60745"><a href="https://www.wjtv.com/news/national/">National</a></li>
	<li id="menu-item-60746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60746"><a href="https://www.wjtv.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-121388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121388"><a href="https://www.wjtv.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/family-and-friends-honor-life-of-hilereca-dortch/"
									>
			
				Family and friends honor life of Hilereca Dortch
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/family-and-friends-honor-life-of-hilereca-dortch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/HLD.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/christmas-light-shows-across-the-metro/"
									>
			
				DIGITAL FIRST: Christmas light shows across the metro
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/christmas-light-shows-across-the-metro/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/11/christmasdeco_1534290571830_51824598_ver1.0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/male-driver-involved-in-train-collision-on-northside-drive/"
									>
			
				Male driver involved in train collision on Northside Drive
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-news/we-care-toy-giveaway-brings-happiness-to-children-in-edwards/"
									>
			
				&#8220;We Care&#8221; Toy Giveaway brings happiness to children in Edwards
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-news/suspect-taken-to-local-hospital-after-being-shot-in-hattiesburg/"
									>
			
				Suspect taken to local hospital after being shot in Hattiesburg
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/former-bennettsville-corrections-officer-charged-with-sexual-misconduct-after-giving-birth-to-an-inmates-baby/"
									>
			
				Former Bennettsville corrections officer charged with sexual misconduct after giving birth to an inmate&#8217;s baby
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60747"><a href="https://www.wjtv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60748"><a href="https://www.wjtv.com/news/election/">Election</a></li>
	<li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.wjtv.com/mississippi-governors-debate/">Mississippi Governor&#8217;s Debate</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118410"><a href="https://www.wjtv.com/ms-lt-governor-debate/">MS Lt. Governor Debate</a></li>
	<li id="menu-item-87751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87751"><a href="https://www.wjtv.com/mississippi-insight/">Mississippi Insight</a></li>
	<li id="menu-item-60760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60760"><a href="https://www.wjtv.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-98849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98849"><a href="https://www.wjtv.com/news/politics/neshoba-county-fair/">Neshoba County Fair</a></li>
	<li id="menu-item-102136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102136"><a href="https://www.wjtv.com/election-results/">Election Results</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/mississippi-insight/mississippi-insight-dec-14-lt-governor-elect-delbert-hosemann/"
									>
			
				Mississippi Insight Dec. 14: Lt-Governor Elect Delbert Hosemann
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/news/mississippi-insight/mississippi-insight-dec-14-lt-governor-elect-delbert-hosemann/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/07/MS-Insight-STILL.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/crime/issaquena-regional-correctional-facility-forced-to-shut-down-more-county-jails-could-follow/"
									>
			
				Issaquena Regional Correctional Facility forced to shut down, more county jails could follow
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjtv.com/crime/issaquena-regional-correctional-facility-forced-to-shut-down-more-county-jails-could-follow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2019/12/Issaquena-County.gif?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/governor-elect-tate-reeves-talks-first-90-days/"
									>
			
				Governor-elect Tate Reeves talks first 90 days
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/12-news-exclusive-governor-elect-reeves-discusses-plan-to-lead-mississippi/"
									>
			
				12 News Exclusive: Governor-Elect Reeves discusses plan to lead Mississippi
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-86803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86803"><a href="https://www.wjtv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-86805"><a href="https://www.wjtv.com/weather/7-day-forecast/todays-forecast-5/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.wjtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-86806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86806"><a href="https://www.wjtv.com/weather/operation-tornado/">Operation Tornado</a></li>
</ul>
</div></div></li>
<li id="menu-item-120615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120615"><a href="https://www.wjtv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-142176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142176"><a href="https://www.wjtv.com/egg-bowl-special/">Egg Bowl Special</a></li>
	<li id="menu-item-120618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120618"><a href="https://www.wjtv.com/sports/the-sports-zone/">The Sports Zone</a></li>
	<li id="menu-item-112175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112175"><a href="https://www.wjtv.com/sports/sec-football/">SEC</a></li>
	<li id="menu-item-148565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148565"><a href="https://www.wjtv.com/swac-football/">SWAC</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109625"><a href="https://wjtvprofootball.upickem.net">Pro-Football Challenge</a></li>
	<li id="menu-item-103672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103672"><a href="https://www.wjtv.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-110711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110711"><a href="https://www.wjtv.com/sports-zone/brave-reporter/">Brave Reporter</a></li>
</ul>
</div></div></li>
<li id="menu-item-60759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60759"><a href="https://www.wjtv.com/pine-belt-news/">Pine Belt News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-133894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133894"><a href="https://www.wjtv.com/mississippi-patriotism-our-pledge-of-allegiance/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-139058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139058"><a href="https://www.wjtv.com/focused-on-those-who-serve-the-pinebelt/">Focused On Those Who Serve The Pinebelt</a></li>
	<li id="menu-item-133898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133898"><a href="https://www.wjtv.com/election-results/pine-belt-elections/">Pine Belt Elections</a></li>
	<li id="menu-item-131901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131901"><a href="https://www.facebook.com/hubmarket/">Hub Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.wjtv.com/cw/">CW</a></li>
<li id="menu-item-86812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86812"><a href="https://www.wjtv.com/livestream/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-86815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86815"><a href="https://www.wjtv.com/livestream/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-86813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86813"><a href="https://www.wjtv.com/living-local/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-142210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142210"><a href="https://www.wjtv.com/shop-local-buy-local/">Shop Local Buy Local</a></li>
	<li id="menu-item-128861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128861"><a href="https://www.wjtv.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-119191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119191"><a href="https://www.wjtv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117469"><a href="https://www.wjtv.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-86814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86814"><a href="https://www.wjtv.com/living-local/living-local-videos/">Living Local Videos</a></li>
	<li id="menu-item-60753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60753"><a href="https://www.wjtv.com/news/ms-most-wanted/">MS Most Wanted</a></li>
	<li id="menu-item-135757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135757"><a href="https://www.wjtv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-87932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87932"><a href="https://www.wjtv.com/living-local/focused-on-mississippi/">Focused On Mississippi</a></li>
	<li id="menu-item-138732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138732"><a href="https://www.wjtv.com/focused-on-those-who-serve-2/">Focused On Those Who Serve</a></li>
	<li id="menu-item-88324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wjtv.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-60754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60754"><a href="https://www.wjtv.com/living-local/focused-on-health/">Focused On Health</a></li>
	<li id="menu-item-60755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60755"><a href="https://www.wjtv.com/lifestyle/focused-on-fitness/">Focused On Fitness</a></li>
	<li id="menu-item-115335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115335"><a href="https://www.wjtv.com/focused-on-pets/">Focused On Pets</a></li>
	<li id="menu-item-144232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144232"><a href="https://www.wjtv.com/living-local-millennial-matters/">Millennial Matters</a></li>
	<li id="menu-item-130508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130508"><a href="https://www.wjtv.com/living-local/pledge/">Mississippi Patriotism: Our Pledge of Allegiance</a></li>
	<li id="menu-item-144775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144775"><a href="https://www.wjtv.com/living-local/parenting-101/">Parenting 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-60750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60750"><a href="https://www.wjtv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60749"><a href="https://www.wjtv.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-86816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86816"><a href="https://www.wjtv.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118884"><a href="https://www.wjtv.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-86817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86817"><a href="https://www.wjtv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-135760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135760"><a href="https://www.wjtv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138051"><a href="https://www.wjtv.com/holidays/">WJTV Home for the Holidays 2019</a></li>
	<li id="menu-item-146915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146915"><a href="https://www.wjtv.com/remarkable-women-contest/">Nominate a Remarkable Women in Your Life!</a></li>
	<li id="menu-item-135773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135773"><a href="https://www.wjtv.com/thanks/">THANKSGIVING DINNER GIVEAWAY 2019</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
									<section class="article-list article-list--story-grid article-list--story-grid--hero-full">
					
	<h1 class="article-list__heading">
		Butch Lee	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/metro/the-30-year-bypass-rankin-countys-flowood-pearl-brandon-connection/"
									>
			
				The 30-Year Bypass: Rankin County&#8217;s Flowood, Pearl, Brandon connection
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjtv.com/news/metro/">Metro</a> / <time datetime="2017-05-02T10:22:48-05:00">3 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wjtv.com/news/metro/the-30-year-bypass-rankin-countys-flowood-pearl-brandon-connection/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="30 Year Bypass d_321611"
		srcset="https://www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjtv.com/wp-content/uploads/sites/72/2017/05/30-year-bypass-d_29714165_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 60vw"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


					<aside class="ad-unit ad-unit--microbar ad-unit--microbar--hero">
													<span class="ad_unit__label">Sponsored By</span>
												<div class="ad-unit__content">
							  <div   id="acm-ad-tag-microbar-microbar"   data-slot='{"pos":"microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[0,0],[[88,31]]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"microbar","tag_id":"microbar","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"microbar","fold":"mid","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-microbar-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  						</div>
					</aside>
				</section>
					
					<aside class="ad-unit ad-unit--mr1-mobile">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


<section id="acm_ad_zones-3" class="widget acm_ad_zones"><script type="text/javascript" src=""></script></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-29" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/male-driver-involved-in-train-collision-on-northside-drive/"
									>
			
				Male driver involved in train collision on Northside Drive
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/top-stories/10-pounds-of-rice-krispies-treats-infused-with-marijuana-seized-in-jackson/"
									>
			
				10 pounds of Rice Krispies Treats infused with Marijuana seized in Jackson
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/insanity-defense-not-expected-for-man-charged-in-8-killings/"
									>
			
				Insanity defense not expected for man charged in 8 killings
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/judge-suspended-after-complaint-that-he-slapped-clerks-hand/"
									>
			
				Judge suspended after complaint that he slapped clerk’s hand
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjtv.com/news/local-news/drake-is-in-jackson-set-to-host-at-4th-avenue-lounge/"
									>
			
				Drake is in Jackson, set to host at 4th Avenue Lounge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjtv.com/" rel="home">
				<img src="https://www.wjtv.com/wp-content/uploads/sites/72/2019/07/cropped-WJTV_COM-LOGO.png" alt="WJTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJTV12">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjtv12">
					<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCjIW0v5re6AvD4X2vqYgu9w">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-12-news-for-jackson-ms/id438506974">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3543&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjtv-weather/id498027030">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjtv.android.weather&#038;hl=en">
						<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91839"><a href="https://www.wjtv.com/news/">News</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91835"><a href="https://www.wjtv.com/weather/">Weather</a></li>
<li id="menu-item-91873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91873"><a href="https://www.wjtv.com/news/politics/">Politics</a></li>
<li id="menu-item-91840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91840"><a href="https://www.wjtv.com/sports/">Sports</a></li>
<li id="menu-item-91834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91834"><a href="https://www.wjtv.com/livestream/">Watch Live</a></li>
<li id="menu-item-91836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91836"><a href="https://www.wjtv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-91837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91837"><a href="https://www.wjtv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-87608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87608"><a href="https://www.wjtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87609"><a href="https://www.wjtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-87610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87610"><a href="https://www.wjtv.com/advertising-terms-and-conditions-and-credit-policy/">About our ads</a></li>
<li id="menu-item-87611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87611"><a href="https://publicfiles.fcc.gov/tv-profile/wjtv">WJTV FCC Public Files</a></li>
<li id="menu-item-87619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87619"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WJTV-EEO-Public-File.pdf">WJTV EEO Public File</a></li>
<li id="menu-item-96600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96600"><a href="https://publicfiles.fcc.gov/tv-profile/whlt">WHLT FCC Public File</a></li>
<li id="menu-item-87620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87620"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/WHLT-EEO-Public-File.pdf">WHLT EEO Public File</a></li>
<li id="menu-item-87614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87614"><a href="https://www.wjtv.com/wp-content/uploads/sites/72/2019/06/Nexstar-CC-Certification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjtv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"butch-lee"}'   data-path='/5678/mg.wjtv/butch_lee/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 66 ms, ES time 2 ms --><script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjtv.com\/wp-json\/","nonce":"8d7f691573","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wjtv.com/_static/??/wp-includes/js/api-request.min.js,/wp-content/themes/nexstar/client/build/js/global.0b67d4ca930a2b68a2a4.bundle.min.js,/wp-includes/js/wp-embed.min.js?m=1576881338j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794739',post:'0',tz:'-6',srv:'www.wjtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794739', '0' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUUHAkVOSlwzWFkHWD1tAjgdSA==","queueTime":0,"applicationTime":753,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
